Ir ao conteúdo
  • Cadastre-se

canon a400


Posts recomendados

Postado Originalmente por Cweiler@13 de abril de 2005, 16:55

Pois é xandaum, aparentemente a A400 usa o processador antigo DIGIC enquanto a série A75, A85, A95... usam o DIGIC II. Acho que é por isso a 'lerdeza' no processamento. Apesar que a mudança de cartão também pode ter influencias...

Ops, né isso q tá escrito não :looka: !

A75, S1, etc. se não me engano usam o digic. Digic2 só as mais novas muito caras.

Vai ver a A400 é um processador antes do digic.

Abraços!

Link para o comentário
Compartilhar em outros sites

eu digo o processamento, não na parte de pos foto, foi mal não fui muito claro. Bom, ao apertar um botao, este demora um certo tempo, bem mais do que em minha s5000, e outras cams sony que mexi. Mas não influencia nas imagens, que por sinal, aparentam ser melhores que minha s5000. Provavelmente pelo iso menor.

[]s

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!