Ir ao conteúdo
  • Cadastre-se

HD SATA na placa A7v600-X (Utilitário RAID)


Posts recomendados

:ahh: HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP

Tenho um PC com uma placa A7V600-X e um HD IDE Siagate 120GB e Win XP

Recentemente comprei um HD SATA Siagate 80GB e tentei instalá-lo no meu PC como escravo só para guardar arquivos.

Conectei o HD tudo certinho e reiniciei o PC. No processo de BOOT pressiono a tecla <TAB> para entrar no utilitário da BIOS de configuração do HD mas as opções de utilitário ficam todas desabilitadas (Criar Araay etc..) mas o HD aparece na lista de discos rígidos tudo certinho com o tamanho correto e tudo

A mesma coisa ocorre quando o windows inicia e eu tento abrir o aplicativo de configuração que vem com a placa mãe (VIA RAID Tool) o HD é mostrado na lista mas não tem nenhuma opção habilitada todos os botões ficam apagados...

O que pode estar acontecendo?? Me ajudem por favor....... :ahh:

Link para o comentário
Compartilhar em outros sites

:muro::muro::muro::muro::muro::cry::cry::cry::cry::cry:

Roger, estou com o mesmo problema tenho uma a7v600-x e um seagate sata 200GB modelo ST3200822AS. Ja esta tudo ligado certinho mais o bendido não é reconhecido, ja tentei de tudo, desconectei os HD's Idee deixei so ele e tentei instalar o XP e nda coloco o disket c/ o drive e na hora de escolher o local p ser instalado aparece não foi encontrado nenhum disco.

esse setup que tem quando inicia o micro acho que é p configurar RAID então não resolve nosso caso... acontece o mesmo que eu, eu habilito no setup boot ata, ele inicia o setup do RAID detecta o HD so q não tem opção p mudar nda.

então estou na mesma situação que você.

alguem q usa apenas um HD sata na placa a7v600-x? ou ela so funciona com 2Hd's trabalhando em RAID??

eu ja tinha postado sobre esse mesmo assunto, mas não consegui nenhuma solução..

http://forum.clubedohardware.com.br/index....howtopic=250825

abraço

Link para o comentário
Compartilhar em outros sites

:palmas: :palmas: SOLUÇÃO PARA NOSSO PROBLEMA. :palmas: :palmas:

amigo p algum problema no sata da placa a7v600-x, ela não reconhece o HD no setup ou quando é iniciado o micro.

no site da seagate tem um programa q faz o windows reconhecer o HD, aqui funcionou beleza ja estou com o meu ST3200822AS funcionando perfeitamente.

é só copiar o programa instalar e executar, muito rápido e prático.

Disc Wizard 2003

http://www.seagate.com/support/disc/downlo...zard2003_en.exe

só não sei a solução caso você precise instalar o Windows nesse HD, se ele não é reconhecido no setup como faz???

mesmo assim p usar como escravo é a solução..

abraço

Tito Andrade

:palmas: :palmas: :palmas:

Link para o comentário
Compartilhar em outros sites

:-BEER

Ok baixei o Disc Wizard 2003 e deu certo agora posso usar esta porcaria de DH que eu comprei a mais de 3 meses e não tinha usado ainda.

Para instalar o Windows no SATA me falaram que tem que iniciar o PC com o CD de boot do Windows XP quando ele começar a instalar pressione F6 e coloque um disquete com o drive do HD e pronto é só instalar o windows normalmente.

Quando ele terminar e pedir para reiniciar o PC entre no SETUP e coloque na seqüência de boot a opção SCSI e pronto.

Só falta eu descobrir onde baixar o tal disquete com o drive do HD SATA

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.