Ir ao conteúdo
  • Cadastre-se

Problemas nas portas seriais


fingers_rock

Posts recomendados

Estava usando um pc pentium 133 numa placa mãe QDI VX II normalmente mas tive problemas nos slots d memória e então resolvi substituir por uma placa mãe q usava num micro Itautec !!! O Windows detectou todas as mudanças e instalei todos os drivers normalmente porém o mouse não é detectado d jeito nenhum !!! já mudei "fisicamente" para a COM2 como já mudei "logicamente" para a COM 2 também e nada funcionou !!! Na verdade, quando entro na Bios, ela já me mostra q não tem mouse instalado! Então as configurações do windows nada influenciam..... Seria muito azar o meu de estar com as duas portas (Com1, Com2) defeituosas não é verdade ? Será que o lance de ter um módulos nos Pc's Itautec no qual liga-se a fonte de energia e também um conector junto a porta COM2 na placa mãe influencia na Com1 não funcioanar caso esta placa mãe esteja ligada fora deste módulo da Itautec ? Eu acho meio remoto, mas nessa vida da informática tudo é possível né ?

infelizmente estou perdido !!!

Quem puder me ajudar, faça-o por favor.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.