Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Boa noite aos navegantes:

Estou com mais problemas, e quem não tem?

Se puderem me ajudar, agradeço eternamente!!!

A bendita impressora Lq570+ funciona perfeitamente em qualquer sitema que não seja o Windows XP, pois no mesmo ela imprime quase perfeitamente mas nas linhas horizontais sai asim:

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_

A linha não sai perfeita e no site da epson, driversguide, helpdrivers... não existe este drive para XP.

Existe alguma solução que não possa ser a troca da mesma

:blink:

Obrigado!!!

Link para o comentário
Compartilhar em outros sites

olá tangerinneviny acho q é isso..rsrs

cara eu sempre conectei a lq no winxp e instalei normal, e ela sempre funcionou beleza, você deve ter algum problema de windows, pois no mesmo tem o driver pra ela.

qualquer coisa dá um tok

falou

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!