Ir ao conteúdo
  • Cadastre-se

Geil Ultra-X...má impressão inicial


Posts recomendados

Bom, eu resolvi comprar um Kit dual DDR da Geil, especificamente o Ultra-X com 1GB (2x512MB).

Lí diversos reviews dizendo que a memória era excelente, tinha muita performance e estabilidade.

Mas realmente não foi o meu caso...vejam meu relato.

Bom, instalei as memórias e liguei o PC. Entrei na bios e setei a configuração conforme o SPD...2-2-2-5 em DDR400, com 2,6V.

O windows entrou normal, parecia muito promissor. Reiniciei e passei o memtest86 uma vez, sem erros. Tentei jogar UT2004, sem falhas. Mas no HL2, durante o jogo surgiu uma mensgem de erro e o micro reiniciou.

Mas não desiti, dessa vez fui na bios e coloquei 2-3-3-6 com 2,7V. O micro entrou normal, e o micro parecia mais estavel no HL2. reiniciei e passei o memtest86 e surpresa! Muitos erros duante o teste!

Na bios, setei 2,5-3-3-7 com 2,8V. OK no memtest86, mas muitos erros no HL2 de novo.

Ok, estava partindo pro desespero...2,5-4-4-11 com 2,9V. Mesmos erros no HL2.

Tentei colocar em Cas 3, mas qualquer tentaiva de fazer isso resultava em incpacidade do micro bootar. Tentei diversas vezes operar em Cas 3, e a única coisa que permitia reiniciar era dar um clear CMOS na placa-mãe ou colocar a memória antiga. Interessante...em cas 2,5 é possível e em Cas 3 não...problemas de compatibilidade?

Tentei um downclock para DDR333, sem sucesso. Os erros persistiam. Tentei também trocar as posições das memórias e as posicões dos slots em todas as combinações possíveis, sem sucesso.

Desconfiado, testei os dois módulos separadamente em 2-3-3-6 com 2,7V. Os erros sumiram e a máquina parecia bastante estável.

Coloquei os módulos em dual novamente em 2,5-3-3-7. em 2,8V. Rodei o memtest86 durante 2h, sem erros. Rodei o Prime95 durate 4h e meia também sem erros. Comecei a suspeitar que o problema era do HL2.

Essa manhã liguei o PC e rodei o memtest86. Surpresa! Os erros voltaram a aparecer. Parece que as falhas são aleatórias.

Minhas principais suspetas, enfim, são:

- Problemas na memória RAM (provável, mas difícil de acreditar em uma memória que já vem testada de fábrica)

- Incompatibilidade entre placa mãe e memória (possível tendo em vista a incapacidade de bootar em Cas 3).

- Placa-mãe incapaz de operar estável com dois módulos de tamaha densidade/"double-sided".

Hmmm...pra quem teve paciência de ler o relato acima, pergunto...há alguma coisa mais a ser testada? E...quem seria o culpado? Ou será que realmente estou diante daqueles problemas "insolúveis"?

P.S.: Testarei a memória no miro de um colega, vamos ver no que dá....

Link para o post
Compartilhar em outros sites
  • Membro VIP

calma..

primeiro qual problema acontece exatamente no HL2? tem uma maldita configuração que aqui travava nos jogos nfsu2 e doom3 só o cs funcionava., dava lags.. etc etc..

tirei algumas opções do setup de agp fast write agp sidebus... ( e outra coisa que não lembro exatamente..

ve la se tiver alguma coisa de agp side... ou agp fast read.. se tiver abilitado desabilita isso!!!

quanto a memória para que aumentar o vdimm quando você mexe na latencia?

o que você precisa fazer é só colocar a memória nova no seu micro e deixar rodar normal, pois a própria placa ja vai selecionar a melhor configuração para a sua memória.. não precisa mexer em nada só se você quiser mexer nas latencias um pouco para ver se você consegue fazer um ajuste fino nela.. mais isso se faz depois que você colocou a memória rodando as configurações defaut da placa depois que você ver que esta tudo estavel e funcionando normalmente, dai sim você mexe em configuração de memória..

tenta deixar nas configurações defaut dela e desabilita ( se tiver abilitado) as opções que citei acima..

Espero ter ajudado.

Link para o post
Compartilhar em outros sites

Pois é, eu deixei as configurações padrão mas o PC trava, pois o SPD automaticamente deixa a bios em 2-2-2-5, o que torna a máquina instável.

Já experimentei também desligar o fast writes, mas a estabilidade continua comprometida.

A propósito, experimentei as mmórias na máquina de um colega (ASUS A8N SLI/Athlon 64 3000+) e o problema aparece, porém com menor freqüência. Acho que o problema deve ser as memórias.

Eu andei entrando no fórum da Geil e parece que há uma causa para os problemas: Como os chips Samsung TCCD estão fora de linha, a Geil deceidiu substituir pelo Winbond BH5. Esse chip tem um histórico muito ruim, com problemas em muitas máquinas (nos caso mais graves havia incapacidade de dar boot na máquina), porém nas máquinas em que essa memória funcionava, obtia-se um overclock fantástico e capacidade pra aoperar em 2-2-2-5-1T.

De qualquer forma, já preenchi o RMA da Waz e a menos que um milagre aconteça, segunda as memórias estarão em processo de RMA...infelizmente...era a última coisa que eu esperava de uma memória que custou quase R$1000,00... <_<

Link para o post
Compartilhar em outros sites
  • Membro VIP
Postado Originalmente por ferjor@08 de maio de 2005, 15:00

RMA...

O que é isso?

Desculpe a inocencia, mas eu não sei o que é RMA!

Obrigado e Felicidades!

:bandeira:

RMA (Return Merchandise Authorization) ou "autorização para retorno de mercadoria" nada mais é que uma autorizacao numerada, fornecida por uma empresa a seu cliente, permitindo o retorno de um produto supostamente defeituoso para efeitos de análise/reposição. É o procedimento padrão internacionalmente praticado no setor de hardware.

Link para o post
Compartilhar em outros sites

to pensando em comprar esta memo geil para mim..

como ela é ddr 533, eu ia diminuir o clock para 333 e diminuir bem a latencia.

como eu ainda não tenho previsao de quando vou pegar o meu A64, vou ficar com a memo.

o q acham?

http://www.rumo.com.br/sistema/ListaProdut...Produto=289490#

existe a possibilidade de dar algum erro pois vou diminuir o clock de 533 para 333?

ou funciona normalmente?

o pc q eu vou usar ela é o da assinatura:

a7n8x-8

2400+

Link para o post
Compartilhar em outros sites
Postado Originalmente por ferjor@08 de maio de 2005, 05:33

Eu não mexeria na tensão das memos...

Felicidades!

:bandeira:

Elevar a tensão ajuda na estabilidade das memórias. Foi por isso que acabei elevando a tensão, o problema de estabilidade estava intermitente e realmente fui obrigado a recorrer a esse recurso.

Link para o post
Compartilhar em outros sites
Postado Originalmente por Morpheus.@09 de maio de 2005, 04:45

essa memória não funciona no seu pc.. e nem em um athlon64.. ela é ddr2.. você tem que comprar uma memória ''ddr''

Não, ela é DDR mesmo, eu nunca seria louco de colocar uma DDR2 numa placa pra processadores AMD!

O link do produto é este: http://www.geilusa.com/proddetail.asp?linenumber=46

Não é que ela não funcione, os problemas estão descrutos lá no primeiro tópico, mas vou repetir: ela não funciona nem em CAS 3, muito menos na frequência do SPD (CAS 2). Mas já enviei a memória pro RMA e vamos ver se uma outra funciona.

Link para o post
Compartilhar em outros sites

Ichigeki, quanto aos erros, e possivel uma incompatibilidade com a placa-mãe.

Geil tradicionalmente trabalha com 2.7v pra cima, dificilmente conseguira alguma coisa com 2,6v. Testou esses modulos em single channel?

Quanto ao CAS 3, essas memorias low latency dificilmente trabalham com CAS 3, minha geil golden dragon nunca trabalhou com CAS3, era preferivel relaxar as outras latencias como 2,5 - 4 - 4 - 7.

Link para o post
Compartilhar em outros sites
Postado Originalmente por Renato Marcelino@10 de maio de 2005, 09:52

Ichigeki, quanto aos erros, e possivel uma incompatibilidade com a placa-mãe.

Geil tradicionalmente trabalha com 2.7v pra cima, dificilmente conseguira alguma coisa com 2,6v. Testou esses modulos em single channel?

Quanto ao CAS 3, essas memorias low latency dificilmente trabalham com CAS 3, minha geil golden dragon nunca trabalhou com CAS3, era preferivel relaxar as outras latencias como 2,5 - 4 - 4 - 7.

Bom, eu também cogitei esse problema (compatibilidade), mas eu testei em outra placa-mãe (ASUS A8N-SLI) e tive problemas também com essa placa. Por isso preferi enviar pro RMA. Agora eu estou com outra placa-mãe (DFI NFII Ultra Infinity) e posso testar nessa e na minha antiga NF7-S2.

Quanto a não funcionar em Cas 3, sei lá...simplesmente não faz sentido não funcionar em latências mais relaxadas. Mas enfim, essa geil (Assim como sua Golden Dragon) é um chip não-JEDEC, e assim sendo, pode-se esperar de tudo, já que não segue as normas estritamente.

Mas valeu aí, pela ajuda! Vamos ver os resultados quando a memória voltar do RMA... :-BEER

Link para o post
Compartilhar em outros sites

Isso tá parecendo a famosa incompatibilidade das mesmo double sided com o chipset NForce 2 Ultra. O BIOS do seu colega da A8N estava atualizado também? Espere um pouco, pois pode não ser problema das memos e você terá dor de cabeça desnecessária com RMA.

[]'s

Link para o post
Compartilhar em outros sites
Postado Originalmente por takuma@11 de maio de 2005, 19:18

Isso tá parecendo a famosa incompatibilidade das mesmo double sided com o chipset NForce 2 Ultra. O BIOS do seu colega da A8N estava atualizado também? Espere um pouco, pois pode não ser problema das memos e você terá dor de cabeça desnecessária com RMA.

[]'s

É, eu sei que algumas memórias double sided tem problemas com as nForce 2, então eu fiquei desconfiado, mas a placa do meu colega está com a bios atualizada e assim mesmo os problemas apareceram....uma pena!

Bom, o pessoal da WAZ constatou defeito nas memórias, agora estou com duas placas-mãe aqui em casa (a Abit NF7-S2 e a DFI NFII Infinity), tenho como testar melhor as memórias, essa semana ou semana que vem as memórias devem estar aqui e eu posto os resultados!

Valeu pra todo mundo que tentou me ajudar! :-BEER

Link para o post
Compartilhar em outros sites
  • Membro VIP

Esta sua Geil usa Chips Winbond UTT (UnTesTed), por isso ela não bota em CAS 3, pois os Winbond UTT é derivado dos BH5 e BH6 que não foram testados e estes não funcionam em CAS3 assim como os BH5 e 6, esta sua memoria para funcionar direito precisa de 3.3v, assim como as OCZ VX, com esta tensão ela vai longe com 2 2 2 5 1T, no xtremesystem tem pessoas rodando a mais de 250Mhz com 2 2 2 5 1T 3.4v.

Sendo assim sua memoria não esta com problemas, os chips UTT são loteria, pois como o proprio nome diz é Untested, tem gente conseguindo trabalhar a 200 com 2 2 2 5 1T 2.7v assim como tem pessoas precisando de 3.2v.

Se a WAZ trocar vai ser otimo, pois eu particularmente não gosto deste chips, ja os BH5 são uma maravilha, to com um jogo deles, com 2.7v vira 218 em 2 2 2 5 1T, e com 3.6v cheguei a 272 com 2 2 2 5 1T e vai mais longe que isso.

Boa sorte

Marcelo.

Link para o post
Compartilhar em outros sites
Postado Originalmente por Marcelo C Souza@13 de maio de 2005, 12:47

Esta sua Geil usa Chips Winbond UTT (UnTesTed), por isso ela não bota em CAS 3, pois os Winbond UTT é derivado dos BH5 e BH6 que não foram testados e estes não funcionam em CAS3 assim como os BH5 e 6, esta sua memoria para funcionar direito precisa de 3.3v, assim como as OCZ VX, com esta tensão ela vai longe com 2 2 2 5 1T, no xtremesystem tem pessoas rodando a mais de 250Mhz com 2 2 2 5 1T 3.4v.

Sendo assim sua memoria não esta com problemas, os chips UTT são loteria, pois como o proprio nome diz é Untested, tem gente conseguindo trabalhar a 200 com 2 2 2 5 1T 2.7v assim como tem pessoas precisando de 3.2v.

Se a WAZ trocar vai ser otimo, pois eu particularmente não gosto deste chips, ja os BH5 são uma maravilha, to com um jogo deles, com 2.7v vira 218 em 2 2 2 5 1T, e com 3.6v cheguei a 272 com 2 2 2 5 1T e vai mais longe que isso.

Boa sorte

Marcelo.

Não sabia desse detalhe, no fórum da Geil obtive informações que o módulos Ultra-X são ou Samsung TCCD ou Winbond BH5. Mas realmente a informação da Geil parece duvidosa pois o samsung TCCD não é mais fabricado, nem o Windbond BH5 (este sequer é fabricado a mais de um ano), então deve se tratar mesmo de chips "untested".

Bom, agora estou com uma placa-mãe que dá mais opções de voltagens (DFI NFII Ultra Infinity), tentarei operar em voltagens mais altas caso haja instabilidade com essa memória. A memória vai demorar um pouco pra chegar pois está vindo via encomenda normal, mas semana que vem devo estar recbendo, e eu posto os resultados dos testes.

Agradeço a atenção de vocês! :-BEER

Link para o post
Compartilhar em outros sites
  • Membro VIP

"8. Geil Ultra-X (newer sticks are UTT)

How to identify : PN1234 on the module (yet to be confirmed)

Readings and user's results : Geil USA - confirmed by Geil themself , Xtremesystems - someone got UTT chips , Xtremesystems"

Você pode encontrar mais informações nos links abaixo

http://www.xtremesystems.org/forums/showth...?t=59957&page=1

Aqui neste outro você encontra informções sobre a tensão delas para subir

http://www.xtremesystems.org/forums/showthread.php?t=58714

Qualquer duvida é só perguntar

[]´s

Marcelo

Link para o post
Compartilhar em outros sites

Valeu pelos links, muito bons mesmo, pelo visto o pessoal só anda atingindo estabilidade com chips Winbond UTT + PCB Brain Power com 2,9V~3,1V. O gozado é que nesse chip reduzir as latências não produz muitos resultados, os chips Winbond realmente "gostam" de voltagens altas, principalmente acima de 3V... :goff:

Link para o post
Compartilhar em outros sites
  • Membro VIP
Postado Originalmente por Ichigeki@13 de maio de 2005, 15:40

Valeu pelos links, muito bons mesmo, pelo visto o pessoal só anda atingindo estabilidade com chips Winbond UTT + PCB Brain Power com 2,9V~3,1V. O gozado é que nesse chip reduzir as latências não produz muitos resultados, os chips Winbond realmente "gostam" de voltagens altas, principalmente acima de 3V... :goff:

Isso mesmo, ontem eu estava brincando com umas BH5, e notei isso que todos falam, outra coisa, não adianta relaxar latencias, pois da na mesma, o que ela sobe com 2 2 2 5 1T ela sobe com 2 3 3 6 1T, consegui 250 com 2 2 2 5 1T com 3.2v e 272 com 2 2 2 5 1T 3.6v, elas amam tensão, quanto mais soca mais sobe, vou continuar com os teste, eu comprei ela ontem a noite.

http://img100.echo.cx/img100/2549/30seg7hu.jpg

[]´s

Marcelo

Link para o post
Compartilhar em outros sites

Bom, a memória voltou e parece que eu realmente estou sem sorte, este módulo está um pouco mais estável que o anterior, mas apresenta erros no memtest86 nas configurações padrão. Além disso, trava durante o teste de largura de banda no Sisoft Sandra 2005.

O bom é que eu liguei pro pessoal da WAZ e permitiram que eu trocasse a memória por outro modelo...

Parece que esses Winbond UTT não funcionam bem com os nforce2, já que eu testei em duas placas-mãe (Abit NF7-S2 e a DFI NFII Ultra Infinity) e em ambas houve problemas. Ou é isso ou a Geil anda pisando na bola e vendendo seus módulos sem testar... <_<

Acho que vou trocar por uma OCZ Performance DDR400...me enchi dessa Geil...

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!