Ir ao conteúdo
  • Cadastre-se

Posts recomendados

  • Membro VIP

Gente,

Já foi lançada a nova versão do plug-in MainConcept para o Premiere 2.0. Quem se habilitar a pagar quase 400 dólares, é só baixar a versão Trial e registrar.

O que eu não consegui observar nas especificações é a presença da importação do formato AC3, conforme eles haviam prometido.

Se alguém já conseguiu testar o plug in, poste aqui as impressões.

Abraços,

RedBeard

Link para o post
Compartilhar em outros sites

Ola, Editei um video no premiere pro e quando fui exportar o movie deu um erro no frame 21544 a partir dai ele cancela a renderização, alguem sabe como faço pra solucionar esse problema?

Provavelmente seu HD está lotado.

Já aconteceu isso comigo, por falta de espaço no disco.

Verifique o tamanho do disco, da partição onde você está exportando.

Link para o post
Compartilhar em outros sites

Olá pessoal!

Estou com um probleminha com o Premiere Pro. To fazendo um clipe musical, tenho alguns videos .avi e estou trabalhando com eles. Fiz o prejeto até quase o final, com efeitos, transições, renderizeri tudo, mas de um ponto pra frente não to mais conseguindo mexer. Sempre q tento mexer (cortar, aplicar efeito, etc) ele dá um erro e fecha o programa.

aqui está uma screen do erro

Por favor galera, espero q ajudem!

Obrigado!

Link para o post
Compartilhar em outros sites

ola galera, veja bem tenho o nero vision e o premiere 7 pro, com o nero conseguir fazer tudo no dvd a autoração fica ótima, so que porém ~tem poucas formas de menus para o dvd, eu gostaria de fazer meus proprios menus, por isso instalei o adobe tambem, porém não tenho certeza se dar para fezer menus personalizados com ele. gostaria da ajuda de vocês nesse assunto, se não der para fazer menus indiquem um programa. valeu.

Link para o post
Compartilhar em outros sites

ERRO: The importer reported a generic error - APÓS CAPTURA COM MATROX RT100

Estou utilizando uma placa de captura Matrox RTX 100 para capturar de VHS.

Usava uma placa genérica mas coseguia editar no Premiere 2.0 normalmente.

Minha dúvida é a seguinte:

-Estou capturando no fomato MATROX AVI, mas quando jogo para o timeline ou exporto como MPEG, o meu projeto fica "travando".

-Fiz um teste capturando em MATROX MPEG. Ele gera os dois arquivos de áudio e vídeo normamente, mas quando vou importar para o Premiere, só importa o áudio. Ao tentar importar o vídeo, surge a seguinte mensagem:

Error

The importer reported a generic error

e não consigo abrir o arquivo.

Volta a lembrar que eu usava uma placa bem genérica e isso não ocorria.

SUGESTÕES?

Obrigado pela atenção,

abraço à todos.

Adolfo.

_________________________________________________________________________________________

XP profissional/SP2/Placa mãe Intel D865 perl/Pentium 4/ 2Gb memória RAM/HD120 e 80/Placa de vídeo 256Mb Geforce5200/placa de áudio NVídia on board.

Adobe Premiere 2.0

_________________________________________________________________________________________

Link para o post
Compartilhar em outros sites

Gente,

Já foi lançada a nova versão do plug-in MainConcept para o Premiere 2.0. Quem se habilitar a pagar quase 400 dólares, é só baixar a versão Trial e registrar.

O que eu não consegui observar nas especificações é a presença da importação do formato AC3, conforme eles haviam prometido.

Se alguém já conseguiu testar o plug in, poste aqui as impressões.

Abraços,

RedBeard

olá red,

testei, a unica diferença pra mim de usa-lo é o melhoramento de renderização, só utilizo mesmo pra trabalhar no edit mode, mas pra exportar utilizo o adobe media encoder.

O MC Premiere veio com mas opções para exportação, principalmente para ipod. E as opções de audio ainda são as mesma, com a adição do formato *.aac, mas nada de AC3, gostei da opção de "analisar" que exporta identico com a fonte.

mas sinceramente, o encoder utilizo o adobe media encoder.

Falou

Link para o post
Compartilhar em outros sites

ERRO: The importer reported a generic error - APÓS CAPTURA COM MATROX RT100

Estou utilizando uma placa de captura Matrox RTX 100 para capturar de VHS.

Usava uma placa genérica mas coseguia editar no Premiere 2.0 normalmente.

Minha dúvida é a seguinte:

-Estou capturando no fomato MATROX AVI, mas quando jogo para o timeline ou exporto como MPEG, o meu projeto fica "travando".

-Fiz um teste capturando em MATROX MPEG. Ele gera os dois arquivos de áudio e vídeo normamente, mas quando vou importar para o Premiere, só importa o áudio. Ao tentar importar o vídeo, surge a seguinte mensagem:

Error

The importer reported a generic error

e não consigo abrir o arquivo.

Volta a lembrar que eu usava uma placa bem genérica e isso não ocorria.

SUGESTÕES?

Obrigado pela atenção,

abraço à todos.

Adolfo.

_________________________________________________________________________________________

XP profissional/SP2/Placa mãe Intel D865 perl/Pentium 4/ 2Gb memória RAM/HD120 e 80/Placa de vídeo 256Mb Geforce5200/placa de áudio NVídia on board.

Adobe Premiere 2.0

_________________________________________________________________________________________

e aí adolfo, beleza

rpz, tu tem uma maquina melhor que a minha, mas cara >> cada pro, ehi? rsrsrssrsrsrsr

ve aí algumas dicas:

* utilize o AP 2.0 versão full, tente instalar o programa de outras fontes.

* o AP é muito "sensível" (frescura mesmo) com outros programas (conflito de codecs), tipo, tas capturando usando um codec, editando utilizando outro, e exportando com outro codec, aí já viu, conflito na certa, o bom seria capturar, editar e exportar no AP.

* se for ficar na edição com premiere, esqueça fazer experiencias com programas, tipo, instalar e desinstalar, quase sempre dá conflito.

* dá uma reformatada aí, só instala programas básicos!! faz uma limpeza geral!! e melhor ainda >> particiona o HD, uma parte pra programas e outros para documentos, faz um image drive dos programas, uma vez a cada seis meses dá uma restaurada, é sempre bom fazer manutenção.

* eu utilizo o windrv para capturar em VHS, gosto de alguns pré-filtros dele!!

minha placa não é uma matrox e sinceramente nem sei esse lance de matrox-avi e matrox mpge, isso é dentro do AP que você escolhe essas opções, ou estás utilizando um software que vem junto com a placa para capturar?

falowwwwwwwwwwww

Link para o post
Compartilhar em outros sites
  • Membro VIP

testei, a unica diferença pra mim de usa-lo é o melhoramento de renderização, só utilizo mesmo pra trabalhar no edit mode, mas pra exportar utilizo o adobe media encoder.

O MC Premiere veio com mas opções para exportação, principalmente para ipod. E as opções de audio ainda são as mesma, com a adição do formato *.aac, mas nada de AC3, gostei da opção de "analisar" que exporta identico com a fonte.

Valeu Amoke,

Assim que sobrar um tempo vou tentar testar a nova versão. Realmente a falta do AC3 pra mim é o principal problema, pois eu faço bastantes edições vindas do Gravador de DVD de Mesa, já com o áudio em AC3.

Abraços,

Red

Link para o post
Compartilhar em outros sites

Pessoal por Favor, estou com um problema aqui faz tempo e não consigo resolver, estou tentando capturar com o mainconcept , porém depois de todo procedimento para captura quando clico no botão gravar da o seguinte erro driver error (video Datarate Too High) e não deixa eu gravar de jeito nenhum, obs estou tentando passar de uma mini dv Gs 250 para o computador em MPEG 2, valeu.

Link para o post
Compartilhar em outros sites

povo help me!!!

PROBLEMA: gravo numa camera sony mini-dvd, copio os vobs pro meu hd, uso o vobedit pra separar audio e video (em m2v e ac3) e depois uso o allconverter pra converter o ac3 para mp3...

dai importo o m2v e o mp3 para op adobe premiere para trabalhar...

mas o audio e o video ficam ligeiramente dessincronizados por uma questao de milissegundos, mas da pra perceber...

o que estou fazendo de errado? é algum dos programas que estou usando?

RESPOSTA: essa é a parte onde vocês entram!!!

valewwwwwwwwwwwww

Link para o post
Compartilhar em outros sites

estou editando um video de 90 min,sempre to salvando o que faço,so que agora quando a bro o premiere aparece aquela tela com o nome dos projetos,quando clico no projeto ele começa a carregar para abrir mas logo para e aparece escrito que deu erro,e não abre nenhum arquivo,o que pode ser.uso o premiere pro 2.0

Link para o post
Compartilhar em outros sites
  • Membro VIP

povo help me!!!

PROBLEMA: gravo numa camera sony mini-dvd, copio os vobs pro meu hd, uso o vobedit pra separar audio e video (em m2v e ac3) e depois uso o allconverter pra converter o ac3 para mp3...

dai importo o m2v e o mp3 para op adobe premiere para trabalhar...

mas o audio e o video ficam ligeiramente dessincronizados por uma questao de milissegundos, mas da pra perceber...

o que estou fazendo de errado? é algum dos programas que estou usando?

RESPOSTA: essa é a parte onde vocês entram!!!

valewwwwwwwwwwwww

Adriano,

Tente encontrar onde está ocorrendo esse erro.

Use o Media Player Classic. Primeiro, arraste pra ele o(s) VOBs e confira se está sincronizado.

Ao fazer o demux, deixe numa pasta o arquivo .m2v e o .ac3, tendo o mesmo nome em ambos. Arraste o .m2v para o Media player, que ele deve exibir o vídeo e o áudio em AC3.

Faça o mesmo depois de converter para mp3. (lembre de deixar na pasta somente os dois arquivos com o mesmo nome).

Desse jeito você poderá saber quem está inserindo o delay.

Abraços,

RedBeard

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Pessoal, eu importei um vídeo mpeg pra editar no Premiere, eu estou usando o Main Concept Pro, consigo editar tudo normal e exporto como mpeg ou m2v. Na hora de abrir no Dvd-Lab ele reconhece tudo direitinho diz que a resolução é de dvd (720x480) mas na hora de compilar o dvd eu abro pelo WMP e verifico que o vídeo ficou num quadrado no centro da tela, não ficou em resolução de dvd.. O vídeo que eu faço com o premiere fica certinho com 720x480, mas ai eu compilo o DVD pelo DVD-Lab e o vídeo fica um quadrado na tela.. O que eu faço?

Obrigado.

Movi pra -> Autoração de Vídeo

Link para o post
Compartilhar em outros sites

Hey! po fiquei 1 hora mais ou menos aqui dando um pesuisada e não achei nd sobre minha duvida.

Seguinte:

-SOu iniciante no adobe premier 1.5, também tenho o after effects 6.5, vou fazer um filmezinho de trabalho de escola, e vai ter uma cena com sabre de luz, alguem pode me ajuda como fazer esse efeito?

falou

Link para o post
Compartilhar em outros sites

saudações a todos!!!

Preciso de ajuda urgente, to fazendo um videclip para 50anos da minha tia e gostaria que a foto dela aparecesse no canto do vídeo em algumas partes dos clips. tentei colocar as fotos na segunda trilha de vídeo e colocar opacidade e mudar a dimensão onde apareceria a imagem, mas num tá ficando legal.

Alguém poderia me mostrar alguns parametros que pudesse deixar o clip nítido e a foto em segundo plano como uma marca d'agua que entrasse e saisse do clip,sem um atrapalhar o outro.

grato.

Link para o post
Compartilhar em outros sites

Hey! po fiquei 1 hora mais ou menos aqui dando um pesuisada e não achei nd sobre minha duvida.

Seguinte:

-SOu iniciante no adobe premier 1.5, também tenho o after effects 6.5, vou fazer um filmezinho de trabalho de escola, e vai ter uma cena com sabre de luz, alguem pode me ajuda como fazer esse efeito?

falou

no pesquisar do www.google.com.br você encontrará ótimos tutoriais e dicas!

saudações a todos!!!

Preciso de ajuda urgente, to fazendo um videclip para 50anos da minha tia e gostaria que a foto dela aparecesse no canto do vídeo em algumas partes dos clips. tentei colocar as fotos na segunda trilha de vídeo e colocar opacidade e mudar a dimensão onde apareceria a imagem, mas num tá ficando legal.

Alguém poderia me mostrar alguns parametros que pudesse deixar o clip nítido e a foto em segundo plano como uma marca d'agua que entrasse e saisse do clip,sem um atrapalhar o outro.

grato.

posta aí as imagens !!

Link para o post
Compartilhar em outros sites

Pessoal, não me lembro se já perguntei isto, me perdoem se já, mas creio que não.

Se alguém puder me ajudar, fico muito grato.

Como eu faço para instalar o SurCode, para que o Première o reconheça?

Minha versão do Première é a 7.0 Pro.

Abraços do Leão,

Ju.

Link para o post
Compartilhar em outros sites

ERRO: The importer reported a generic error - APÓS CAPTURA COM MATROX RT100

Estou utilizando uma placa de captura Matrox RTX 100 para capturar de VHS.

Usava uma placa genérica mas coseguia editar no Premiere 2.0 normalmente.

Minha dúvida é a seguinte:

-Estou capturando no fomato MATROX AVI, mas quando jogo para o timeline ou exporto como MPEG, o meu projeto fica "travando".

-Fiz um teste capturando em MATROX MPEG. Ele gera os dois arquivos de áudio e vídeo normamente, mas quando vou importar para o Premiere, só importa o áudio. Ao tentar importar o vídeo, surge a seguinte mensagem:

Error

The importer reported a generic error

e não consigo abrir o arquivo.

Volta a lembrar que eu usava uma placa bem genérica e isso não ocorria.

SUGESTÕES?

Obrigado pela atenção,

abraço à todos.

Adolfo.

_________________________________________________________________________________________

XP profissional/SP2/Placa mãe Intel D865 perl/Pentium 4/ 2Gb memória RAM/HD120 e 80/Placa de vídeo 256Mb Geforce5200/placa de áudio NVídia on board.

Adobe Premiere 2.0

_________________________________________________________________________________________

Olá companheiro.....

A captura deve ser feita separando o audio e o video... trabalho com a Matrox e a Canopus... A Matrox na qual tabalho exige q você crie os arquivos de audio em um HD separado do de Video para q não haja conflito... Matrox é meio doida mesmo... Outra coisa... teste outras versões do Premiere também... veja se os drivers da matrox estão instalados corretamente...

Qualquer duvida é so perguntar

Link para o post
Compartilhar em outros sites

QUOTE(B.G. @ 13 de agosto de 2006, 01:10)

Hey! po fiquei 1 hora mais ou menos aqui dando um pesuisada e não achei nd sobre minha duvida.

Seguinte:

-SOu iniciante no adobe premier 1.5, também tenho o after effects 6.5, vou fazer um filmezinho de trabalho de escola, e vai ter uma cena com sabre de luz, alguem pode me ajuda como fazer esse efeito?

falou

no pesquisar do www.google.com.br você encontrará ótimos tutoriais e dicas!

QUOTE(papamike @ 13 de agosto de 2006, 10:23)

saudações a todos!!!

Preciso de ajuda urgente, to fazendo um videclip para 50anos da minha tia e gostaria que a foto dela aparecesse no canto do vídeo em algumas partes dos clips. tentei colocar as fotos na segunda trilha de vídeo e colocar opacidade e mudar a dimensão onde apareceria a imagem, mas num tá ficando legal.

Alguém poderia me mostrar alguns parametros que pudesse deixar o clip nítido e a foto em segundo plano como uma marca d'agua que entrasse e saisse do clip,sem um atrapalhar o outro.

grato.

Vamos lá a primeira duvida.....

Sabre de luz....

faça a cena de luta utilizando espadas envolvida com uma camada azul e outra espada com verde... Muito bem teremos agora q brincar com o chromakey no Premiere... Uso o Canopus Video Filter e substituo a cor por um efeito de luz... e esta ai o sabre de luz.... tente descolar o audio na NET pois deve ter fácil... O segredo é o Chroma bem cortado... não tem nada de frescura....

A segunda duvida é sobre como fazer para inserir uma foto no mei do video...

Coloque o video em um track e acima dele coloque a foto.... va em motion e reduza na porcentagem o tanto q você deseja... deixe nuns 40% q fica bom... e em movimento estatico... start e end juntos... e mova para o canto da tela....

Ele automaticamente carregara no fundo o video q esta no track abaixo dele...

Link para o post
Compartilhar em outros sites

Fala galera!

Eu tenho o Premiere 7. Fiz um vídeo de 5 min e exportei como .avi.

Tentei passar ele pra VCD (mpeg1) através do tmpgenc mas não to conseguindo, o vídeo fica preto e só sai o som.

(Será q é algo relacionado com codec?)

Alguém sabe como resolver isso? Ou se tem outro meio de se fazer um vcd?

Valeu!

Link para o post
Compartilhar em outros sites

:D e ai pessoal, sou novo aqui. bom seguinte queria tirar uma duvida.

eu gostaria de saber como fazer para deixar um video em camera lenta ou acelerada e o video não ficar

batendo. toda vez que uso camera lenta ou rapida o video fica batendo. existe algum plug-in ou alguma forma pratica para resolver esse problema?

valeu!

Link para o post
Compartilhar em outros sites

e ai pessoal, sou novo aqui. bom seguinte queria tirar uma duvida.

eu gostaria de saber como fazer para deixar um video em camera lenta ou acelerada e o video não ficar

batendo. toda vez que uso camera lenta ou rapida o video fica batendo. existe algum plug-in ou alguma forma pratica para resolver esse problema?

valeu!

Fala aí cara!

Então, tem uma opção q dá uma amenizada nessa tremida do video. Depois q você acelerou ou desacelerou o vídeo, clique nele com o botão direito, vá em "vídeo options/field options", vai aparecer uma caixa de diálogo com umas 4 opções, marque a "Flicker Removal". Veja como ficou. Se o resultado não foi o esperado, desfaça a ação (ctrl z), vá no mesmo menu novamente só q ao invés de escolher flicker removal, você escolhe DESINTERLACE, ou algo parecido com isso, e veja se ficou bom.

Qualquer coisa poste novamente!

Falou!

Link para o post
Compartilhar em outros sites
  • Dj Rayke fechou este tópico
  • Dj Rayke removeu o destaque deste tópico
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!