Ir ao conteúdo
  • Cadastre-se

geforce fx 5200, 256mb tá travando meu micro.


xandelsn

Posts recomendados

: :cry: :chateado: muro: Olá Galera do forum!!!

Estou com um problema bem grande, vendi minha geforce de 64mb e comprei uma geforce fx 5200 de 256mb todo empolgado, instalei tudo certinho e quando fui testar num jogo (battlefieldvietnan) tudo foi bem durante a apresentação mas quando inicio para jogar de fato, o micro trava e só no reset para reiniciar. Já fiz a atualização dos drivers o 77.72 e o 77.18 e o problema percistiu, tenho que saber se o problema é com a placa pois esta na garantia e se puder trocar por outra qual vocês recomendam no valor equivalente (R$ 300,00). Me ajudem por favor.

Agradeço desde já a atenção.

Minha configuração é:

asus a7x8x-x

Athlon 2400+

512 mb ram (duas de 256 ddr 266)

hd 40 gb maxtor

dvd rom 16x

gravadora 52x32x52x

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

caro amigo também fiz a besteira de comprar esta placa pensando que era lucro no entanto so tive dor de cabeça, a solução que eu tive foi baixar o Riva Tuner e mudar o barramento do slot ÁGP de 8X para 4X, só assim consegui rodar meus jogos em 3d novamente, espero ter te ajudado.

Athlon XP 2000+

Mb ASUS A7V8X-X

640 MB DDR 266 Mhz

GeForce 5200 256Mb/128bits by Inno3d

HD 20 GB

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por xandelsn@04 de agosto de 2005, 11:20

:-BEER Troquei a placa a inno3d pois estava com defeito, peguei uma da leadtek muito boa, roda o doom3 no talo lisinho, lisinho. Muito obrigado pelas dicas.  :bandeira:

Você disse que roda DOOM3 no talo? Com sua configuração? Caramba... :goff::goff:

Snake

Link para o comentário
Compartilhar em outros sites

:bandeira: Pois é amigo nem acreditei quando vi aquele gráfico maravilhoso no meu micro, só que agora eu tenho 1gb de ram, e a placa da leadteck é de 256mb e 128 bits, não sei explicar porque roda na minha máquina assim, fiz também as otmizações no jogo que vi aqui no forum. Obrigado. :bandeira:
Link para o comentário
Compartilhar em outros sites

Postado Originalmente por xandelsn@05 de agosto de 2005, 11:22

:bandeira: Pois é amigo nem acreditei quando vi aquele gráfico maravilhoso no meu micro, só que agora eu tenho 1gb de ram, e a placa da leadteck é de 256mb e 128 bits, não sei explicar porque roda na minha máquina assim, fiz também as otmizações no jogo que vi aqui no forum.  Obrigado. :bandeira:

seu pc de certa forma é bom para doom 3, mesmo não tendo a uma GPU tão boa para o jogo, não deixa de ser uma gpu nvidia que roda bem o openGL ( melhor que as radeons ) e tem grande quantidade de memoria para alocamendo de testura , e seu pc com 1 giga de ram ajuda tambem!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!