Ir ao conteúdo
  • Cadastre-se

C-media Ac97 Audio Device


Posts recomendados

REDKELLY, você tem que instalar drivers para essa Placa próprios para Windows XP!

Baixe um Driver do site abaixo. Não custa experimentar se dará certo!

Talvez você tenha de se logar para fazer o download. Em username escreva: driver2 e em password escreva: all .

Baixe o wdm_a356.exe .

http://members.driverguide.com/driver/deta...driverid=136560

B)

Link para o post
Compartilhar em outros sites

Ótimo, então, caro amigo REDKELLY!!! Fica aqui mais um link para quem tem problemas com essa Placa.

Mas achei estranho o link que forneci ter dado erro!... Quando eu clico nele, a Página abre imediatamente, sem erro nenhum! :(

[]s

Link para o post
Compartilhar em outros sites
  • 5 meses depois...
Postado Originalmente por Fragoso@22 de agosto de 2005, 03:52

REDKELLY, você tem que instalar drivers para essa Placa próprios para Windows XP!

Baixe um Driver do site abaixo. Não custa experimentar se dará certo!

Talvez você tenha de se logar para fazer o download. Em username escreva: driver2 e em password escreva: all .

Baixe o wdm_a356.exe .

http://members.driverguide.com/driver/deta...driverid=136560

B)

:palmas:

Muito Obrigado Fragoso.

Graças a você consegui finalmente instalar essa placa de som hehehe

valeu mesmo, já procurava esse drive a muito tempo, nunca dava certo, sempre quando encontrava não tinha como baixar ou vice verça.

Muito Obrigado Pela Ajuda.

Link para o post
Compartilhar em outros sites
  • mês depois...

REDKELLY, você tem que instalar drivers para essa Placa próprios para Windows XP!

Baixe um Driver do site abaixo. Não custa experimentar se dará certo!

Talvez você tenha de se logar para fazer o download. Em username escreva: driver2 e em password escreva: all .

Baixe o wdm_a356.exe .

http://members.driverguide.com/driver/deta...driverid=136560

uhullllllll

agora estou baixando...

Vamos ver se pega..obrigaod srta

Link para o post
Compartilhar em outros sites
  • 7 meses depois...

Quanto ao procedimento adequado para instalar o som, fiz tentativas com os drivers wdm_a356.exe -- sugerido por Fragoso -- e Vinyl_AudioCode_v600a -- utilizado por RedKelly.

Nenhum dos dois deu certo.

Pesquisando na internet vi a seguinte sugestão: "bom pessoal, tentem antes de mais nada ir ao SETUP do micro e Tirar o conflito entre o MODEM e o AUDIO, os dois sao configurados como AUTO, a primeiro momento desabilitem o MODEM e deixem o Audio no AUTO...

Bom, você perde o modem, mas hoje em dia um modem externo é 15 reais..."

Seguindo a orientação, entrei no setup e desabilitei o modem. Em seguida, instalei o driver Vinyl_AudioCode_v600a , que havia tentado instalar antes sem sucesso, só que dessa vez deu absolutamente certo!

Obrigado ao Fragoso, à RedKelly, e ao companheiro que deu o macete do setup.

Abraços a todos. :palmas:

Link para o post
Compartilhar em outros sites
  • mês depois...

Bom pessoal, nesse último fim de semana vim, insistentemente, tentando encontrar um driver que solucionasse o problema com a minha placa de som onboard C-Media AC97 Device e em uma das buscas do google, encontrei esse fórum e gostaria de agradecê-los, pois finalmente consegui achar o que procurava... segui as instruções de REDKELLY e tentei baixar o arquivo wdm_a356.exe no site

http://members.driverguide.com/driver/deta...driverid=136560

infelizmente, tentei baixar o arquivo por 5 vezes e em todas o download era interrompido antes de acabar. Resolvi então entrar no google e digitar o nome do executável (wdm_a356.exe) + download, com a pesquisa na web, e entre os sites encontrados estava um site coreano, no qual encontrei o driver e que, por incrível que pareça funcionou... a página com o bendito site para download é a seguinte:

http://download.zdnet.co.kr/pds/detail_view.html?id=10470

daí é só clicar em um link, onde aparece uma seta vermelha em movimento.... pronto!

Mais uma vez, obrigado a todos!

PS.: Antes de baixar esse driver, tentei utilizar o arquivo Vinyl_AudioCode_v600a do site

http://www.viaarena.com/default.aspx?PageI...mp;SubCatID=104

e não funcionou...

Link para o post
Compartilhar em outros sites
  • 2 anos depois...
  • 3 meses depois...
  • 3 semanas depois...
Ótimo, então, caro amigo REDKELLY!!! Fica aqui mais um link para quem tem problemas com essa Placa.

Mas achei estranho o link que forneci ter dado erro!... Quando eu clico nele, a Página abre imediatamente, sem erro nenhum! :(

[]s

e ai vei se puder me ajudar num site direto pra baixar esse driver na versao win 7 agradeceria abraço C-media Ac97 Audio Device

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!