Ir ao conteúdo
  • Cadastre-se

Problemas com a minha TNT2


darthraven

Posts recomendados

bem, a um tempo atras consegui uma placa de video TNT2 Model 64/Model 64 Pro e consegui instalar ela no meu humilde duron 1.8ghz. até aí td bem, funcionando que é uma beleza. só que então fui inventar de atualizar o drive dela, entrei no site da nvidia e td mais, fiz o download do drive mais atual.. aí quando iniciei a instalação, o programa acusou q não detectou nenhuma placa de video da nvidia. achei estranho e então fui falar com um amigo meu, este me falou pra pegar drives mais antigos, então fiz isso (uso o drive q o windows xp detectou) aí peguei um mais antigo doq o atual, aí instalo na boa, ele detecta e reinicio o pc, quando vejo a bomba: a resoluçao fica em 480x640 com 256 cores (primeira vez que vejo essa resoluçao em um windows xp) aí beleza, ajeito a resoluçao pra 1024x768 (a atual que eu uso) e quando aplico a resoluçao ele volta a 480x640 com 256 cores ainda, vou ajeitar a resoluçao de novo e vejo q não existe mais 1024x768, apenas 800x600 e mesmo quando mudo para esta, ainda fica na 480.. aí tenho q usar os drives q vem no xp pra ficar normal de novo. aí queria saber o que posso fazer pra atualizar o drive sem que ocorra esses problemas, pois me disseram que esses drives que vem no xp sao muito antigos e que não utilizam toda a perfomance da placa :unsure:

Link para o comentário
Compartilhar em outros sites

O driver que você está baixando não é o correto para a placa. Já experimentou utilizar algum programa para detecção do hardware do micro, tipo AIDA, para verificar se o modelo da sua placa é este mesmo? Tenho uma TNT2 Riva em um dos meus micros, já atualizei o driver diversas vezes direto do site na nvidia (rodando windows XP) e nunca deu problema...

Link para o comentário
Compartilhar em outros sites

Caro colega...

você deve ter baixado o ultimo drive né?? Pelo que já vi aqui no forum, e tambem já passei na pele (com minha antiga MX440), a nvidia retirou o suporte desses drivers as placas mais antigas... :chicote:

Tenta acha no site, o da serie 44.XX... ele é compativel... :-BEER

Link para o comentário
Compartilhar em outros sites

o problema é que a versao q eu uso é nv4_disp (6.14.10.5673 - nVIDIA ForceWare 56.73), então nem adiantaria usar uma versao 44.XX já q essa é ainda mais desatualizada, mas valeu a ajuda aí

PS: peguei o everest e confirmei (o que já tinha certeza) realmente é uma tnt2 mesmo B)

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.