Ir ao conteúdo
  • Cadastre-se

Grand Theft Auto IV e Episodes from Liberty City - Tópico Oficial


Posts recomendados

Fala aí gente, acabei de instalar o GTA IV + Patch aqui depois que formatei o PC. Pensei que eu nem iria conseguir mover o personagem direito de tanta lerdeza mas o jogo está bem jogável no PC da assinatura. Tive que colocar o driver de vídeo versão 178.24 já que a versão 180.84 fazia o computador travar, mesmo tirando o overclock. Estou gostando muito de jogar. Acho que são mais de 8 FPS, não sei ao certo.

Link para o post
Compartilhar em outros sites

E ae pessoal, to com meu gta rodando liso sem os problemas de lentidão, logico que não só não coloco tudo no talo porque a minha 8800gt ja virou a "5200" pra rodar o gta, mas questão de desempenho pra mim não é o problema maior, mas gostaria de saber se alguem tem os mesmo problemas que eu (coisa que não é difícil com GTAIV).

Estou jogando normalmente, ai o jogo da aquelas travadas e erro de textura, e se eu não der um alt+tab pra ir para o windows, o jogo dá a travada e fecha. Isso é "normal"???

Ja estou atualizado com os drivers da placa de video, e aquelas coisas todas que tem que fazer para ele funcionar.

Ja tentei no XP32 SP3 e no VISTA64 SP1 todos os dois acontecem a mesma coisa.

Link para o post
Compartilhar em outros sites

Tá indo quantos FPS ai cara ?

O legal é o pessoal quando falar de desempenho, tenta medir (O programa Fraps faz isso). Porque as vezes o que é liso para uns, não é para outros saca ?

Esse erro ai nunca vi nem relataram na interweb, mas até o momento tá bem random os erros. Não tem muito um padrão (ou ainda não descobriram).

Link para o post
Compartilhar em outros sites
Tá indo quantos FPS ai cara ?

O legal é o pessoal quando falar de desempenho, tenta medir (O programa Fraps faz isso). Porque as vezes o que é liso para uns, não é para outros saca ?

Esse erro ai nunca vi nem relataram na interweb, mas até o momento tá bem random os erros. Não tem muito um padrão (ou ainda não descobriram).

Pois é, eu uso o frap pra medir também, mas a média que está é de 30fps, mas na maioria das vezes fica a oscilando entre 40 e poucos, quando está mesmo baixo vai a 25+-

Pra mim isso é perfeitamente "jogavel", sem nenhum problema. A única coisa que não aguento é ter que sair do jogo pra não dar um erro ou então ele dá o erro de qualquer jeito e perco a missão que estava fazendo.

Mas quando chegar em casa vou instalar esse patch e ver se melhora alguma coisa.

E outra coisa, alguem teve problema com esse drivers novo da nvidia para o XP?

Link para o post
Compartilhar em outros sites

Pessoal, tô vendo que o pessoal tá revoltado com o desempenho do game nos dual cores e tal, que não passa de 30fps, etc.

Joguei umas 20h nesse findi após instalar o game na sexta, e garanto pra vocês que ter QUAD CORE, ram de sobra, e PV que encara far cry 2, warhead, TDU como se fossem nada, pouco adiantam pro GTA IV.

O engine realmente tem sérios problemas de buffering (leitura antecipada de texturas, mais especificamente) -- só pode ser. FC2 e DTU também tem mapas freeroam estúpidos e texturas detalhadas e não são assim, sempre beirando a tosquisse. A diferença dos consoles pro PC é que a largura de banda do barramento onde trafegam dados em massa entre GPU-CPU é muito maior no console, daí a pouca necessidade de ram.

Imagino eu que no PC seja necessária alocação inteligente de recursos com alguns segundos de antecipação, tal como é feito no far cry 2, isso foi explicado numa entrevista. Por isso não se percebem pausas pra leituras no jogo. E muito raramente o tal object pop!

O fato de requerer 1Gb de mem de vídeo prova que o game quer alocar horrores de texturas diferentes em tempo real, bufferizando quase nada da ram. Ou seja não fiquem sucateando seus dual cores a toa, porque é o game que é mal concebido pra arquitetura de PC :mellow:, como muitos já dizem a semanas.

Mas... pensem comigo. E se a Rockstar tivesse cancelado a versão PC por ela exigir reengenharia pesada no engine... seria muito chato porque é muito divertido o game.

Link para o post
Compartilhar em outros sites
Eu sei disto ainda mais GTA q é um dos jogos que dao mais prazer e diversao a tempos...... duro é jogar ele praticamente travando que graça tem ? você vai virar a esquina com um carro ele vai travando pra virar.......

seu vista é 32 bits ? e você instalou o SP 2 beta ? vou tentar atualizar o meu pra ver c melhora só que eu uso o 64 bit

Uso o vista 32bits e com o SP2 beta, O meu não trava nada eu com wanted 6 star eu detonando altos carros da policia com o lança missil e nada de travar, ele só da uns lag quando começa a chover e as veiz a textura desapareçe do nada mais reapareçe em 1 segundo.

E nunca tive problema de dar erro enquanto jogo ^^

No começo eu tive problemas serios mais depois de atualizar tudo bem bunitinho consegui jogar bem de boas ^^

___

"Mas... pensem comigo. E se a Rockstar tivesse cancelado a versão PC por ela exigir reengenharia pesada no engine... seria muito chato porque é muito divertido o game."

Gostei, o jogo pode ter varios defeitos mas a diverção que ele proporciona é muito grande, e para min é isso que conta ^^

Link para o post
Compartilhar em outros sites
Mas... pensem comigo. E se a Rockstar tivesse cancelado a versão PC por ela exigir reengenharia pesada no engine... seria muito chato porque é muito divertido o game.

Também acho que seria chato mesmo ficar esperando eles criarem uma versão do zero para o PC.

Com o tempo vai melhorando e ficando legal.

O importante é que esse jogo ta muito bom e to gostando demais de jogar ele, mesmo com todos os bugs.

Bom será se fizerem melhorias nos próximos igual aconteceu com GTAIII > Vice city > san andreas (esse ultimo está muito completo)

Já estou no aguardo é dessas melhorias para os próximos anos.

Edit: Acabei de chegar em casa e testar com o patch, melhorou bastante mesmo. Joguei durante um tempo sem os problemas anteriores. Ainda não está 100%, mas melhorou muito. E com a resolução 1600x1050 e text no medio e render no highest. as outras paradas sombra 0, distancia 40, carros 40 ta rodando em média 40fps, quando cai vai para 32+-, e em ambientes fechados no 60 cravados.

Falou

Link para o post
Compartilhar em outros sites
Queria eu poder rodar esse jogo com 32 FPS....aqui esse jogo não passa de 25 FPS...( fico toda hora no espaço...)

Quando chegar em casa irei instalar o patch...E rezando a DEUS que esse patch pelo menos resolva alguma coisa! :(

Boa sorte aí porque aqui não resolveu e nem melhorou nada.

Link para o post
Compartilhar em outros sites
Queria eu poder rodar esse jogo com 32 FPS....aqui esse jogo não passa de 25 FPS...( fico toda hora no espaço...)

Quando chegar em casa irei instalar o patch...E rezando a DEUS que esse patch pelo menos resolva alguma coisa! :(

Brother, creio que a sua cruz ai pode ser sua memória. 1gb 667 é muito pouco pra esse jogo.

No meu eu dei uma olhada quando estava jogando e o gta estava "comendo" 1.6gb de memória.

Link para o post
Compartilhar em outros sites

Pessoal, nao colocar a textura acima do medium, alguem sabe me dizer o motivo?

o render deixei no hight e o restante conforme recomendado pelo jogo: View distance 25, detail distance 37, vehicle density 26 e shadow density 3.

Com essas configurações o jkogo está rodando normal, de 20 a 80 fps, varia muito, mas nao caiu de 20 ainda. O que acham?

Minha configuração é E6750, 4GB de ram e 8800gt.

Obrigado e abraços!

Coisa mais esquisita, colocando o render no very hight e View distance 40, detail distance 40, vehicle density 40 e shadow density 6 os FPS nao mudaram muito, a diferença é que algumas quedas para 15 fps, mas na maioria das vezes está mais de 30. Nunca vi isso!!

Link para o post
Compartilhar em outros sites
Brother, creio que a sua cruz ai pode ser sua memória. 1gb 667 é muito pouco pra esse jogo.

No meu eu dei uma olhada quando estava jogando e o gta estava "comendo" 1.6gb de memória.

Puxa cara pode ser mesmo...O estranho é que consigo jogar varios jogos no full!!! :confused:

mais o GTA IV tá difícil :(

Link para o post
Compartilhar em outros sites
lol difícil acreditar nisso eim, 1gb não roda mais nada em full, só games antigos .

To rodando varios jogos da Steam no Full aqui...

Ex: Day of Defeat:Source (80~100 FPS), Counter-Strike: Source(100~135 FPS), Left 4 Dead(75~90 FPS), Race Driver GriD(35~70 FPS), Crysis Warhead(45~61 FPS), Need For Speed Undercover(35~75 FPS)...

Obs: jogo esses games com AA 6x e Resolução 1024x768 e detalhes tudo em High, meu monitor é de 15

Link para o post
Compartilhar em outros sites

ta bruto ai heim!!!

Link para o post
Compartilhar em outros sites

Acho q além do 1gb d ram dele, a 8600 d 256 dele deve estar dando um "gargalo" no jogo, não???

Link para o post
Compartilhar em outros sites
  • Membro VIP

Depois de jogar alguns dias venho mudar minha posição.

Mesmo com gráfico serrilhado o jogo é o melhor que ja joguei, muito bom mesmo, estou gostando demais.

Depois de um tempo jogando, com a camera na distancia maior, nem ligo mais pra serrilhado, até me acostumei e estou achando muita coisa legal. É igual NY mesmo! muito massa!

Precisa só de uma 4X no AA pra ficar perfeito.

Link para o post
Compartilhar em outros sites
Que nada...acho q não tenho um PC tão ruim assim!

Poxa só queria rodar o GTA IV.Mesmo q fosse no LOW

ta igual eu! quando montei meu pc, só pensava em colocar ele pra rodar o gta!

Então agora ta bom!!! :D Qse peguei o ps3 só por causa dele, mas ainda bem que com a ajuda da galera mudei de ideia e montei o pc mesmo!

Só alegria agora!!! To nem ae para os serrilhados e tudo no talo n. Rodando com gráficos bonitos e sem lentidão ta bom dmais!

Link para o post
Compartilhar em outros sites

GTA4 aqui os prédios e as ruas estão invisíveis =/

já vi algumas pessoas postarem isso aqui no fórum, então nem vou postar screen, já fiz o truque da linha de comando e também já atualizei o driver para o 180.84 e não adiantou...

Meu pc é paia mas eu queria pelo que rodasse sem esse bug, alguem tem alguma sugestão do que devo fazer para corrigir isso?

Mobo Asus P5GC-MX/1333

CPU Core 2 Duo E4600 2.4Ghz

1Gb ddr2 667 Kingston

GPU GeForce 8400GS >> possivelmente a causa do problema xD

HD 160 SATA2 MAXTOR 7200rpm

Link para o post
Compartilhar em outros sites
To rodando varios jogos da Steam no Full aqui...

Ex: Day of Defeat:Source (80~100 FPS), Counter-Strike: Source(100~135 FPS), Left 4 Dead(75~90 FPS), Race Driver GriD(35~70 FPS), Crysis Warhead(45~61 FPS), Need For Speed Undercover(35~75 FPS)...

Obs: jogo esses games com AA 6x e Resolução 1024x768 e detalhes tudo em High, meu monitor é de 15

Ta parecendo aquelas histórias de PESCADOR :lol::lol::lol:

Link para o post
Compartilhar em outros sites
  • DiF fechou este tópico
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!