Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
lelito

Disco Rigico não reconhecido

Posts recomendados

Boas,

Pessoal precisava aqui de uma ajuda...

Comprei um disco Samsung SP1604N... instalei, ficou a funcionar, sem problemas...

No entanto de à uns tempos para cá, nem o PC nem a BIOS reconhece o disco... Tenho la muitas coisas, não queria perder tudo o que la está, é um disco de 160 G

Outra situação, quando o disco é reconhecido pelo PC, se eu o reiniciar este mantém-se la, mas se desligar, o mais provável é que quando o ligar, ele já não seja reconhecido...

Agora estou mesmo a passar-me, porque não há mesmo maneira de conseguir que o disco seja reconhecido

Help...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega, de uns tempo pra cá venho enfrentando o mesmo problema q você.

Tenho feito varios testes/tentativas tendando descobrir o q há, mas até agora nada.

Se você tiver como, experimenta instalar este HD em outro micro e efetue os mesmos procedimentos de ligar/desligar que você faz no seu micro.

Se o problema persisitir, muito provavelmente é seu HD. Se for isso, instale ele como slave em outra maquina e copie urgente seus arquivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tambem estou com um problema paracido,porém o meu as vezes reconhece mas não da boot,as vezes reconhece,da boot mas trava com o carregar do windows,tambem ,as vezes faz isso tudo e trava do nada meu pc(com certeza e o hd pois antes de travar ele começa a emitri uns barulhos),mas tambem as vezes ele funciona normalmente.o que sera?

valeu um abraço a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola,

O hd que vocêis usam(marcoprimeiro.lelito) e o mesmo do colega?

Ola,

O hd que vocêis usam(marcoprimeiro.lelito) e o mesmo do colega?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A princípio vejam se não se trata de mau contato no cabo de força do HD e cabo de dados (flat cable).

Depois rodem um programa de diagnóstico, pode ser o scandisk / chkdsk ou o do próprio fabricante do HD.

Se o sistema operacional carregar normalmente, desfragmentem a unidade.

Caso o problema persista, deem uma limpeza nos contatos da memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Randson

Meu HD é um segate Sata I de 80 e já foi pro vinagre. Testei-o em outra maquina, só pra me certificar que o problema não era com a minha e ocorreu a mesma coisa.

Ele não é mais reconhecido pelo setup da maquina, fica dando uns tec-tecs, tentando pegar no tranco. Por sorte, depois de umas 10 re-startadas do sistema, o setup reconheceu-o e pude fazer backup dos meus arquivos.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

hardware-hacking.jpg

Aprenda a hackear dispositivos de hardware!

CLIQUE AQUI E CONFIRA AGORA MESMO!