Ir ao conteúdo
  • Cadastre-se

Samsung 19" Wide 931BW ajudem


Posts recomendados

Ola pessoal tinha um lcd Samsung 17" 710n e as cores regulagem tudo perfeito em todos jogos, hoje ate que em fim chegou meu lcd novo 19"Wide Samsung 931BW, estou tendo problemas com far cry no chão quando estou jogando aparece tudo azul, estou usando resolução 1024x768 32bits, DVI, 60Hz na aba existe frequencia 70 e 75Hz, instalei drive do monitor que vem cd dele, possuo uma XFX 7600GT Extreme drive é que estou usando ForceWare 91.47, porque isso esta ocorrendo aqui, qual a configuração correta que tenho que utilizar.

Por favor quem tem esse monitor poderia me passar a regulagem que fizeram pois aqui está dando trabalhão não estou conseguindo regular direito aqui, outro lcd 710n que tinha não fazia isso no jogo.

Obrigado pela atenção de vocês aguardo respostas

Link para o post
Compartilhar em outros sites

mais o seguinte testei Company of Heroes, need Carbon, battlefiled 2142 rodan normal em 1024x768 32bits a 60Hz, o problema esta justo far cry o que eu mais gosto jogar testei na resolução nativa dele 1440x900@60Hz e o problema continuou, a paisagem do jogo eu vejo perfeitinha o proble é no chão não consigo ver a terra e agua aparece uma cor azulada tem hora que fica cinza não consigo ver as rochas nada, no outro monitor 710n ficava tudo perfeito, testei fora internet como você havia me sugerido e nada pessoal ajudem ai por favor.

Quem tiver esse monitor por favor me passem a regulagem que fizeram não consegui acertar direito aqui cor.

Quando deixei na resolução nativa dele as letrasficaram muito pequenas como faço pra aumentar o tamanho delas.

Notei tambem quando se aperta o batao auto do monitor fala que a função ta indisponivel porque

Link para o post
Compartilhar em outros sites

Gente além desses problemas já citados estou com mais um, notei que quando você uza resolução nativa 1440x900 em 75hzde quando entro em um site por exemplo a imagem fica somente do lado esquerdo do monitor olhando de frente para ele, como faço pra deixar ela certinha alinhada, e cursor do mause setinha passa da tela do lado direito olhando de frente pro monitor como acerto isso.

Link para o post
Compartilhar em outros sites

Gente além desses problemas já citados estou com mais um, notei que quando você uza resolução nativa 1440x900 em 75hzde quando entro em um site por exemplo a imagem fica somente do lado esquerdo do monitor olhando de frente para ele e fica sobrando pro lado direito dele, como faço pra deixar ela certinha alinhada, e cursor do mause setinha passa da tela do lado direito olhando de frente pro monitor como acerto isso.

Link para o post
Compartilhar em outros sites

Poxa gente sera que ninguem vai me ajudar, respeito muito a opinião de vocês, adoro forum aqui, por favor gente conto com a juda de vocês pra tentar resolver meu problema

Gente além desses problemas já citados estou com mais um, notei que quando você uza resolução nativa 1440x900 em 75hzde quando entro em um site por exemplo a imagem fica somente do lado esquerdo do monitor olhando de frente para ele e fica sobrando pro lado direito dele, como faço pra deixar ela certinha alinhada, e cursor do mause setinha passa da tela do lado direito olhando de frente pro monitor como acerto isso.

Obrigado pela atenção de vocês aguardo respostas

Link para o post
Compartilhar em outros sites

Gente atualizei pro drive mais novo Forceware 94.24 internacional mais o problema continua, nao consigo ver a barra rolagem a que sobe desde a pagina do lado esquerdo do monitor olhando de frente pro monitor, e a imagem fica sobrando pro lado direito e setinha mause tambem some se eu soubesse colocaria imagem aqui no forum pra vocês verem como esta aqui, gente me ajuda resolver esse problema.

Link para o post
Compartilhar em outros sites
  • mês depois...

Tudo bem Luiz? Tava com esse problema com esse mesmo monitor. Minha placa é uma Radeon x1950pro. Resolvi o problema instalando um drive mais antigo, o que veio com minha placa. Consegui forçar a res. 1440x900 no desktop e ficou sem essa sobra nas laterais, como realmente tem que ser. Porém, quando olho na info do monitor aparece que esta em 1900x1080 (se nao me engano). Isso no XP. No Vista nem aparece a res nativa, mesmo tendo instalado os drives mais antigos. Liguei para a samsung e eles dizem que o problema é realmente com a placa de video, pois talvez nao estariam preparados para esta res 1440x900. Li alguns foruns internacionais e achei gente com os mesmos problemas em outros monitores tambem e até gente que usa Linux. Vi uma solucao que parece funcionar para as geforces, parece que você tem como configurar a resolucao que você deseja no driver da placa, se você ja fez isso talvez seja necessario instalar um driver mais antigo como eu fiz, talvez resolva. Caso eu encontre alguma outra solucao te aviso, é so me add: gleydsoncost@hotmail.com

Link para o post
Compartilhar em outros sites

Não sei se é o caso, mas já tentaram entrar no menu do proprio monito e tentar diminuir a aréa de video e tentar centralizar para nao cortar a aréa da direita q esconde as barras de rolagem e o ponteiro do mouse?

eu ja tive um de 17" q ficava assim, sempre q eu entrava na Internet com o Iexplorer maximizado o monitor cortava a barra de rolagem, foi só configurar na mão no prorpio menu do monitor q resolveu.

Link para o post
Compartilhar em outros sites
  • 3 meses depois...

Veja bem...no começo não conseguia essa resolução de jeito nenhum...tenho uma XFX 7300LE e estava usando os drivers que veio originalmente no CD da placa. Tenho instalado numa partição Windows XP Pro x32 bits e na outro Windows XP Pro x64 bits...fui ao site da XFX cadastrei minha placa e baixei os drivers mais recentes de 64 e 32 bits....instalei ambos....no de Windows x64 não deu jeito pois ele não tem o Gerenciador de Resoluções Personalizadas da NVIDIA....no Windows x32 no começo apanhei um pouco até descobrir como escrever as resoluções no programa, mas depois escrevi as três 1440x900x60hz....70hz.....75hz...as duas primeiras não ficaram boas, mas a de75hz ficou perfeita conforme as imagens abaixo.

Fiz assim conforme a imagem...Cliquei propriedades de vídeo....avançadas.....etc...ai é só seguir as imagens...

http://img213.imageshack.us/img213/228/configuraodevideonu2.jpg

http://img87.imageshack.us/img87/4037/configuraodevideo3jf6.jpg

OK!!!

Link para o post
Compartilhar em outros sites
valeu viu gente pela ajuda de vocês poxa vida, cade pessoal do forum que nem sequer postou alguma coisa, fico triste e magoado com vocês, gosto tanto forun, que quando eu precizo de ajuda cade mais agradeço mesmo assim obrigado

Calma amigo,pena não puder ajudar pois não tenho lcd,mas logo alguém irá lhe ajudar.Se não procure uma assistencia tecnica autorizada eles tem obrigação de saber com ficar legal.Espero ter ajudado um pouco.Abraços.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!