Ir ao conteúdo
  • Cadastre-se

Drivers POSITIVo, como achar


Posts recomendados

Tenho um computador da Positivo que originalmente veio com o Windows Vista.! Troquei o sistema e coloquei o XP neele!

Mas quando instalei, ficaram faltando alguns drivers, tipo rede e etc.

Coloquei o CD de recuperação (o CD q vem com o PC com o vista e tal) e não sei onde encontrar esses drivers!

Quando coloco pra add novo hardware e coloco o local da pesquisa no CD pra procurar o drive, ele não encontra nada.!:(

Gostaria de saber onde estes drivers estão?

No site da positivo até fala o local, mas não existe nesse cd o local igual o do site!

grato

abraço a todos!:lol:

Link para o post
Compartilhar em outros sites
  • Moderador

No site da positivo http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp?cat=4&nserie=#categoria, você deve colocar o nº de série do seu computador, depois disso você terá acesso aos drivers disponíveis do seu computador.

Link para o post
Compartilhar em outros sites
No site da positivo http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp?cat=4&nserie=#categoria, você deve colocar o nº de série do seu computador, depois disso você terá acesso aos drivers disponíveis do seu computador.

até fiz isso, baixei um driver e passei pro meu mp4

e quando coloquei pra procurar pra instalar o driver, o XP não acha mesmo assim!

Link para o post
Compartilhar em outros sites
até fiz isso, baixei um driver e passei pro meu mp4

e quando coloquei pra procurar pra instalar o driver, o XP não acha mesmo assim!

Esses drivers que baixou devem vir sob a forma de um executável ou zip.

Tem de executar o ficheiro de instalação ou no caso de ser ficheiro zip tem de descompactar prmeiro.

pode ver aqui como fazer :

http://tvtel.pt/zelect111/Actual%20Manual%20%20Drivers.htm

http://tvtel.pt/zelect111/Instala%20Manual%20de%20Drivers.htm

Link para o post
Compartilhar em outros sites
Esses drivers que baixou devem vir sob a forma de um executável ou zip.

Tem de executar o ficheiro de instalação ou no caso de ser ficheiro zip tem de descompactar prmeiro.

pode ver aqui como fazer :

http://tvtel.pt/zelect111/Actual%20Manual%20%20Drivers.htm

http://tvtel.pt/zelect111/Instala%20Manual%20de%20Drivers.htm

serve pra XP também né?

Link para o post
Compartilhar em outros sites
  • 5 meses depois...
  • 5 meses depois...

Olá a todos do forum,

Estou com o mesmo problema do colega. Formatei um PC positivo de um amigo que rodava

Windows vista. Após a instalação do XP Professional SP3 não consegui instalar alguns drivers mesmo com o cd original. O pior é que a placa de rede não foi instalada então não rola de buscar nada na internet.

O que fazer neste caso??? :confused:

Link para o post
Compartilhar em outros sites
  • Moderador
Olá a todos do forum,

Estou com o mesmo problema do colega. Formatei um PC positivo de um amigo que rodava

Windows vista. Após a instalação do XP Professional SP3 não consegui instalar alguns drivers mesmo com o cd original. O pior é que a placa de rede não foi instalada então não rola de buscar nada na internet.

O que fazer neste caso??? :confused:

Na incialização do sistema (quando liga o computador) pressione no teclado a tecla TAB, depois PAUSE, verifique no cabeçalho o nome da placa mãe, por exemplo, muitos POSITIVOS usam a placa Asus P5vd2-mx, se a sua for essa basta ir ao site do fabricante da placa mãe (www.asus.com.tw) e baixar os drivers para ela, se for outra basta ir ao site do fabricante da mesma.

Link para o post
Compartilhar em outros sites

to com um problema com a PSVDC-TVM ela nao da som ela usa um placa de som onboard da Realtek ALC655. so que quando se instala o drive da placa ela nao da som.... ela so da som quando eu vou no drive e coloco como 6 canais a ela da som se eu plugar no plug rosa mais ai eu fico sem som frontal !!! ou seja sem youtube e jogos (grande parte !!)..

então acho que o problema e do drive da placa que nao e a verçao certa mais nao acho a verçao certa e tipo ja vi vairas pca's aqui com esse problema mais nem um deu uma solução.....

--------------------------------------------

P5VDC-TVM Entry Level Mainboard

Published Date : 28 Mar 2006 Last Updated : 23 Jan 2008 Content Ref: PRD609711

Operating System (none)

Part No 17L-020, 193-362

Summary P5VDC-TVM Entry Level Mainboard.

Specifications

Rear panel connectors

1 x parallel port.

1 x serial port.

1 x VGA OUT (15 Pin Analogue).

1 x PS/2 keyboard port.

1 x PS/2 mouse port.

1 x 6-channel audio I/O - Realtek ALC655.

1 x network 10/100 Realtek RTL8100C.

4 x USB 2.0/1.1 ports.

1 x IEEE 1394 / firewire port. (No firewire on 193-362)

Internal Connectors

2 x USB 2.0/1.1 (connector supports 4 USB ports).

2 x SATA connector.

2 x IDE connector.

1 x Floppy disk drive connector.

1 x S/PDIF out connector.

Supports DDR1 memory and DDR2 memory (not mixed).

Supports Intel® Celeron-D, Pentium® 4 and Pentium® D processors in the LGA775 package.

--------------------------------------------

Link para o post
Compartilhar em outros sites

Ola...

esse problema do som frontal você pode arrumar, configurando a saida de som...como você esta com a placa realtek vai aparecer ao lado do relogio um alto-falante vermelho...la você vai ter que desabilitar a opção que deixa sem som na parte traseira em quanto você utiliza a frontal...

depois disso, tem que configurar a saida de som no Setup, la na aba "Advanced"... você vai trocar da opção "HD-AUDIO" para a opção "CD-97"...

ai pronto e so reiniciar o pc e esta pronto...

beleza espero ter ajudado...

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Olá caro colega Jocao não sei se já conseguiu os drivers para o Positivo.

você precisa ter em mãos o numero de série do produto ( NS ). Com isso vá até ao site da positivo nesse link http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp

e selecione a opção que você deseja.

Abração!!

Link para o post
Compartilhar em outros sites
  • 10 meses depois...
  • 2 semanas depois...
Na incialização do sistema (quando liga o computador) pressione no teclado a tecla TAB, depois PAUSE, verifique no cabeçalho o nome da placa mãe, por exemplo, muitos POSITIVOS usam a placa Asus P5vd2-mx, se a sua for essa basta ir ao site do fabricante da placa mãe (www.asus.com.tw) e baixar os drivers para ela, se for outra basta ir ao site do fabricante da mesma.

Beleza ..por favor estou com o mesmo Problema formatei e instalei o xp..

Positivo unique v59...

Entrei no site positivoinformatica digitei n! serie..baixei drivers,,,más os drivers de audio e wireless nao funcionam,,nao sei o que fazer por favor me dao uma maozinha com o Problema...háa e placa-mãe eu nao sei qual é..pra tentar baixar placa ...modelo e pelo site dela,,,????

Obrigado ate o momento quem puder me ajudar,,,,ja formatei varios pc...e note ..mais esse da positivo e floide ennn....nem mando cd drivers nem tem como funcionar o que baixa pelo site deles..nao entendo mesmo...

valeu tudo de bom a todos...abç

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

ola amigo meu problema também foi assim você tem q ir no disco local c depois de descompactar os drivers e executar o setup.exe depois reiniciar o PC

aproveitando o momento alguem ai tem o drive controlador da placa de tv e de sintonia so ta disponivel no cd q vem com windows o meu veio com starter e não acompanha o cd instalei o xp o e to sem saber onde axar os drivers no site da positivo não tem so no fabricante da placa qual não sei qual é

Link para o post
Compartilhar em outros sites

Bom dia

Bom estou no mesmo caso que vocês, comprei um pc da positivo e veio com sistema operacional linux "sim" , claro formatei e instalei xp sp2, ai deu no que deu, ao verificar ou gerenciador de dispositivos aparece em esclamação "em amarelo né" o seguinte:

>>Outros Dispositivos(?)

>

>?(!)Controlador de vídeo (Compatível com VGA)

>?(!)Controlador Ethernet

>?(!)Dispositivo de Áudio no Barramento do High Definition Audio

>?(!)USB Device

Bom pra ficar melhor especifiquei bem gente, sendo que aparece a (!) exclamação aqui né, é porque de fato ele não encontrou mesmo ou driver ou driver não foi configurado é isso?

Bom vou seguir os passos da galera...verificar qual a placa mãe ha e lembrado a placa mãe é on-board gente. Penssei tb sera se eu colocar uma placa pra net off board esta resolvido meu problema de acesso a net? bom obrigado a todos

Opa meu chegado eu baixei o que você postou no forum aqui...sendo que eu verifique e tinha coisa pra caramba, como devo proceder? claro que tem que disipar isso eu sei mas qual são as pastas que devo usar? eu tenho XP SP2, então a pasta certa é, apos dizipar Windowns_SM56.6.12.04_DF_Vista_XP_2k ao entrar nesta pasta eu ja executo o ssetup.exe clicando nele ou entro na pasta 2KXP e depois clico em ssetup.exe?

Ou não tem nada a vêr

Obrigado pela colaboração nossa realmente aquele NOD32 é bom mesmo..parabens pelo blog....

Link para o post
Compartilhar em outros sites

:cool: ** galera negócio é bang! Peguei os drivers que postaram aqui....instalei todos os executaveis ok, sendo que ou setup do driver de rede não tem gente..procurei, tentei e nada do pc achar, fiquei chateado :devil: Nossa mas pensei po pelo menos só fico faltando só ou driver do controlador de ethernet...gente porque num tem ou executavel deste driver gente?

:mellow:....

Link para o post
Compartilhar em outros sites
  • mês depois...

Formatei um pc da Positivo PCTV D330LR para efeutuar a troca do linux mandriva pelo windows xp. Como sempre acontece, sumiram os drivers de rede, áudio, vídeo, modem, etc.

Será que alguém sabe onde encontro esses drivers? Preciso muito do drive de rede...

Já tive um problema idêntico com um notebook Compaq e consegui os drivers pelos fóruns porque no site do fabricante eles não disponibilizam.

Obrigado.

Voltar ao topo

Link para o post
Compartilhar em outros sites
Formatei um pc da Positivo PCTV D330LR para efeutuar a troca do linux mandriva pelo windows xp. Como sempre acontece, sumiram os drivers de rede, áudio, vídeo, modem, etc.

Será que alguém sabe onde encontro esses drivers? Preciso muito do drive de rede...

Já tive um problema idêntico com um notebook Compaq e consegui os drivers pelos fóruns porque no site do fabricante eles não disponibilizam.

Obrigado.

Voltar ao topo

________________________________________________________________

tenta este site aqui

http://www.general-search.com/fileinfo/5444000

Link para o post
Compartilhar em outros sites
  • mês depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!