×
Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Desculpem se postei em lugar errado, mas tenho um filme formato .avi está dando a seguinte mensagem

C:\Documents and Settings\aloisio\Desktop\Man.On.Fire.2004.avi::Audio 2

Media Type 0:

--------------------------

Audio: 0x0075 44100Hz stereo 80Kbps

AM_MEDIA_TYPE:

majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}

subtype: Unknown GUID Name {00000075-0000-0010-8000-00AA00389B71}

formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}

bFixedSizeSamples: 1

bTemporalCompression: 0

lSampleSize: 3495

cbFormat: 34

WAVEFORMATEX:

wFormatTag: 0x0075

nChannels: 2

nSamplesPerSec: 44100

nAvgBytesPerSec: 10034

nBlockAlign: 466

wBitsPerSample: 16

cbSize: 16 (extra bytes)

pbFormat:

0000: 75 00 02 00 44 ac 00 00 32 27 00 00 d2 01 10 00 u...D¬..2'..Ò...

0010: 10 00|56 4f 58 2e 08 00 00 00 00 00 00 00 56 4f ..VOX.........vou

0020: 58 79 Xy

pelo que entendi está faltando codecs, uso media player classic, este foi o primeiro filme que não rodou, quer dizer sem som.

Se alguém souber de alguma dica , agradeço antecipadamente

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!