Ir ao conteúdo
  • Cadastre-se

Samsung 2063uw e 2263uw - Tópico Oficial


moabps

Posts recomendados

Mandei isto para a SAMSUNG.......

câmera Não funciona no VISTA

Depois de muita pesquisa sobre a marca e o modelo de um monitor, optei pela samsung modelo 2263uw, ao tirar da caixa, lindo, maravilhoso, ao ligar e instalar a decpção já tomou conta se eu não morasse longe de São Paulo (400 Km) teria voltado ao fastshop para trocar por outro produto e marca. Porque????

Os controles por toque leva a gente ao desespero,tem vez que funciona e na qrande maioria NÃo, e limpa a ponta dos dedos, usa todos os dez, passa de leve, aperta, cotuca, reza, implora e só funciona quando quer. Acabou????nãããõooo, a hora defazer funcionar a bendita câmera nada, nada, chamei dois técnicos de informática, niguem co segue, formato o HD reinstalo o VISTA HOME PREMIUN,e nada, ai descobri o inacreditavel tinha comprado um produto de ponta, fabricado em outubro de 2008, lançamento E não FUNCIONAVA COM O VISTA, da para acreditar!!!!!! ENtrrei em contato por telefonee começou o calvario do liga para lá, não é aqui´liga para tal nº, blablablabla....e a ai o que faço??? comprei um mico????

E recebi esta resposta

Conforme exposto, compreendemos seu descontentamento quanto ao fato ocorrido. Informamos já foi constado o conflito, o mesmo esta sendo verificado. Em breve será disponibilizada atualização necessária.

Em quanto a não aceitar os comandos, orientamos a encaminhar o produto até assistência técnica autorizada, pois nossos técnicos poderão prestar pronto atendimento.

Fui a São Paulo a trabalho e dei um pulo no Shop..Morumbi na loja da samsung no piso terreo, la funciona, estavam ate demonstrando para um pessoal, questionei um funcionario..fui muito bem atendido, me pediu um pendrive para copiar o drive, como estava sem odito cujo ele se prontificou a mandar por email, fiquei contente né, mas como sou gato escaldado, no dia seguinte voltei la com o pend.., o que foi bonzinho estava de folga e o que me atendeu estava com uma mmaaaaa vvvontaaaaaade, mesmo assim contei minha hist..blablablabla..ai ele medisse que o pessoal do SAC era terceirizado e que tinham má vontade mesmo, que sistema era instavel que aquele que funcionava ali era so por um determinado tempo depois tinha que reinstalar, blalblalbla, como sou educado e estava ja com o saco cheio desta *****, fiz que acreditei e fui embora , da para acreditar??????? Cheguei em casa abri o email instalei e nada. era 64bits que ***....esta ***** deste monitor...

{0}

Marcar como lida

Marcar como não lida

Excluir

Lixo Eletrônico

Não é lixo eletrônico

Imprimir

Exibir código-fonte da mensagem

© 2009 Microsoft Privacidade Legal Central de Ajuda Conta Comentários

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
comprei samsung 20' 2063uw a cam nao funciona to usando o windows 7 alguemsabe pde me ajudar?

Utilize o driver disponibilizado aqui no tópico. Se não me engano está na página anterior. Os drivers para Windows 7 são os mesmos do Vista.

Link para o comentário
Compartilhar em outros sites

Olá a todos,

a minha camera sempre funcionou. Uso XP e instalei o driver que veio com ele.

Porém, o som dele é MUITO baixo!!!!

E o de vocês?

ABS

os conectores na parte de tras do monitor estão desalinhados da carcaça do monitor, então os plugues não encaixam direito. :mad:

Alguém também tem esse problema? :confused:

ABS

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Uso o xp e ele reconhece a webcam somente como dispositivo de video usb mas tentar usar a webcam não dá certo, então entrei no site da samsung e baixei o novo driver e no gerenciador de dispositivos mudou de dispositivo de video usb para NMG 3m ,mas mesmo assim não consigo que a webcam funcione.. alguem sabe algo a respeito disso????!!

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Bom dia pessoal!

Estou com um problema:

Tenho um PC com uma GeForce 6800XT que estava ligada a um monitor LG 1550S e funcionava normalmente. Semana passada, comprei um monitor Samsung 2263UW e quando conectei a GeForce 6800XT pela porta DVI acontece o seguinte:

1-) Aparece uma mensagem na tela dizendo que o cabo analogico nao esta conectado, nesse caso eu teclo "source" para modificar a porta de conexao.

2-)Apos teclar "source" o monitor fica procurando uma resolucao compativel e nao encontra, pois a tela fica toda bagunçada.

Durante algumas tentativas e com a tela de login do XP aberta, consegui realizar muitas melhorias na configuração, porém a tela fica descentralizada e mesmo que eu utilize os ajustes nos recursos maximos nao consigo centralizar a imagem. Alem disso ha um pequeno detalhe, apos realizar estas configuraçoes, esta nao ficam armazenadas, pois quando desligo e ligo novamente o monitor volta a tela procurando uma resoluçao.

Outro detalhe e que eu nao consigo ver nada na tela entre o momento que eu ligo o PC ate o momento de realizar o login do XP, ou seja, todo aquele start da BIOS, eu nao consigo ver na tela.

Ja tentei de tudo e nao consigo resolver o problema.

Sera que alguem pode me ajudar.

Agradeço a atençao de todos.

Link para o comentário
Compartilhar em outros sites

Olá galera...

Estou com o mesmo problema que muitos aqui com o meu 2063UW, umas das maiores dores de cabeça com, produtos que eu já tive, por 3 motivos:

Primeiro, porque quando eu comprei o monitor, jurava que ele teria entrada HDMI, pois no site da samsung consta que esse modelo tem... Mas pra minha surpresa só os irmãos maiores dele é que tem, e o pior é que eu nem posso culpar o Extra (onde eu comprei), porque quando fui olhar melhor, no site deles não fala nada de HDMI... Como pode o site de uma revenda ser mais preciso que o do fabricante??? :confused::mad:

Segundo, a M***a da minha WebCam não funciona nem no XP, onde ela deveria funcionar! Nem lendo todo o tópico e tentando todas as dicas, foi possível colocar ela pra funcionar! A única coisa que ainda não tentei foi reinstalar o sistema operacional, mas reinstalar o SO por causa de uma WebCam??? Que M***a de WebCam é essa??? Com ou sem os programas do cd ela não funciona, nem com o update que tem no site da samsung! :mad:

E em terceiro lugar, o som e o mic funcionaram (mas estou muito decepcionado com a performance do mic, o da minha Lifecam LX3000 da microsoft é bem melhor....). Mas uma reclamação que tenho do som é que ele instala um driver à parte, e não funciona se você não selecioná-lo nos dispositivos de som no Painel de controle... Uma tarefa um tanto quanto ruim pra quem é leigo em PC's, e ruim também pra quem gosta de desfrutar de um bom som, já que só com o driver básico, não dá pra fazer nenhum ajuste fino como na minha Creative (que agora está praticamente inutilizada) pra tentar amenizar a deficiência dos falantes, que são ruins... Opinião minha, mas preferia que o monitor tivesse um plug P2 como as caixinhas de som normais, seria melhor...

Resumindo, tudo pelo que comprei esse monitor me decepcionou... A qualidade de imagem é muito boa, mas os adicionais não valem a pena... Era melhor ter comprado um monitor T220 e todo o resto separado...

Bem, deixo aqui minha indignação com a samsung, junto com meus colegas de fórum frustrados como eu, e, para aqueles que pensam em comprá-lo, PENSEM 2,3,4,5 VEZES ANTES! E, se depois disso vocês ainda quiserem comprá-lo, pensem mais 5 vezes...

E, por último, se alguém tiver alguma ideia pra fazer essa bendita WebCam funcionar, e puder me ajudar, eu agradeceria muito!

Um abraço aos colegas de fórum!

EDIT:

Consegui fazer a câmera funcionar, mas só depois de desativá-la no Gerenciador de dispositivos e ativar novamente... Fora que ela funciona por aprox. uns 10 minutos e depois dá um erro no programa dizendo que a câmera foi desconectada ou está sendo usada por outro dispositivo, e pra ela funcionar, só reiniciando o computador porque depois disso ela nem aparece mais no Gerenciador de dispositivos! Dá pra entender??? Tô quase devolvendo esse e pegando um T220...

Link para o comentário
Compartilhar em outros sites

comprei samsung 20' 2063uw a cam nao funciona to usando o windows 7 alguemsabe pde me ajudar?

Colegas, acabei de fazer o seguinte procedimento:o colega que postou que já está disponível novo driver do samsumg 2263uw com webcam para Vista, serve tbem no Windows 7 (seven): o link 1 : http://www.samsung.com/br/support/download/supportDownDetail.do?group=itproducts&type=monitors&subtype=lcdwidescreen&model_nm=2263UW&disp_nm=2263UW&language=&cate_type=all&mType=SW&dType=D&vType=&cttID=2159604&prd_ia_cd=&model_cd=&menu=download&menu2=detail

* *

MAS ANTES DE SER INSTALADO ESSE DRIVER, É NECESSÁRIO INSTALAR O PROGRAMA CORRETO PARA PODER SEREM "CAPTURADAS" AS IMAGENS DA WEBCAM, ENTÃO BAIXE ESSE SOFTWARE DA EMPRESA ARCSOFT (MAS É O WEBCAM COMPANION 3). NÃO VAI FUNCIONAR SE A INSTALAÇÃO DO DRIVER VIER PRIMEIRO, POIS COMIGO (NO SEVEN, SÓ FUNCINOU DEPOIS..)

EIS O LINK:

http://www.filesearching.com/cgi-bin/s?t=n&l=en&q=ftp.task.gda.pl/vol/zfs2/mirror.tucows.com/windows/files6

* *

Procure pelo arquivo de nome "webcamcompanion3_retail_intro_all" (ctrl+f para encontrá-lo)

INSTÁLE-O ANTES DO DRIVER DA SAMSUMG...DE JAN 2009, E DEPOIS INSTALE O DRIVER COM O PROGRAMA FECHADO...

BOA SORTE...

ABRAÇOS

olá galera...

Estou com o mesmo problema que muitos aqui com o meu 2063uw, umas das maiores dores de cabeça com, produtos que eu já tive, por 3 motivos:

Primeiro, porque quando eu comprei o monitor, jurava que ele teria entrada hdmi, pois no site da samsung consta que esse modelo tem... Mas pra minha surpresa só os irmãos maiores dele é que tem, e o pior é que eu nem posso culpar o extra (onde eu comprei), porque quando fui olhar melhor, no site deles não fala nada de hdmi... Como pode o site de uma revenda ser mais preciso que o do fabricante??? :confused::mad:

Segundo, a m***a da minha webcam não funciona nem no xp, onde ela deveria funcionar! Nem lendo todo o tópico e tentando todas as dicas, foi possível colocar ela pra funcionar! A única coisa que ainda não tentei foi reinstalar o sistema operacional, mas reinstalar o so por causa de uma webcam??? Que m***a de webcam é essa??? Com ou sem os programas do cd ela não funciona, nem com o update que tem no site da samsung! :mad:

E em terceiro lugar, o som e o mic funcionaram (mas estou muito decepcionado com a performance do mic, o da minha lifecam lx3000 da microsoft é bem melhor....). Mas uma reclamação que tenho do som é que ele instala um driver à parte, e não funciona se você não selecioná-lo nos dispositivos de som no painel de controle... Uma tarefa um tanto quanto ruim pra quem é leigo em pc's, e ruim também pra quem gosta de desfrutar de um bom som, já que só com o driver básico, não dá pra fazer nenhum ajuste fino como na minha creative (que agora está praticamente inutilizada) pra tentar amenizar a deficiência dos falantes, que são ruins... Opinião minha, mas preferia que o monitor tivesse um plug p2 como as caixinhas de som normais, seria melhor...

Resumindo, tudo pelo que comprei esse monitor me decepcionou... A qualidade de imagem é muito boa, mas os adicionais não valem a pena... Era melhor ter comprado um monitor t220 e todo o resto separado...

Bem, deixo aqui minha indignação com a samsung, junto com meus colegas de fórum frustrados como eu, e, para aqueles que pensam em comprá-lo, pensem 2,3,4,5 vezes antes! E, se depois disso vocês ainda quiserem comprá-lo, pensem mais 5 vezes...

E, por último, se alguém tiver alguma ideia pra fazer essa bendita webcam funcionar, e puder me ajudar, eu agradeceria muito!

Um abraço aos colegas de fórum!

Edit:

Consegui fazer a câmera funcionar, mas só depois de desativá-la no gerenciador de dispositivos e ativar novamente... Fora que ela funciona por aprox. Uns 10 minutos e depois dá um erro no programa dizendo que a câmera foi desconectada ou está sendo usada por outro dispositivo, e pra ela funcionar, só reiniciando o computador porque depois disso ela nem aparece mais no gerenciador de dispositivos! Dá pra entender??? Tô quase devolvendo esse e pegando um t220...

colega, entendo seu problema com o xp.

Ocorre que você deve tentar desinstalar um programinha que É instalado juntamente com os demaos chamado "button manager.exe" - esse É o problema que ao reiniciarmos ou ligarmos o pc, ele impede que o programa da arcsoft(webcam companio 2 - cd original que vem com o samsumg) "leia" ou "capture" as imagens, pois entende que jÁ existe outro "programa" que a estÁ utilizando...desinstalei e funcionou certinho no xp, inclusive com o msn e atÉ sem driver nenhum funcionava a partir do "meu computador" (driver e dispositivos usb e webcam)....boa sorte...

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Pessoal é o seguinte, também tenho um 2263uw e atualmente ela está dando problemas no software MAGIC TUNE E BUTTON..., quando inicío o windows ultimate 64bits ele dá OCORREU UM ERRO NO PROGRAMA, REINICIAR OU FECHAR, PROCURAR SOLUÇÕES ON-LINE. Na barra de tarefas dá um erro de tala de DEP, li alguma coisa sobre ela como sendo segurança do windows em executar o software e....., tentei liberar o magictune e diz que não é quando estou executando em 64 bits!

Antes funcionava perfeito esta porcaria, aliás, alguém aí sabe ne dizer se é necessário esse software, a única coisa que percebi que a função auto (quando aperto o botão) no monitor não funciona, diz que não está disponível na tela.

aaaa, então, consegui reinstalar e ele não deu problemas, mas daí começou a dar problema no programa BUTTON, que fica na barra em baixo, um circulo azul, dava o mesmo erro e logo em seguida começou a entrar o erro do magictune!!!!!

Me ajudemmmm, minha placa de vídeo está atualizada, geforce 8500, aliás, acho que é ela que dá fazendo dar este erro! Já viram isto: 8500 + 8200(onboard da M3N78-VM) fica como 8600, exatamente o que descreve o windows na propriedade de video 8500 + 8200 = geforce 8600!!! ?????? Será o tal do Hybrid SLI??? Todos os drivers atualizados!

O que eu faço???

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Olá,

Acabei de comprar um monitor 2063uw e estou tendo uns problemas. Quando conecto o cabo USB do monitor meu pc fica em torno de 2 a 3 minutos na tela de boot, depois entra no Windows.

Quando retiro o cabo USB a inicialização é normal.

Já desabilitei boot por usb e despositivos removiveis e não adianta, atualizei a bios e ainda continua a mesma coisa.

Minha placa mãe é uma INTEL DG31PR.

Obrigado!

Link para o comentário
Compartilhar em outros sites

Colegas, acabei de fazer o seguinte procedimento:o colega que postou que já está disponível novo driver do samsumg 2263uw com webcam para Vista, serve tbem no Windows 7 (seven): o link 1 : http://www.samsung.com/br/support/download/supportDownDetail.do?group=itproducts&type=monitors&subtype=lcdwidescreen&model_nm=2263UW&disp_nm=2263UW&language=&cate_type=all&mType=SW&dType=D&vType=&cttID=2159604&prd_ia_cd=&model_cd=&menu=download&menu2=detail

* *

MAS ANTES DE SER INSTALADO ESSE DRIVER, É NECESSÁRIO INSTALAR O PROGRAMA CORRETO PARA PODER SEREM "CAPTURADAS" AS IMAGENS DA WEBCAM, ENTÃO BAIXE ESSE SOFTWARE DA EMPRESA ARCSOFT (MAS É O WEBCAM COMPANION 3). NÃO VAI FUNCIONAR SE A INSTALAÇÃO DO DRIVER VIER PRIMEIRO, POIS COMIGO (NO SEVEN, SÓ FUNCINOU DEPOIS..)

EIS O LINK:

http://www.filesearching.com/cgi-bin/s?t=n&l=en&q=ftp.task.gda.pl/vol/zfs2/mirror.tucows.com/windows/files6

* *

Procure pelo arquivo de nome "webcamcompanion3_retail_intro_all" (ctrl+f para encontrá-lo)

INSTÁLE-O ANTES DO DRIVER DA SAMSUMG...DE JAN 2009, E DEPOIS INSTALE O DRIVER COM O PROGRAMA FECHADO...

BOA SORTE...

ABRAÇOS

colega, entendo seu problema com o xp.

Ocorre que você deve tentar desinstalar um programinha que É instalado juntamente com os demaos chamado "button manager.exe" - esse É o problema que ao reiniciarmos ou ligarmos o pc, ele impede que o programa da arcsoft(webcam companio 2 - cd original que vem com o samsumg) "leia" ou "capture" as imagens, pois entende que jÁ existe outro "programa" que a estÁ utilizando...desinstalei e funcionou certinho no xp, inclusive com o msn e atÉ sem driver nenhum funcionava a partir do "meu computador" (driver e dispositivos usb e webcam)....boa sorte...

Amigos bom dia clamo por ajuda ja tentei de tudo que vocês mencionaram no tópico,instalei o novo driver da samsung, o programa da webcam companio e desinstalei o buton manager e simplesmente essa webcam do monitor 2263uw não quer funcionar, o que pode estar acontecendo que não consigo resolver esse problema de jeito nenhum alguém mais passou por esse problema meu sistema operaiconal é o xp,estou desesperado será que a webcam está quebrada e porisso não funciona se alguém tiver alguma sugestão agradeço,o mais misterioso é que quando abro o programa da webcompanio ou o msn a cam parece ser detectada só que fica toda preta sem aparecer nenhuma imagem,sendo que o gerenciador de dispositivos também acusa que ela está funcionando normalmente

Link para o comentário
Compartilhar em outros sites

Amigos bom dia clamo por ajuda ja tentei de tudo que vocês mencionaram no tópico,instalei o novo driver da samsung, o programa da webcam companio e desinstalei o buton manager e simplesmente essa webcam do monitor 2263uw não quer funcionar, o que pode estar acontecendo que não consigo resolver esse problema de jeito nenhum alguém mais passou por esse problema meu sistema operaiconal é o xp,estou desesperado será que a webcam está quebrada e porisso não funciona se alguém tiver alguma sugestão agradeço,o mais misterioso é que quando abro o programa da webcompanio ou o msn a cam parece ser detectada só que fica toda preta sem aparecer nenhuma imagem,sendo que o gerenciador de dispositivos também acusa que ela está funcionando normalmente

:mad::mad::mad::mad::mad:

Estou na mesma situação. Ja fiz de tudo recomendado neste tópico e a webcam continua sem funcionar...

Será que ninguem criou nenhuma pagina, blog, twitter para reclamar deste monitor e da Samsung?

Eu liguei hoje no call center deles e eles falaram para levar em uma assistencia tecnica.... Isso porque eles sabem do problema com este monitor... É muito desrepeito com o consumidor.

Bem, ficarei acompanhando tambem para ver se aparece alguma solução.

Complementando, tambem estou usando Windows XP SP3.

Link para o comentário
Compartilhar em outros sites

Estou numa grande dúvida se compro o 2063UW ou o T190. Achei ambos pelo mesmo preço, sendo que o T190 é bem mais conhecido nos foruns e vários usuários do digiforum (sou fotógrafo amador) usam e gostam e vi muitas recomendações pela interenet a fora.

O 2063UW praticamente não é citado em foruns, a não ser sobre o problema da webcam, que foi solucionado. Pela pesquisa que fiz, esse tópico é a maior fonte de informação sobre o monitor ou ao menos, sobre a webcam que o acompanha.

Aos donos de 2063UW, vocês têm alguma queixa em relação ao monitor em si? A qualidade é satisfatória? Têm tido algum tipo de problema, alguma queixa a fazer?

Entre o T190 e o 2063UW, qual vocês recomendariam?

Link para o comentário
Compartilhar em outros sites

Amigo, a reposta para voce é simples... Nem T190 e nem 2063UW... Samsung nao vale a pena nem de graça... Compra um LG ou outra marca qualquer... O suporte de qualquer um deles é bem superior ao da Samsung, isso sem falar no respeito aos direitos do consumidor.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!