Ir ao conteúdo
  • Cadastre-se

[Best Review] Notebook Kennex U50SA T5550


Posts recomendados

Andrioni,

Eu instalei o driver de áudio pra vista 64 do site do kennex mas ficou com chiado.

Então mandei atualizar na marra com um driver de áudio quer seria pra essa placa

de som "realtekwindows7.rar" http://www.megaupload.com/?d=4NUBOPR4

Acho que o único problema é que esse driver não tem o gerenciador, por isso fiz

como mencionado antes.

Nota: quem conseguiu esse driver pra eliminar o chiado no seven foi o frbsc.

Com o devide doctor portable, eu encontrei uma atualização pro driver de áudio e

serviu. Olha o link aí:http://www.devicedoctor.com/driver.php?url=http%3A%2F%2Fmirror1.devicedoctor.com%2Fdownload%2Fdrivers%2F37fe7e611988acb6e95093736a5906d5%2FAudio_Realtek_6.0.1.5942_W7x64_A.zip&device_name=Realtek+High+Definition+Audio&size=62276470&filename=Audio_Realtek_6.0.1.5942_W7x64_A.zip

Também encontrei esses outros 3 (Não testei):

http://www.touslesdrivers.com/index.php?v_page=23&v_code=27826

http://support.us.dell.com/support/downloads/download.aspx?c=us&cs=04&l=en&s=bsd&releaseid=R213012&formatcnt=0&libid=0&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=300843

http://support.us.dell.com/support/downloads/download.aspx?c=us&cs=04&l=en&s=bsd&releaseid=R230059&formatcnt=0&libid=0&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=330662

É isso aí!! Se você testar os outros, deixa o recado aqui se funcionam ou não.

Falou!!!!

Obrigado!

Vou fazer uma nova tentativa de colocar o Win7 e depois coloco os comentários!

Valeu!

Link para o post
Compartilhar em outros sites

Meu notebook estava tendo tela azul quando ligava na TV e assisita filmes, depois q troquei a pasta termica o problema parou, no uso normal dele e com o calor insuportável que faz aqui ele fica em 59 o processador e 72 a GPU, Pasta termica Artic Silver 5. Uma dica, limpe bem o processador e a GPU antes de aplicar a nova pasta, eu usei limpa contato de secagem rápida, não lembro o nome, dá a impressão de que vai estragar porque ele molha mas é de secagem rápida e quando seca ele é bem gelado.

Link para o post
Compartilhar em outros sites
Aê... pessoal depois de 1a 10m e alguns dias, chegou a hora de trocar de note... e então gostaria de saber qual o valor de mercado desse nosso note... o meu ainda tá com jeitinho de zero km....

.........

e então qual o valor??

rodrigogomes20,

Comparando a configuração dele com o que há disponível no mercado hoje, eu chutaria que ele vale uns R$ 1200.

Mas como ele já tem quase 2 anos de uso, te digo que se você pegar R$ 1000 tá de bom tamanho.

Então, em virtude desse baixo preço, se eu fosse você não venderia, transformaria o note numa central multimídia

pra sua casa ou até mesmo num servidor/firewall.

Pessoal,

Alguém sabe me dizer se eu colocar o note via VGA num monitor externo e baixar a tampa dele irá funcionar sem ele dormir (sleep mode)?

......

virtuosit,

A depender do plano de energia, o note irá sim dormir.

Então para evitar isso basta configurar. Vá em Mais opções de energia >> Escolher a função do fechamento da

tampa >> escolher nada a fazer.

Falou!!!!

Link para o post
Compartilhar em outros sites

O meu também tem 2 anos já, mas com uma cicatriz. Há duas semanas apareceu no LCD uma coluna

de (um) pixel trocado (nem morto nem travado), tipo onde devia ser preto está roxo, onde devia ser branco,

tá azul; e por aí vai com as outras cores. Imagino que isso seja algum defeito no inverter ou no cabo flat.

Sem chance de ser software porque essa coluna de pixel trocado aparece desde a tela de boot.

Mas de boa mesmo assim!!!

Falou!!!!

post-407102-13884957372711_thumb.jpg

post-407102-13884957373344_thumb.jpg

post-407102-1388495739947_thumb.jpg

Link para o post
Compartilhar em outros sites
rodrigogomes20,

Comparando a configuração dele com o que há disponível no mercado hoje, eu chutaria que ele vale uns R$ 1200.

Mas como ele já tem quase 2 anos de uso, te digo que se você pegar R$ 1000 tá de bom tamanho.

Então, em virtude desse baixo preço, se eu fosse você não venderia, transformaria o note numa central multimídia

pra sua casa ou até mesmo num servidor/firewall.

Não é isso tudo não. Uns 3 meses atrás eu vi acho que na Saraiva por R$ 999. Eu vendi o meu pro meu tio por camaradagem por R$ 700.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
  • 3 semanas depois...

Fala galera.. bleza?

Estou com esse Kennex velho de guerra, mas depois de [quase] 2 anos trabalhando certo ele agora está desligando. Explico. Eu ligo ele, não dá video nem nada e antes de 30 segundos ele "desarma", desliga. As vezes desliga e as vezes reinicia, mas sempre sem dar video nem nada, só o barulho da unidade de dvd como se tivesse carregando.

E ai? Abraço..

Link para o post
Compartilhar em outros sites
Fala galera.. bleza?

Estou com esse Kennex velho de guerra, mas depois de [quase] 2 anos trabalhando certo ele agora está desligando. Explico. Eu ligo ele, não dá video nem nada e antes de 30 segundos ele "desarma", desliga. As vezes desliga e as vezes reinicia, mas sempre sem dar video nem nada, só o barulho da unidade de dvd como se tivesse carregando.

E ai? Abraço..

Já fez uma limpeza interna nele? Se não, tenta abrir e dar uma limpada, principalmente nas memórias, que creio ser as causadoras desse problema.

Link para o post
Compartilhar em outros sites
Já fez uma limpeza interna nele? Se não, tenta abrir e dar uma limpada, principalmente nas memórias, que creio ser as causadoras desse problema.

Fiz sim. Limpei a memória, passei uma borracha, limpei os conectores, mas nda. continua. Limpei por alto. Continua o mesmo problema. Mas chegar a desligar por causa das memórias? nem que ele não desse vídeo, mas desligar? Valeu venice, obrigado pela ajuda. Acho q vou levar na assistência mesmo. Ou alguma outra sugestão?

Link para o post
Compartilhar em outros sites

jpsantana, você verificou se o note está esquentando? Porque as vezes pode ser isso. Eu mesmo estou com esse problema aqui. A temperatura em idle dele está em torno de 90ºC. Tudo isso porque o dissipador desse note é "meio envergado", então não é uma simples pasta/fita térmica que resolve.

Quanto ao abrir o note, é fácil sim. Já abri o meu N vezes.

Dá uma olhada nesse vídeo:

Link para o post
Compartilhar em outros sites
jpsantana, você verificou se o note está esquentando? Porque as vezes pode ser isso. Eu mesmo estou com esse problema aqui. A temperatura em idle dele está em torno de 90ºC. Tudo isso porque o dissipador desse note é "meio envergado", então não é uma simples pasta/fita térmica que resolve.

v=Gl1DKiMKnhs]YouTube - notebook U50SA da Kennex

Venice, tirei o hd e liguei, não está desligando mais. Mas como não sou técnico, não sei. Ele não está dando video, sem o hd, também não sei se daria. Deve ser o hd então, né? note é mais complicado. Esta certo ai o raciocínio? abraço

Link para o post
Compartilhar em outros sites
Venice, tirei o hd e liguei, não está desligando mais. Mas como não sou técnico, não sei. Ele não está dando video, sem o hd, também não sei se daria. Deve ser o hd então, né? note é mais complicado. Esta certo ai o raciocínio? abraço

Sem o HD, tecnicamente era pra aparecer ao menos a tela de boot...

Faz um teste: em cima da tampa de onde fica o HD tem uma outra tampa com 3 parafusos, que quando removida deixa o dissipador a amostra. Retira essa tampa e coloca o HD no seu devido lugar. Assim que o note estiver ligado você coloca o dedo em cima do dissipador pra ver se ele está esquentando. Mas não coloca o dedo no meio do dissipador, tenta colocar ou em cima do processador, ou em cima do GPU, porque aí a sensação da temperatura será bem mais próxima da real.

Fazendo isso vai dar pra saber se o note está desligando porque está com temperatura elevada, ou não.

Link para o post
Compartilhar em outros sites
jpsantana, você verificou se o note está esquentando? Porque as vezes pode ser isso. Eu mesmo estou com esse problema aqui. A temperatura em idle dele está em torno de 90ºC. Tudo isso porque o dissipador desse note é "meio envergado", então não é uma simples pasta/fita térmica que resolve.

Quanto ao abrir o note, é fácil sim. Já abri o meu N vezes.

Dá uma olhada nesse vídeo:

Cara vou compra a pasta termica e tenta abri, valeu eim

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
Fala galera.. bleza?

Estou com esse Kennex velho de guerra, mas depois de [quase] 2 anos trabalhando certo ele agora está desligando. Explico. Eu ligo ele, não dá video nem nada e antes de 30 segundos ele "desarma", desliga. As vezes desliga e as vezes reinicia, mas sempre sem dar video nem nada, só o barulho da unidade de dvd como se tivesse carregando.

E ai? Abraço..

Hoje fiquei triste :(! Dia 13 completaria 2 anos e 2 meses com esse note, mas após usá-lo até às 2 da manhã continuando a minha monografia, eu o desliguei e quando fui ligá-lo nada de funcionar. Ficou do jeito descrito ai com o jpsantana. Estando ele na carga direto quando liguei apareceu como se estive a bateria descarregada e a luz de ligado acesa, não apareceu nada na tela e após aproximadamente 20 segundos ele fazia um estalo como se fosse desligar. Sem carga nesse estalo ele desligava. O levei a autorizada que não cobrava pela análise. Tomara que não seja na placa mãe. Antes limpei a memória e recuperei a minha monografia com um adaptador IDE/SATA p/ USB que tenho. Aparentemente dentro estava tudo em ordem. Agora é muito coincidência o defeito. Eu gostava muito dele e não queria gastar com outro note. Se bem que já andei vendo o NB Philco PHN 15016. Mas antes vou aguardar o resultado da análise. Estou na esperança que não vou precisar gastar muito.

Link para o post
Compartilhar em outros sites
Hoje fiquei triste :(! Dia 13 completaria 2 anos e 2 meses com esse note, mas após usá-lo até às 2 da manhã continuando a minha monografia, eu o desliguei e quando fui ligá-lo nada de funcionar. Ficou do jeito descrito ai com o jpsantana. Estando ele na carga direto quando liguei apareceu como se estive a bateria descarregada e a luz de ligado acesa, não apareceu nada na tela e após aproximadamente 20 segundos ele fazia um estalo como se fosse desligar. Sem carga nesse estalo ele desligava. O levei a autorizada que não cobrava pela análise. Tomara que não seja na placa mãe. Antes limpei a memória e recuperei a minha monografia com um adaptador IDE/SATA p/ USB que tenho. Aparentemente dentro estava tudo em ordem. Agora é muito coincidência o defeito. Eu gostava muito dele e não queria gastar com outro note. Se bem que já andei vendo o NB Philco PHN 15016. Mas antes vou aguardar o resultado da análise. Estou na esperança que não vou precisar gastar muito.

Olá amigo,

Meu kennex estava assim e era o módulo de memória, troquei por outro modulo novo kingston e tudo voltou ao normal.

Se você ainda não tivesse levado a assistência, eu te recomendaria testar um outro módulo emprestado.

Forte abraço e ate mais.

Link para o post
Compartilhar em outros sites

Tenho o meu note há pouco mais de 1 ano, sempre usei o windows seven e nunca tive problemas.

Mas precisava rodar um programa, e este somente funciona no vista ou xp..

Primeiro tentei com o vista, baixei os drivers, tudo certo... e funcionou perfeitamente... mas achei muito lento com o vista, e resolvi voltar uns anos no tempo e ir de xp mesmo

Baixei o Windows XP SP3 X86, junto com todos os drivers do site, instalei tudo certinho... mas estou tendo um problema com a minha internet/rede no xp

Se eu não a utilizo, ela fica "funcional" por um longo período.. mas se começo a abrir sites sem parar, ele acaba cortando a internet

E pra voltar, só reiniciando o pc ou desativando e reativando a rede..

No vista e no seven nunca tive este problema.... acredito que não seja algo com drivers pois baixei tudo do site da kennex (positivo agora)

Alguém poderia me dar uma luz?

Edit:

Analizando o "conexões de rede", notei que quando a adsl para de funcionar a única coisa que muda é que o "gateway de internet" some, mas a rede continua funcionando normalmente

Link para o post
Compartilhar em outros sites
Hoje fiquei triste :(! Dia 13 completaria 2 anos e 2 meses com esse note, mas após usá-lo até às 2 da manhã continuando a minha monografia, eu o desliguei e quando fui ligá-lo nada de funcionar. Ficou do jeito descrito ai com o jpsantana. Estando ele na carga direto quando liguei apareceu como se estive a bateria descarregada e a luz de ligado acesa, não apareceu nada na tela e após aproximadamente 20 segundos ele fazia um estalo como se fosse desligar. Sem carga nesse estalo ele desligava. O levei a autorizada que não cobrava pela análise. Tomara que não seja na placa mãe. Antes limpei a memória e recuperei a minha monografia com um adaptador IDE/SATA p/ USB que tenho. Aparentemente dentro estava tudo em ordem. Agora é muito coincidência o defeito. Eu gostava muito dele e não queria gastar com outro note. Se bem que já andei vendo o NB Philco PHN 15016. Mas antes vou aguardar o resultado da análise. Estou na esperança que não vou precisar gastar muito.

Hoje fui pegar o meu note na autorizada porque estavam demorando muito, todo dia que eu ligava diziam que estavam analisando. Liguei hoje mais cedo e disseram que 15:00h estaria ok. Eu fui pessoalmente ao invés de ligar e ai o cara do atendimento disse que estavam buscando defeito porque as características que eu havia dito não apresentaram :D eu já abri o sorriso né. Ai perguntei logo se estava funcionando. Ele confirmou. Tratei logo de pegar e não precisei pagar nada. O que ele disse é que a bateria estava fraca e precisava trocar. Eu já sabia disso, mas eu não sabia que poderia deixar de ligar. Ele cobrou 70 reais para trocar. Preferi fazer eu mesmo. É tão bom estar com meu note de volta. :lol: Ele tá completando aniversário de 2 anos hoje!!!!!

Link para o post
Compartilhar em outros sites
Hoje fiquei triste :(! Dia 13 completaria 2 anos e 2 meses com esse note, mas após usá-lo até às 2 da manhã continuando a minha monografia, eu o desliguei e quando fui ligá-lo nada de funcionar. Ficou do jeito descrito ai com o jpsantana. Estando ele na carga direto quando liguei apareceu como se estive a bateria descarregada e a luz de ligado acesa, não apareceu nada na tela e após aproximadamente 20 segundos ele fazia um estalo como se fosse desligar. Sem carga nesse estalo ele desligava. O levei a autorizada que não cobrava pela análise. Tomara que não seja na placa mãe. Antes limpei a memória e recuperei a minha monografia com um adaptador IDE/SATA p/ USB que tenho. Aparentemente dentro estava tudo em ordem. Agora é muito coincidência o defeito. Eu gostava muito dele e não queria gastar com outro note. Se bem que já andei vendo o NB Philco PHN 15016. Mas antes vou aguardar o resultado da análise. Estou na esperança que não vou precisar gastar muito.

Bom dia!!! Pessoal, hoje pela manhã o problema voltou a acontecer. Então eu comprei uma bateria da placa mãe nova e troquei. Deu tudo certo. O cara da assistência tinha cobrado 70 reais mais o preço da bateria que me custou apenas 6 reais e em menos de dois minutos troquei. Interessante é que o acontece, problema bem esquisito por a bateria estar fraca. Não acham?

Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!