Ir ao conteúdo
  • Cadastre-se

[Best Review] Notebook Kennex U50SA T5550


Posts recomendados

  • 4 semanas depois...

Pra quem quer testar/precisa de drivers novos para o Kennex, encontrei esse site

http://download.gericom.com/NOTEBOOK/Phantom-Serie/Design-U50SA/

com todos drivers para o u50sa pra xp e vista. Tem até uma versão da bios

(24.02.2011) pra atualização, não testei.

Quem testar, se puder deixar um comentário sobre os mesmos vai ser de grande

ajuda pro pessoal.

Link para o post
Compartilhar em outros sites

Amigos,

Há algum tempo atrás aconteceu a mesma coisa abaixo, mas "arrumou" sozinho...

Semana passada apareceu no meu Kennex uma linha vertical azul meio do monitor (1 listra azul vertical de cima a baixo da tela),tenho win7 32 bists instalado. A linha está até hoje.

Será que é algum problema de bad pixel? Alguém já viu ou ouviu falar disso?

Será que é uma é uma linha queimada do LCD (acho que não, porque às vezes ela some)?

Marcos.

Link para o post
Compartilhar em outros sites

Opa, galera!

Meu kennex começou a desligar após liga-lo e observei que a ar na saída do cooler havia diminuido quase não tava sentido e o mesmo estava muito quente e a bateria só ficava com o led no vermelho - sem segura carga, no entanto, resolvi abri o meu note para dá uma limpada e encontrei um bigode de poeira no cooler... bom, ao tira o disssipador ocorreu que as pequenas esponjas que havia nele soltaram ficando um pedaço no mesmo e a outra na placa (circulei de vermelho e apontei com setas vide image), bom agora vou compra o álcool isopropílico e a pasta térmica (acho que já tinha muito e por isso penso em trocar). Bom! queria saber se também é preciso repor essa esponjas pequenas e como encontra-las nome...

dissipador.jpg

http://s4.postimage.org/7v46hvqyv/dissipador.jpg

No mais valeu a atenção, bom fim de semana para todos.

Link para o post
Compartilhar em outros sites
Amigos,

Há algum tempo atrás aconteceu a mesma coisa abaixo, mas "arrumou" sozinho...

Semana passada apareceu no meu Kennex uma linha vertical azul meio do monitor (1 listra azul vertical de cima a baixo da tela),tenho win7 32 bists instalado. A linha está até hoje.

Será que é algum problema de bad pixel? Alguém já viu ou ouviu falar disso?

Será que é uma é uma linha queimada do LCD (acho que não, porque às vezes ela some)?

Marcos.

Mcgmago, o meu note há 6 meses está com problema semelhante. 4 ou 5 colunas verticais de pixel trocado. Imagino que o defeito seja no inverter.

Opa, galera!

Meu kennex começou a desligar após liga-lo e observei que a ar na saída do cooler havia diminuido quase não tava sentido e o mesmo estava muito quente e a bateria só ficava com o led no vermelho - sem segura carga, no entanto, resolvi abri o meu note para dá uma limpada e encontrei um bigode de poeira no cooler... bom, ao tira o disssipador ocorreu que as pequenas esponjas que havia nele soltaram ficando um pedaço no mesmo e a outra na placa (circulei de vermelho e apontei com setas vide image), bom agora vou compra o álcool isopropílico e a pasta térmica (acho que já tinha muito e por isso penso em trocar). Bom! queria saber se também é preciso repor essa esponjas pequenas e como encontra-las nome...

dissipador.jpg

http://s4.postimage.org/7v46hvqyv/dissipador.jpg

No mais valeu a atenção, bom fim de semana para todos.

Sabsaber, depois de limpar os contatos (em verde) com álcool isopropílico, pode colocar pasta térmica no lugar dessas "esponjas". As pastas comuns já servem, mas se quiser colocar uma melhor, só evite colocar de prata se você não souber aplicar corretamente.

você pode até colocar pasta numa área maior (cuidado se a pasta for de prata) pra aumentar a área de troca de calor (em azul).

http://img857.imageshack.us/i/dissipador.jpg/

Link para o post
Compartilhar em outros sites
Mcgmago, o meu note há 6 meses está com problema semelhante. 4 ou 5 colunas verticais de pixel trocado. Imagino que o defeito seja no inverter.

Sabsaber, depois de limpar os contatos (em verde) com álcool isopropílico, pode colocar pasta térmica no lugar dessas "esponjas". As pastas comuns já servem, mas se quiser colocar uma melhor, só evite colocar de prata se você não souber aplicar corretamente.

você pode até colocar pasta numa área maior (cuidado se a pasta for de prata) pra aumentar a área de troca de calor (em azul).

http://img857.imageshack.us/i/dissipador.jpg/

IvTeixeira,

Obrigado pela atenção e os toques. Então acabei por deixar as esponjas, vi sua mensagem depois, mas acrescentei a pasta um pouco nelas. Bom, irei fazer como aconselhou e desmontar o "Esquentado". A pasta que comprei foi da implastec 15gramas.

247458g.jpg

haha esfreguei essa pasta no dedo pedi um amigo :wacko: para conferi mesmo se era branca :lol::lol: ufa! ^_^

Boa sorte com o seu brol!

Link para o post
Compartilhar em outros sites
Opa, galera!

Meu kennex começou a desligar após liga-lo e observei que a ar na saída do cooler havia diminuido quase não tava sentido e o mesmo estava muito quente e a bateria só ficava com o led no vermelho - sem segura carga, no entanto, resolvi abri o meu note para dá uma limpada e encontrei um bigode de poeira no cooler... bom, ao tira o disssipador ocorreu que as pequenas esponjas que havia nele soltaram ficando um pedaço no mesmo e a outra na placa (circulei de vermelho e apontei com setas vide image), bom agora vou compra o álcool isopropílico e a pasta térmica (acho que já tinha muito e por isso penso em trocar). Bom! queria saber se também é preciso repor essa esponjas pequenas e como encontra-las nome...

dissipador.jpg

http://s4.postimage.org/7v46hvqyv/dissipador.jpg

No mais valeu a atenção, bom fim de semana para todos.

Eu notei que no caso do chip do vídeo no meu note fica um pequeno espaço caso não use essa esponja, diminuindo assim o contato do dissipador. Nesse caso não pode só usar a pasta térmica! Se no seu caso o dissipador for bem rente pode substituir pela pasta térmica. Eu comprei o ARTIC MX-3 e a temperatura diminuiu de 80 para 68ºC. A minha esponja também ficou sem um pedaço, dei um jeito e reaproveitei, não deu nenhum problema. Ainda não achei onde vende!

Link para o post
Compartilhar em outros sites

Qual a faixa normal de temperatura?

Quando eu ligo o note ele começa em 55

e vai ate 66. quando começo a rodar os aplicativos pesados ele chega a 80. Já vi lugares dizendo que ta normal, mas fico meio desconfiado, acho q porque eu to acostumado com o desktop.

Link para o post
Compartilhar em outros sites

Danbn,

Se você nunca limpou o interior do note, tipo remover a poeira do cooler e trocar a pasta térmica,

recomendo que faça. Você verá a diferença na temperatura.

Aqui em Sampa, 25°C, navegando na internet com wi-fi no modo de economia de energia, o processador está em 53-55°C.

Link para o post
Compartilhar em outros sites

Danbn,

Já coloquei artic silver 5 no meu kennex e não vi diferença pra pasta (comum) que usei na última limpeza.

Tome cuidado com as pastas de prata pra não deixar pegar onde não deve, pois são condutoras de corrente

e podem causar curto circuito na placa.

Que eu saiba é recomendável trocar a pasta (no caso as "borrachas") toda vez que se faz a remoção do dissipador de calor.

Com pasta térmica comum eu consegui bom resultado, mesmo nos contatos mais afastados, que justificariam a "borracha".

O único porém foi que a temperatura da gpu ficou mais alta do que eu esperava, mas nada demais. Acredito que a área de

contato ficou menor do que deveria dificultando a troca de calor. Na próxima vez que fizer a limpeza, vou colocar mais pra

ver se faz diferença na temp.

Link para o post
Compartilhar em outros sites

Esse note tem um segredo devido a sua arquitetura.

- O processador, por ficar próximo do FAN deve estar com pasta térmica.

- O GPU, por ficar longe do FAN deve estar com fita térmica, aquelas que são geladas em temperatura ambiente.

Existe todo um embasamento teórico que explica, mas agora estou meio com pressa.

Abraços.

Link para o post
Compartilhar em outros sites

Observei o mesmo ivteixeira no meu chegou aos 113 conforme Everest. Ocorreu que o aquecimento na gpu provocou o mesmo nos outros periféricos fazendo com que o note desliga-se... bom, fiz como um amigo já comentou deixe como desktop e coloquei um ventilador ligado atras e assim a gpu fica nas casas do 80-82. Paciência...

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Galera, Estou com um grande problema aqui..

uso o sistema operacional Ubuntu e meu kennex tá com um problema no som muito chato!!!

Quando está saindo algum som do notebook (seja pelos alto-falantes internos, externos ou fone de ouvido) acontece várias falhas e estalos nos alto falantes durante a execução do audio. Esse problema está me incomodando muito e não acontece quando utilizo o sistema operacional Windows...

Alguem passou pelo mesmo e/ou tem a solução para esse problema??

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Galera, Estou com um grande problema aqui..

uso o sistema operacional Ubuntu e meu kennex tá com um problema no som muito chato!!!

Quando está saindo algum som do notebook (seja pelos alto-falantes internos, externos ou fone de ouvido) acontece várias falhas e estalos nos alto falantes durante a execução do audio. Esse problema está me incomodando muito e não acontece quando utilizo o sistema operacional Windows...

Alguem passou pelo mesmo e/ou tem a solução para esse problema??

Qual versão do Ubuntu você está utilizando?

Estou com a 10.10 instalada aqui e não tenho esse problema.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Galera minha irmã tem um Kennex Celeron com placa de video ATI 2400, que as vezes ta desligando sozinho, as vezes volta com erro de driver parou de funcionar, as vezes nem liga mais.

Será que pode ser temperatura?

Ela nem usa muito e o note deve ter uns 18 meses de uso.

Ela me disse que as vezes apenas a tela apaga mas que o note fica ligado.

Vou pegar ele hj para ver o que tem, mas queria saber se esse note tem algum defeito que costuma aparecer para não perder muito tempo procurando as causas do problema.

Abraço.

Link para o post
Compartilhar em outros sites
o meu também tem 2 anos, so que esta funcionando quase 100% pois a camera queimou no 2º dia, esquemta muito mais também nunca abri ele pra fazer uma limpeza (medo de nao funcionar mais), para mim ele ja se pagou pelo valor que paguei e pelo uso que esta tendo (ficou no lugar do desk =D)

Por falar em "camera" queimada, finalmente troquei a minha. O meu kennex ficou 2 anos sem essa webcam (graças a um update do win7 RC) e hoje finalmente está tudo funcionando 100%, imagem excelente. Também escureci o LED de status da webcam (com marcador preto) e não "ofusca" mais. Aproveitei fiz OUTRA limpeza geral, só não troquei a pasta térmica. Aqui 22°C de ambiente, o núcleo está em 60°C segundo o everest. Vi relatos de 50-55°C no ambiente de 24°C então vou providenciar a troca da pasta sim.

Realmente sou um feliz proprietário do Kennex U50SA T5550 a 2 anos e 2 meses!:D

Está brilhando como novo!:cool: A tampa, teclado, touchpad e a tela estão perfeitos (sem dead pixels, ou arranhões) o cooler está um pouco ruidoso em alta velocidade apenas. Fiz o MOD da antena a um tempo atrás e realmente melhorou o alcance do sem-fio. Tudo continua funcionando perfeitamente, inclusive o tempo de bateria de 1:25h. :rolleyes:

É isso ai. Sorte a todos com seus notes.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Por falar em "camera" queimada, finalmente troquei a minha. O meu kennex ficou 2 anos sem essa webcam (graças a um update do win7 RC) e hoje finalmente está tudo funcionando 100%, imagem excelente. Também escureci o LED de status da webcam (com marcador preto) e não "ofusca" mais. Aproveitei fiz OUTRA limpeza geral, só não troquei a pasta térmica. Aqui 22°C de ambiente, o núcleo está em 60°C segundo o everest. Vi relatos de 50-55°C no ambiente de 24°C então vou providenciar a troca da pasta sim.

Realmente sou um feliz proprietário do Kennex U50SA T5550 a 2 anos e 2 meses!:D

Está brilhando como novo!:cool: A tampa, teclado, touchpad e a tela estão perfeitos (sem dead pixels, ou arranhões) o cooler está um pouco ruidoso em alta velocidade apenas. Fiz o MOD da antena a um tempo atrás e realmente melhorou o alcance do sem-fio. Tudo continua funcionando perfeitamente, inclusive o tempo de bateria de 1:25h. :rolleyes:

É isso ai. Sorte a todos com seus notes.

Unico problema que tenho com o meu é uma das dobradiças esta quebrando, mas também já são dois anos.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Boa tarde Galera, sou um Feliz proprietário Kennex, já tem 2 anos e 4 meses, e agora to com problema de aquecimento na GPU, ta chegando ate 104ºC e desliga o note, o problema que moro em belém e aqui já e quente normalmente, temperatura ambiente de 35ºC.

Abri o note todo, fiz uma limpeza geral, não encontrei nenhuma pasta térmica por aqui descente, comprei uma comum mesmo, então, as fitas térmicas rasgaram quando tirei o dissipador, coloquei a pasta térmica também, coloquei bastante até,na verdade, coloquei mt, acho q ate espalhou mt para os lados.

Então, eu fiz tudo isso e a GPU continua esquentando do mesmo jeito, Li nos comentarios, + percebi se tinha ficado uma folga entre o dissipador e a GPU, + crei que não porque apertei bem. queria saber o que vocês acham que eu faço, pois esta sem condiçoes de usar o note, mesmo aberto com o ventilador no maximo ele fica em 80ºC e se tirar rapidinho sobe para 100ºC.

Se eu comprar a pasta da Arctic Silver 5, vocês acham que resolver, ou eu só abro de novo o note e tento colocar melhor a pasta e verificar se o dissipador ta tocando?

Abraços Galera.

Link para o post
Compartilhar em outros sites
Boa tarde Galera, sou um Feliz proprietário Kennex, já tem 2 anos e 4 meses, e agora to com problema de aquecimento na GPU, ta chegando ate 104ºC e desliga o note, o problema que moro em belém e aqui já e quente normalmente, temperatura ambiente de 35ºC.

Abri o note todo, fiz uma limpeza geral, não encontrei nenhuma pasta térmica por aqui descente, comprei uma comum mesmo, então, as fitas térmicas rasgaram quando tirei o dissipador, coloquei a pasta térmica também, coloquei bastante até,na verdade, coloquei mt, acho q ate espalhou mt para os lados.

Então, eu fiz tudo isso e a GPU continua esquentando do mesmo jeito, Li nos comentarios, + percebi se tinha ficado uma folga entre o dissipador e a GPU, + crei que não porque apertei bem. queria saber o que vocês acham que eu faço, pois esta sem condiçoes de usar o note, mesmo aberto com o ventilador no maximo ele fica em 80ºC e se tirar rapidinho sobe para 100ºC.

Se eu comprar a pasta da Arctic Silver 5, vocês acham que resolver, ou eu só abro de novo o note e tento colocar melhor a pasta e verificar se o dissipador ta tocando?

Abraços Galera.

Estou com o mesmo problema meu note funcionava bem ate um dia em que deixei ele em cima da cama e ele desligou, constatei q estava muito quente, esperei ele esfriar coloquei ele meio inclinado como normalmente funcionava em cima da bancada mas ae ele ficou uns 10mins ligado depois desligou. Abri dei uma geral completa pasta termica, coloquei inclinado novamente ele durou bem mais tempo quase uma hora, porém voltou a desligar. comprei um exaustor com cooler esses com ventoinha e que mantem inclinado o note, porém n resolveu ele ficou uns 10 mins a mais so. Creio que seja o cooler que danificou e n esta ventilando 100% da outra vez quando tinha garantia acho q eles trocaram o cooler, isso tava acontecendo. Agora ta sem a garantia alguem conhece qual e o cooler e sabe onde eu compro um igual ou melhor, agradeço qualquer ajuda ou ideia. Lembrando eu abrir e limpei tudo, memoria passei ate limpa contato so ouve uma melhora no tempo ligado, mas desliga do mesmo jeito! agradeço qualquer ideia Obrigado, ate mesmo os links de cooler que substituiria 100%, []'s.

editando: achei esse link de cooler alguem sabe se e conpativel ao nosso kennex? http://produto.mercadolivre.com.br/MLB-181385351-247-cooler-kennex-l41-sa-l51-sa-cce-c5h6-40gl53041-00-_JM

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Pessoal queria dizer que após 2 anos e meio nesse tópico vou deixa-lo, decidi vender meu guerreiro KENNEX e comprar um desktop e me focar mais nos jogos, qualquer pergunta é só me mandar um MP.

Falou pessoal foi muito bom ficar aqui. Mas tirando esse clima de despedida eu estou preparando um tópico na parte de jogos em que vou dar minhas opinioes sobres os jogos.

:D

Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!