Ir ao conteúdo
  • Cadastre-se

Dúvida sobre Wii brick


Posts recomendados

É o seguinte: eu tenho meu Wii na versão 3.4U e recentemente peguei o Trauma Center: Second Opinion piratão. Só que eu não sei se ele é NTSC ou PAL, e quando eu tento rodá-lo no meu Wii ele diz que precisa fazer o Wii System Update, mas meu Wii já está na última versão, como mencionei. Meu Wii é NTSC. Tem perigo de brickar/semi-brickar meu Wii? Desde já, grato.

Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!