Ir ao conteúdo
  • Cadastre-se

Combos: [EVGA X58 SLi + i7 965 EE] e [EVGA Classified + Xeon W3520] + Watercooler


Posts recomendados

Bem, após 3 anos montando e fazendo upgrades num PC (chamado Bruttus), quando ele ficou pronto (QX9650 + EVGA 780i SLI + 4GB DDR2 1066 + 2x9800GTX SLI + TT 850W) eu vendi pra experimentar a nova plataforma i7 + X58.

Minhas escolhas foram:

  1. CPU: Core i7 965 Extreme Edition OEM (US$ 850.00 no eBay);
  2. Placa mãe EVGA X58 SLI (US$ 310.00 na Performance);
  3. Memória RAM DDR3 1600 Corsair Dominator 3x 2gb (US$ 289.95 no eBay);
  4. Pra segurar tudo, fonte Corsair HX-1000W (R$ 719,00 no Mercado Livre).

Então, com exceção das vgas, está tudo aí:

DSC02701.jpg

Como eu já usava um sistema de watercooler no PC antigo (referências e passo a passo AQUI), foi só comprar o adaptador lançado pela Swiftech para encaixar o Apogee GTZ na plataforma LGA1366. Esse aí da foto.

DSC02702.jpg

Detalhe da CPU OEM, chegou muito bem embalada:

DSC02484.jpg

Aqui a placa mãe, do jeito que chegou dos EUA. Pra quem nunca fez, ou está começando agora, importar é uma experiência única. A ansiedade, o acompanhamento, a chegada, a abertura da caixa e ver que está tudo lá, bonitinho, é um negócio sem explicação. Meio masoquista, mas muito bom!!

DSC02684.jpg

Tributada pelos Auditores da Receita Federal em R$ 410,00 (60% de US$ 300.00). Daí vem esse selo vermelho de alerta/ aviso.

DSC02685.jpg

DSC02686.jpg

Como dizem os americanos, "brand new sealed".

DSC02687.jpg

DSC02688.jpg

Todos os itens, incluindo esse folheto grande colorido explicativo do layout da placa. Muito didático, e ajuda bastante.

DSC02689.jpg

DSC02691.jpg

Limite de 10 fotos, próxima página...

Link para o post
Compartilhar em outros sites

Então, está aí a placa em sí...finalmente uma versão de lançamento com 100% de capacitores sólidos....coisa linda de Deus!!

DSC02692.jpg

A EVGA caprichou no circuito regulador de tensão. Não é nenhuma Rampage II Extreme, mas tá bom...

DSC02693.jpg

Esse detalhe foi o decisivo na minha escolha da placa mãe, a disposição dos slots pci-e. Como eu pretendo usar um SLI de placa dual-slot, e eu uso uma placa de som off-board (Asus Xonar D2 pci), das placas X58 disponíveis no mercado, a única compatível com tri-SLI (nunca se sabe!!) e que cabe o SLI simples mais a placa de som, é essa.

DSC02694.jpg

Detalhe do soquete. As primeiras fotos que eu vi do i7, ele tinha essa divisão em baixo, assim como o soquete. Mas o meu veio inteiro, não entendi...

DSC02695.jpg

Bebezinho no berço...

DSC02709.jpg

Aqui, encaixando o back plate do Apogee GTZ para LGA1366...de luva, lógico, pra não manchar a placa com suor.

DSC02711.jpg

As memórias RAM Corsair Dominator de triplo canal. Achei estranho virem embaladas separado, pensei que seria um kit. Sem problemas, o importante é funcionar...e como funciona!!

DSC02703.jpg

Detalhe das voltagens e latências.

A Intel não recomenda subir a tensão das RAM mais que 1,65v, sob risco de danificar o processador. Sem problemas, elas chegam em 1866MHz com os mesmos 1,65v.

DSC02704.jpg

DSC02706.jpg

Prontos pra voltar pro gabinete...

DSC02713.jpg

Link para o post
Compartilhar em outros sites

O gabinete a receber toda essa parafernália é um Thermaltake Kandalf.

Ele já tinha sido preparado para receber o watercooler na plataforma antiga, porém com alguns erros que só após a montagem foram percebidos. Vejam três furos na chapa de sustentação da placa mãe....esses furos não vem de fábrica, foram feitos inicialmente com serra-copo, posteriormente alargados com solda elétrica e acabados com ponta treamer conectada na furadeira.

A chapa foi repintada com tinta spray na cor prata e aplicado verniz em spray pra fixar melhor. Deveria ter usado um primer antes da tinta, mas deu preguiça pois seria preciso lixar todo o gabinete. Eu resolvi pintar, pois era um dos componentes mais antigos da minha configuração, e já estava meio "enferrujado"

DSC02568.jpg

Esse furo no alto à esquerda inicialmente era redondo, agora está oval. Foi um dos erros iniciais corrigidos, ele sendo redondo, o espaço pro cabo de alimentação da cpu ficava muito justo entre a placa mãe e a chapa. Foi ovalado em direção à borda superior, resolveu o problema. Esse furo no alto à direita também foi alargado, é pra passar o cabo de energia de 24 pinos. Esse tubo do watercooler está aí de sapo, não vai ficar não. E o furo à direita mais abaixo também foi ovalado (todos os três furos eram redondos e feitos com serra-copo de 3,0cm) pra dar melhor passagem aos concetores pci-e.

DSC02569.jpg

Os furos da chapa traseira também foram alargados, pois estavam estrangulando o fluxo do coolant que saia do radiador. Agora isso não acontece mais, circula tudo livremente.

DSC02571.jpg

Aqui uma foto dos conectores de saída do reservatórionovo.

O reservatório que veio no kit de watercooler da Swiftech era o MCRES, capacidade volumétrica de 133ml.

Peço licença agora ao nobre amigo Brito CopHard para fazer referência a um tópico criado por ele com algumas pequenas contribuições minhas. Neste tópico, onde o tema seria refrigeração, após estudos aprofundados sobre variações de componetes de watercooler, concluímos que o reservatório teria papel fundamental, pois sendo de pequena capacidade como o MCRES, todo o sistema acondicionaria uma quantidade menor de coolant, o que levaria a uma aquecimento mais rápido do líquido.

Com isso em mente, resolvi trocar o MCRES pelo XSPC pra baia frontal de 5.25". Esse novo reservatório tem capacidade para 600ml de líquido, mais de 3 x a capacidade do MCRES. Os resultados serão discutidos mais a frente.

DSC02570.jpg

Aqui os fundos da chapa de sustentação da placa mãe, e obviamente a imagem do porquê da sua furação. Os cabos sendo passado por trás, melhoraria e muito o fluxo de ar no interior do gabinete, refrigerando mais a placa mãe, as memórias, os HDs e as vgas.

DSC02573.jpg

Aqui a fonte Corsair HX1000W colocada no lugar. A bicha é tão grande que eu tive que tirar um fan de 9cm que ficava na parte superior do ghabinete, fazendo exaustão. Com ele lá, a fonte não entrava.

Não fará tanta falta esse fan, pois 25% da porção superior do gabinete é furada, o ar quente sairá naturalmente pela sua menor densidade.

DSC02707.jpg

Aqui a placa mãe de volta no lugar, dentro do gabinete

DSC02714.jpg

Aqui o block pra cpu Swiftech Apogee GTZ fixado no lugar.

Um detalhe importante a ser observado. No soquete LGA775, o block fica na posição "em pé", com o escrito Swiftech na horizontal. Já pra o soquete LGA1366, o próprio soquete tem posição girada em 90° em relação à posição do 775. O pino de rtavamento da cpu fica agora em posição vertical, e não mais na horizontal.

Assim, devido à conformação interna do waterblock, a Swiftech alerta pra que ele seja instalado com seu eixo "Y" perpendicularmente ao pino de travamento do soquete. Traduzindo, é isso aí que vocês estão vendo na foto....nessa posição. Um giro de 180° nele também pode ser feito.

DSC02715.jpg

Novamente o verso do gabinete pra ser ter uma ideia da quantidade de fios que terão que ser organizados atrás da chapa da placa mãe. E essa quantidade só vai aumentando!

DSC02708.jpg

Aqui o "back panel" da placa mãe instalado. Mais uma evolução da EVGA em relação aos anteriores. Mas pra mim que usa SLI, a terceira maior evolução dessa placa é a presença de um botão Clear CMOS no painel traseiro da placa mãe!!

Oh meu Deus, como isso ajuda!! Antes, na 780i por exemplo, após um insucesso no overclock e necessidade de resetar a bios, eu tinha que abrir o gabinete, desparafusar do apoio e tirar a placa de som, tirar a ponte SLI, tirar a vga de baixo pra alcançar uma m... de um botão. E depois remontar tudo de novo, ou seja, era uns 10 min perdidos só pra apertar um botão de reset.

Agora não, precisou de zerar a bios, vai lá atrás no painel e aperta o reset. Outra vida!!

DSC02710.jpg

Link para o post
Compartilhar em outros sites

Dois rápidos testes, apenas pra confirmar a enorme evolução das plataformas i7 e X58.

O maior clock estável em over que eu consegui no QX9650 foi 4,4ghz. Uma única vez eu consegui boot a 4,5ghz, mas isso era questão de tempo pra regulagens de tensão. Como eu fiquei com ele pouco mais de 2 meses, acabei não tendo muito tempo pra um refinamento nos parâmetros.

Já na X58 e i7, como quem controla o barramento da memória é o processador e não mais o chipset, e como agora não tem mais FSB e sim QPI, tudo que eu "achava" que sabia sobre overclok foi meio que perdido. Claro que ficam as noções mas agora é tudo muito diferente.

Ainda bem que na internet o que mais tem são tópicos sobre over na nova configuração, eu segui só pra testar um tópcio nos foruns da EVGA, que foi escrito por um dos técnicos desse fabricante. O tópico é esse AQUI.

Basicamente, o over começa na bios e termina no windows, através de um software disponibilizado no cd da placa mãe chamado E-LEET. Esse software é um cpu-z modificado, com duas abas novas, uma para aumento da frquência do QPI, do multiplicador da cpu, do pci-e e do turbo-cache dos cores. Outra aba é pra acerto de voltagens.

Assim, seguindo o tutorial (que é feito usando-se um i7 920, e não o 965), segui o passo-a-passo, e ele só vai até 4,5ghz. Então, tá aí:

cpu-z4500.jpg

Aqui um rápido bench de memória do Everest, apenas pra se ter uma ideia da evolução do que é o controle do barramento da memória sendo feito pela CPU. Recurso utilizado ha anos pela AMD, copiado pela Intel nos novos i7.

Bench feito com a cpu nos naturais 3,2ghz e as ram na frequência, tensão e timmings de fábrica.

Detalhe pra tela do E-LEET à esquerda...é ou não um cpu-z modificado??

memev3200.jpg

Link para o post
Compartilhar em outros sites
Opa, e aí wcrf, no final das contas optou por qual(is) VGA's?

Hehehe, acabei de responder isso pra outro colega.

Então, por agora, dia 23, eu ainda vou escolher entre o SLI de GTX280 ou de GTX285.

Quem sabe mais pra frente eu parta pra duas GTX295...

Link para o post
Compartilhar em outros sites
  • Membro VIP

Uia, boas fotinhas... 2x GTX295 iriam comer o quê, mais que 70 amperes? Essa fonte não segura 80A?

E bem, ao meu ver SLI de GTX285 é melhor negócio, é uma GTX280 de 55nm, OC'a melhor e consome menos, e como eu sei que você é tarado por folding, a diferença de preço da GTX285 pra 280 deve ser paga com sua conta de luz em dois palitos, hehehe. Quad SLI ainda é muito gasto... mas você passa até o GT com uma coisa dessas. =x

Outra, essa EVGA também suporta CF?

Link para o post
Compartilhar em outros sites
Uia, boas fotinhas... 2x GTX295 iriam comer o quê, mais que 70 amperes? Essa fonte não segura 80A?

Sobre a fonte, deu um bom tópico de discussão e a conclusão que não segura o quad-SLI por causa da separação nas linhas 12v.

Veja: http://forum.clubedohardware.com.br/como-se-mede/621427

E bem, ao meu ver SLI de GTX285 é melhor negócio, é uma GTX280 de 55nm, OC'a melhor e consome menos, e como eu sei que você é tarado por folding, a diferença de preço da GTX285 pra 280 deve ser paga com sua conta de luz em dois palitos, hehehe. Quad SLI ainda é muito gasto... mas você passa até o GT com uma coisa dessas. =x

Outra, essa EVGA também suporta CF?

Provavelmente vai ser o SLI de GTX285 mesmo. Outra desvantagem do quad-SLI é que ele não roda no XP, e eu tenho muitos games de XP ainda, que não funfam bem no Vista 64bits.

Vai olhando que já tá com todas as fotos da primeira fase.

Sim, essa mobo suporta Crossfire, apesar do logo NVidia SLI.

Link para o post
Compartilhar em outros sites

Acabei de adquirir uma "felomenal" GeForce 8500GT Fatal1ty!!

Finalmente vou ligar o i7 e a X58!!

Dái vou usando essa "super placa" até a conclusão do SLI de GTX285.

Pelo menos já vai dar pra ter uma noção de como funciona o over no i7.

Logo mais, os resultados.

Link para o post
Compartilhar em outros sites

Tenho sim, olha o que estou aprontando com ela AHSUahsuhushUAHsaUs

Quase 45% de over, e olha que em stock ela é 500MHz, e não 450MHz como as demais 8500GT

mas a refrigeração tá loca, sabe o dissipador dela, eu deixei como tava e coloquei um cooler de 92mm embaixo :chicote:

Pra você ter uma noção da melhora da velocidade, pra fazer 1% no folding@home, tava levando 19 minutos, depois do over ela leva 9 minutos para a mesma WU :devil:

Link para o post
Compartilhar em outros sites

serie o sistema mais poderoso do brasil-sil-sil-sil???

estou surpreso que sua fonte não segure um Quad-SLI

mas tb, cara, uma GTX295 segurou Crysis a 45fps, em 1920x1080 com 16xQA!!!!!!!

(foi um teste de um user que comprou a placa, muitíssimo confiável)

acho que você compraria o Quad, só para ativar o 64xQA né? ahuhauahuhauhuahauh

Link para o post
Compartilhar em outros sites
serie o sistema mais poderoso do brasil-sil-sil-sil???

estou surpreso que sua fonte não segure um Quad-SLI

mas tb' date=' cara, uma GTX295 segurou Crysis a 45fps, em 1920x1080 com 16xQA!!!!!!!

(foi um teste de um user que comprou a placa, muitíssimo confiável)

acho que você compraria o Quad, só para ativar o 64xQA né? ahuhauahuhauhuahauh[/quote']

Com o sistema com esse nível de consumo, não basta verificar apenas a potência total, muito outro detalhes da fonte devem ser levados em consideração.

Link para o post
Compartilhar em outros sites
Vamos lapidar esse processador??? tem também a Coollaboratory LIQUID PRO (100% Liquid Metal) Thermal Interface Material

Por enquanto não vou precisar não.

Tô instalando o Vista 64 aqui, e pela bios a cpu em stock com AS5 (sem cura ainda) tá em 28°.....hehehe.

Depois vamos ver pelo windows, e num overzinho básico.

Link para o post
Compartilhar em outros sites
Por enquanto não vou precisar não.

Tô instalando o Vista 64 aqui, e pela bios a cpu em stock com AS5 (sem cura ainda) tá em 28°.....hehehe.

Depois vamos ver pelo windows, e num overzinho básico.

Acho que eu que sou o "experimentador" dessas técnicas não ortodoxas: Lapidação e Coollaboratory LIQUID PRO (100% Liquid Metal) Thermal Interface Material

Estou vendo aqui se faço a importação.

Link para o post
Compartilhar em outros sites
Com o sistema com esse nível de consumo, não basta verificar apenas a potência total, muito outro detalhes da fonte devem ser levados em consideração.

disso eu sei :P

mas estou surpreso por ela não aguentar, pela qualidade da fonte em si, só escutei elogios vindos dela!

agora, lendo o tópico aqui que o wcrf criou, realmente ele não oferece no mínimo 70A. Uma pena. Mas poderia tentar um SLI de GTX285, segura tranquilo!

@off-topic

cara, a nvidia recomenda 70A na fonte no mínimo, como o wcrf vai fazer over no processador e provavelmente na(s) VGAs(s) também ele vai precisar de uns 80A(chutometro total!) isso é muito mais que uma ótima bateria de carro que fornece em média uns 75A! %$$¨$#%#$ :lol::lol:

Link para o post
Compartilhar em outros sites
Próximo item pra complementar o kit do watercooler vai ser esse:

EIX58NS_02.jpg

Pensando bem realmente não deve atrapalhar o "Loop" que é exclusivo da CPU. Seria interessante ver logo as temperaturas, com um software de monitoramento, Termômetro Infra Vermelho e "Dedômetro", esse último funciona muito bem, pois quando eu coloco o dedo em qualquer parte do computador e não consigo ficar mais de de 10' é sinal que a temperatura está muito alta. Será que só eu faço isso??? e olha que tenho o Termômetro Infravermelho.

Link para o post
Compartilhar em outros sites
Pensando bem realmente não deve atrapalhar o "Loop" que é exclusivo da CPU. Seria interessante ver logo as temperaturas, com um software de monitoramento, Termômetro Infra Vermelho e "Dedômetro", esse último funciona muito bem, pois quando eu coloco o dedo em qualquer parte do computador e não consigo ficar mais de de 10' é sinal que a temperatura está muito alta. Será que só eu faço isso??? e olha que tenho o Termômetro Infravermelho.

Cara, é o que eu te falei, não sei o que tá acontecendo aqui, mas por enquanto tá ótimo.

Agora tô testando o Folding na GPU (1% a cada 20min...hehehe), com ar desligado, porta da sacada aberta e um calor infernal, deve tá uns 38°C lá fora.

Dos 8 cores mostrados no task (HT enable), tem uns 4 a 5 mostrando uma certa atividade, usando uns 5% da cpu...e ela tá em 29°C!!!:D:D:D

Parado chega a 26°, ontem a noite baixando o SP1 do Vista 64 e ar ligado eu ví 23°C na CPU pelo Everest 4.60.

Se eu colocar esse block da mobo e subir pra 30° (coisa que acho que não acontece) mesmo assim ainda tá ótimo!

Link para o post
Compartilhar em outros sites
Cara, é o que eu te falei, não sei o que tá acontecendo aqui, mas por enquanto tá ótimo.

Agora tô testando o Folding na GPU (1% a cada 20min...hehehe), com ar desligado, porta da sacada aberta e um calor infernal, deve tá uns 38°C lá fora.

Dos 8 cores mostrados no task (HT enable), tem uns 4 a 5 mostrando uma certa atividade, usando uns 5% da cpu...e ela tá em 29°C!!!:D:D:D

Parado chega a 26°, ontem a noite baixando o SP1 do Vista 64 e ar ligado eu ví 23°C na CPU pelo Everest 4.60.

Se eu colocar esse block da mobo e subir pra 30° (coisa que acho que não acontece) mesmo assim ainda tá ótimo!

Concordo com você.

O regulador de tensão você vai colocar uma solução semelhante?

Tipo esse: EK-Mosfet ASUS X58 KIT - Acetal

EK-Mosfet-ASUS-X58-KIT-Acetal_01.jpg

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!