Ir ao conteúdo
  • Cadastre-se

[Review] Gateway MD-7826u P8400, PM45, HD3650, 100% GeeK area inside!


Visitante

Posts recomendados

  • 3 semanas depois...
  • 3 semanas depois...
  • 2 meses depois...

Olá pessoal !

Sei que este tópico parece estar abandonado, mas não custa tentar né...

Estou tendo problemas ao instalar o Windows 7 no meu Gateway MD-7826u.

É o seguinte:

1- Formatei o HD totalmente, deletando todas as partições existentes e recriando outra partição da seguinte forma:

* Primária, Ativa, tamanho total disponível do HD (298GB) NTFS.

2- Entrei no SETUP e configurei a sequencia de Boot para:

* CD/DVD

* HD

3- Gravei um DVD com o .ISO do Windows 7 RC Build 7100 (Disponibilizado pela Microsoft há algum tempo atrás, portanto, é original).

4- Tentei fazer a instalação no notebook. Ele dá o boot normalmente, aparece aquela mensagem para teclar alguma coisa para iniciar do DVD e logo em seguida aparece a tela de início de cópia dos arquivos com a seguinte mensagem:

"Windows is loading files..."

e logo abaixo uma barra de progresso que anda somente um pedacinho e pára.

5- A partir daí, ele parece ficar parado... dá até para perceber que o barulho de rotação do drive de DVD diminui... a luzinha laranja que indica ação do HD fica acesa, mas não sai do lugar.

6- Depois de uns 3 minutos, ele apresenta outra tela com as seguintes mensagens:

[ Windows Boot Manager ]

Windows has encountered a problem communication with a device connected to your computer.

This erros can be caused by unplugging a removable storage device such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing. Make sure any removable storage is properly connected and then restart your computer.

If you continue to receive this error message, contact the hardware manufacturer.

Status: 0xc00000e9

Info: An unexpected I/O error has occurred.

Obs.:

1) Não há nenhum dispositivo USB conectado no notebook.

2) A fonte de alimentação encontra-se ligada e conectada ao notebook.

3) Já gravei 2 DVD's diferentes e testei-os em meu Desktop, que procederam a instalação normalmente. Mesmo assim, arranjei outro arquivo .ISO com um amigo e também continua do mesmo jeito.

4) Tenho experiência em formatação e instalação de diversas versões de Windows, pois sou técnico em informática e faço isso com bastante frequencia, por isso, não creio que esteja fazendo alguma coisa errada.

5) Como não estava conseguindo, resolvi fazer um teste instalando o Windows XP e instalou normalmente, apenas tive que acrescentar os drivers SATA ICH9M-E/M no CD de instalação do XP usando o NLite (pelo fato do XP ser antigo e não possuir estes drivers de acesso a HD's SATA), mas deu tudo certo e o XP está rodando sem problemas.

Tenho pesquisado bastante na internet, e as poucas coisas que tenho encontrado a respeito, fazem menção à problemas de hardware, mas acredito que não seja o caso deste equipamento, já que é novinho e está com apenas 3 dias de uso.

Gostaria de poder contar com a ajuda de vocês na solução do problema.

Desde já obrigado.

Link para o post
Compartilhar em outros sites
E eu comprei por R$4.290,00 + Frete.

Daria para compra o P séries hoje.

hahaha

uma dica pra moçada que tem o MD.

o meu eu vendi por 2900, vendeu no dia que anunciei la no lance de anuncio do forum do adrenaline, e putz, me arrependi amargamente, porque daria pra ter pedido uns 3500 ou ate mais pra vender com calma, la no site da gateway so fica esgotado.

mas segue a dica, vende e compra o P-series, vale muito a pena, eu to agora com esse novo P-7908u, diferença de peso pro MD é muito pequena pra carregar, desempenho por outro lado é monstro, bate fácil meu Ex P173xl FX

tem o review dele na minha assinatura.

edit, quanto a win 7. instalei ele sem problema algum no MD7826u

ve se nao ta com problema a iso que você criou, instalei tanto o RC7100 quanto o RC7600

[]'s

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
uma dica pra moçada que tem o MD.

o meu eu vendi por 2900, vendeu no dia que anunciei la no lance de anuncio do forum do adrenaline, e putz, me arrependi amargamente, porque daria pra ter pedido uns 3500 ou ate mais pra vender com calma, la no site da gateway so fica esgotado.

mas segue a dica, vende e compra o P-series, vale muito a pena, eu to agora com esse novo P-7908u, diferença de peso pro MD é muito pequena pra carregar, desempenho por outro lado é monstro, bate fácil meu Ex P173xl FX

tem o review dele na minha assinatura.

edit, quanto a win 7. instalei ele sem problema algum no MD7826u

ve se nao ta com problema a iso que você criou, instalei tanto o RC7100 quanto o RC7600

[]'s

Valeu pela dica, realmente o problema parece ter sido a mídia ou o ISO... arrumei outra ISO e gravei outro DVD e o problema foi resolvido.

Link para o post
Compartilhar em outros sites
  • mês depois...
  • 1 ano depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!