Ir ao conteúdo
  • Cadastre-se

Snap-in "Gerenciamento de disco"


Posts recomendados

Olá pessoal!

Pesquisei mas não encontrei nada "concreto" relacionado ao problema que enfrento...

Após reinstalar todo o PC (lembro de ter alterado as letras dos discos, mas não lembro se antes ou depois de instalar o SP3). Fui verificar o Gerenciador de Dispositivos em Gerenciamento do Computador.

Fui surpreendido pois o MMC (que até então não savia como se chamava) não apresentava nada, "reclamando" de snap-in... Fui ao google e encontrei algumas informações e com os seguintes comandos em executar reavi algumas "snap-in":

- regsvr32 devmgr.dll

- regsvr32 dmocx.dll

- regsvr32 mycomput.dll

Mas ao reabrir o MMC (3.0) e clicar em Gerenciamento de Disco ele reclama algo sobre "dmremote.exe" no firewall. Liberei o tal dmremote no firewall, após isto ele reclama a porta RPC (TCP-135), então estranhei pois tudo que pesquisei sobre dmremote, refere-se a controle remoto da máquina(?-(_().

OBS: Encontrei alguns tópicos com algo parecido aqui no fórum, mas a data era muito ultrapassada e o assunto não aparece como resolvido, espero que entendam a criação de um novo tópico.

Aguardo a ajuda e agradeço a todos!!!

Obrigado!

Att. Naldo!

Link para o post
Compartilhar em outros sites
  • 2 meses depois...
  • Membro VIP

Cara, eu li 3 vezes seu post e nao entendi qual o seu problema.

Vamos passo-a-passo, como temos 2 pessoas com o mesmo problema fica mais fácil de resolver isso.

Bom, pra começar gostaria que os 2 respondessem essas perguntas:

1-voce formatou ou Restaurou o Windows?

2-voce usou uma copia original(sem ediçoes) ou uma toda editada com antivirus e tudo mais ja instalado praticamente?

3-Este problema apareceu ja na 1 inicialização do Windows ou foi depois de algum tempo, depois de voce instalar alguns programas e outros aplicativos.

Fico no aguardo.

Link para o post
Compartilhar em outros sites
  • 4 meses depois...

Olá Pessoal!!!

Sem querer ser "Coveiro", mas parece que o bendito MMC é um fantasma a solta...

O curioso é que "quase" nunca utilizamos a ferramenta "Gerenciamento do Computador", mas quando se precisa a imagem que vemos é esta http://blogs.technet.com/latam/archive/2008/06/12/o-mmc-n-o-pode-criar-o-snap-in.aspx, junto ao link segue um tópico que ajuda a restaurar...

Tá ai outra coisa que quando mais precisamos não funciona; A tal da Restauração do Sistema.

Respondendo as perguntas do colega no post anterior (que este sirva para os que procuram solução):

1 - A instalação é antiga, já a pelo menos 6 meses desde a última Formatação, acredito que o problema seja causado por atualizações do Windows.

2 - O CD de instalação tem algumas modificações, mas sempre funcionou normal.

3 - Está respondido na primeira opção.

No 1º post há alguns comandos que registram as "famosas" DLL's que fazem voltar a funcioanar (em alguns casos).

Como disse o problema surge do nada.

Att. Naldo!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!