Ir ao conteúdo
  • Cadastre-se

Recuperar HD Externo - Bad Partition Table


Posts recomendados

Estou com um problema com meu HD externo e infelizmente receio que eu já tenha perdido todos os dados.

Tenho um HD externo Hitachi Travelstar 60 Gb ATA/IDE 5400 RPM, modelo HTS541060G9AT00, montado em um case Samsung USB 2.0, e tenho usado este HD sem problemas há 7 anos, conectado a um notebook Dell Inspiron 630m com Windows XP Professional 2002, Pentium 1.73 GHz, 2 Gb de RAM.

Ontem conectei este HD em outro notebook, Dell Inspiron 1525 com Windows Vista, Intel Core Duo 2 GHz, 3 Gb de RAM, e o HD não foi reconhecido.

Quando voltei a ligar na máquina antiga, o HD não foi reconhecido novamente, e aparentemente algo foi danificado.

No explorer aparece um novo drive E: mas nas propriedades tenho tamanho 0 bytes, 0 livres e 0 utilizados. No disk management o HD sequer aparece.

Já tentei recuperar os dados utilizando: GetDataBack, EASEUS Data Recovery Wizard, Disk Recoup, Easy Recovery Professional e Recover My Files, sem sucesso.

Tentei então usar o partition magic, mas o programa nem inicia, me dando uma mensagem: Error 100 - Partition Table is Bad.

Gostaria de saber se alguém tem alguma sugestão e se posso ter esperanças de recuperar os dados.

Link para o comentário
Compartilhar em outros sites

Estou com um problema com meu HD externo e infelizmente receio que eu já tenha perdido todos os dados.

Tenho um HD externo Hitachi Travelstar 60 Gb ATA/IDE 5400 RPM, modelo HTS541060G9AT00, montado em um case Samsung USB 2.0, e tenho usado este HD sem problemas há 7 anos, conectado a um notebook Dell Inspiron 630m com Windows XP Professional 2002, Pentium 1.73 GHz, 2 Gb de RAM.

Ontem conectei este HD em outro notebook, Dell Inspiron 1525 com Windows Vista, Intel Core Duo 2 GHz, 3 Gb de RAM, e o HD não foi reconhecido.

Quando voltei a ligar na máquina antiga, o HD não foi reconhecido novamente, e aparentemente algo foi danificado.

No explorer aparece um novo drive E: mas nas propriedades tenho tamanho 0 bytes, 0 livres e 0 utilizados. No disk management o HD sequer aparece.

Já tentei recuperar os dados utilizando: GetDataBack, EASEUS Data Recovery Wizard, Disk Recoup, Easy Recovery Professional e Recover My Files, sem sucesso.

Tentei então usar o partition magic, mas o programa nem inicia, me dando uma mensagem: Error 100 - Partition Table is Bad.

Gostaria de saber se alguém tem alguma sugestão e se posso ter esperanças de recuperar os dados.

tente usar o hirens boot cd freeware dentro dele tem o active alguma coisa esqueci o nome, que recupera.

ele é em cd e ocupa 456mbs bootavel.

bem util, e utilizamos aqui para recuperar dados de clientes...

Link para o comentário
Compartilhar em outros sites

Obrigado pela dica, Alexandre.

As ferramentas do Hiren's boot CD são realmente muito boas, mas não consegui resolver o problema usando o Active@ Partition Recovery.

Ele tem 2 opções que poderiam me ajudar: uma é de scanear toda a superficie do disco procurando por partições (que eu tentei e não funcionou, o programa simplesmente cai), a outra é de restaurar o MBR (master boot record).

Eu estou pesquisando e desconfio que o problema deste meu HD é de MBR, mas esta opção de restaurar o MBR criando um novo registro pelo Active@ Partition Recovery só funciona na versão completa, não na demo.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Estou com um problema com meu HD externo e infelizmente receio que eu já tenha perdido todos os dados.

Tenho um HD externo Hitachi Travelstar 60 Gb ATA/IDE 5400 RPM, modelo HTS541060G9AT00, montado em um case Samsung USB 2.0, e tenho usado este HD sem problemas há 7 anos, conectado a um notebook Dell Inspiron 630m com Windows XP Professional 2002, Pentium 1.73 GHz, 2 Gb de RAM.

Ontem conectei este HD em outro notebook, Dell Inspiron 1525 com Windows Vista, Intel Core Duo 2 GHz, 3 Gb de RAM, e o HD não foi reconhecido.

Quando voltei a ligar na máquina antiga, o HD não foi reconhecido novamente, e aparentemente algo foi danificado.

No explorer aparece um novo drive E: mas nas propriedades tenho tamanho 0 bytes, 0 livres e 0 utilizados. No disk management o HD sequer aparece.

Já tentei recuperar os dados utilizando: GetDataBack, EASEUS Data Recovery Wizard, Disk Recoup, Easy Recovery Professional e Recover My Files, sem sucesso.

Tentei então usar o partition magic, mas o programa nem inicia, me dando uma mensagem: Error 100 - Partition Table is Bad.

Gostaria de saber se alguém tem alguma sugestão e se posso ter esperanças de recuperar os dados.

Eu estou com um problema parecido

É um Hd Externo 2.5" SATA USB iMicro 120GB

O pior que ele nem é meu, eu peguei ele com um amigo emprestado porque ele tem umas musicas pra festa. Botei ele pra tocar as musicas, tocou dua e de repente travou o programa.

Quando reiniciei o pc (com ele ligado) toda fez que temtava abrir o hd o explorer travava.

Reiniciei mais uma fez ae ele reconhecia o hd, mas não lia.

Aparecia mais um hd no 'Meu Computador' (no caso letra H) mas ficava 0bytes livres e 0bytes usado nas propriedades e quando tentava abrir aparecia que o disco estava corrompido ou ilegivel.

Tentei usar uns programas de recuperação. Mas o unico que funcionou foi o Recuva. Mas mesmo assim não adiantou

O hd tinha uns 50GB de arquivos

O programa so recuperou uns 3GB

E o HD continua sem abrir

Alguem sabe algum programa que possa recupera-lo

Ou pelo menos os arquivos

Grato!

Link para o comentário
Compartilhar em outros sites

  • 6 meses depois...
Obrigado pela dica, Alexandre.

As ferramentas do Hiren's boot CD são realmente muito boas, mas não consegui resolver o problema usando o Active@ Partition Recovery.

Ele tem 2 opções que poderiam me ajudar: uma é de scanear toda a superficie do disco procurando por partições (que eu tentei e não funcionou, o programa simplesmente cai), a outra é de restaurar o MBR (master boot record).

Eu estou pesquisando e desconfio que o problema deste meu HD é de MBR, mas esta opção de restaurar o MBR criando um novo registro pelo Active@ Partition Recovery só funciona na versão completa, não na demo.

Olá, sou nova por aqui e estou procurando ajuda para um problema exatamente igual ao seu... Sei que este fórum já é antigo, de 2008, mas se você puder de alguma forma me dar um help, dizendo como ou se você conseguiu recuperar seu HD,eu agradeço muitíssimo! O tópico parou sem nenhuma conclusão. Desta forma não sei se o problema coseguiu ser resolvido com as dicas...

Obrigada!!!

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Bom eu tive um problema bem parecido, so que o meu no caso foi devido a uma "queda acidental", culpa da minha velha, enfim, era um HD Fujitsu de 20GB IDE com uma case IDE-USB da Leadership, NO MEU caso eu tentei de tudo, tudo mesmo, e olha q ja recuperei pendrives que haviam dado "PT", ai eu nao vi jeito, como o HD nem aparecia no gerenciador de dispositivos eu troquei a case, e nao era a coitada, fiquei com a inicial, abri o hd [desligado, OBVIO] e constatei q uma perna do sistema antishock havia se desprendido do lugar devido, recoloquei ela no lugar e o hd voltou, so que eu condenei o HD a uma sobrevida quando o abri, mas recuperei meus dados, enfim dito e feito, meu hd nao transfere mais nas velocidades desejaveis, econta com alguns badblocks... e agora to com um Hitachi de 80GB com problema parecido, so que eu ja abri ele e nada feito... ele nao roda de jeito nenhum... enfim, alguem tem algum palpite?

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

Estou com um problema com meu HD externo e infelizmente receio que eu já tenha perdido todos os dados.

Tenho um HD externo Hitachi Travelstar 60 Gb ATA/IDE 5400 RPM, modelo HTS541060G9AT00, montado em um case Samsung USB 2.0, e tenho usado este HD sem problemas há 7 anos, conectado a um notebook Dell Inspiron 630m com Windows XP Professional 2002, Pentium 1.73 GHz, 2 Gb de RAM.

Ontem conectei este HD em outro notebook, Dell Inspiron 1525 com Windows Vista, Intel Core Duo 2 GHz, 3 Gb de RAM, e o HD não foi reconhecido.

Quando voltei a ligar na máquina antiga, o HD não foi reconhecido novamente, e aparentemente algo foi danificado.

No explorer aparece um novo drive E: mas nas propriedades tenho tamanho 0 bytes, 0 livres e 0 utilizados. No disk management o HD sequer aparece.

Já tentei recuperar os dados utilizando: GetDataBack, EASEUS Data Recovery Wizard, Disk Recoup, Easy Recovery Professional e Recover My Files, sem sucesso.

Tentei então usar o partition magic, mas o programa nem inicia, me dando uma mensagem: Error 100 - Partition Table is Bad.

Gostaria de saber se alguém tem alguma sugestão e se posso ter esperanças de recuperar os dados.

Difiícil saber o que aconteceu mas isso já ocorreu comigo. No meu caso a partição foi excluida. Eu criei a partição novamente pelo gerenciador de discos do Windows e então utilizei um programa que recupera arquivos removidos e consegui tudo de volta. Usei para recuperar os arquivos o Active@ File Recovery 8, pode ser tmb o EASEUS data recovery.

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...

Tenta isso, me salvou.

"Receita de bolo:

Para quem tiver um problema parecido, entre no MS-DOS (ou CMD) e digite:

chkdsk f: /f

Lembrando que “f:” é a unidade que estava o meu HD externo.. Ajuste para a sua unidade.."

Fonte: (http://luizsouza.com.br/2009/10/12/problema-de-leitura-em-hd-externo-usb-resolvido/comment-page-2/#comment-589)

Estou com um problema com meu HD externo e infelizmente receio que eu já tenha perdido todos os dados.

Tenho um HD externo Hitachi Travelstar 60 Gb ATA/IDE 5400 RPM, modelo HTS541060G9AT00, montado em um case Samsung USB 2.0, e tenho usado este HD sem problemas há 7 anos, conectado a um notebook Dell Inspiron 630m com Windows XP Professional 2002, Pentium 1.73 GHz, 2 Gb de RAM.

Ontem conectei este HD em outro notebook, Dell Inspiron 1525 com Windows Vista, Intel Core Duo 2 GHz, 3 Gb de RAM, e o HD não foi reconhecido.

Quando voltei a ligar na máquina antiga, o HD não foi reconhecido novamente, e aparentemente algo foi danificado.

No explorer aparece um novo drive E: mas nas propriedades tenho tamanho 0 bytes, 0 livres e 0 utilizados. No disk management o HD sequer aparece.

Já tentei recuperar os dados utilizando: GetDataBack, EASEUS Data Recovery Wizard, Disk Recoup, Easy Recovery Professional e Recover My Files, sem sucesso.

Tentei então usar o partition magic, mas o programa nem inicia, me dando uma mensagem: Error 100 - Partition Table is Bad.

Gostaria de saber se alguém tem alguma sugestão e se posso ter esperanças de recuperar os dados.

Tenta isso, me salvou.

"Receita de bolo:

Para quem tiver um problema parecido, entre no MS-DOS (ou CMD) e digite:

chkdsk f: /f

Lembrando que “f:” é a unidade que estava o meu HD externo.. Ajuste para a sua unidade.."

Fonte: (http://luizsouza.com.br/2009/10/12/p...2/#comment-589)

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

PessoALL,

Estes tipos de problemas, principalmente com HD externo, são ocasionados pelo nosso famoso amigo "windows". Sempre que você for desconectar o HD do computador, tem que clicar naquele íconezinho que aparece ao lado direito inferior, próximo ao relógio, e selecionar: desconectar dispositivo com segurança. Se você não fizer isso corre o risco do windows continuar escrevendo enquanto você desconecta o cabo, o que geralmente resulta em mbr/fat table corruption. Se este for o caso, geralmente programas como o easy recovery podem solucionar o seu problema, mas vocês devem ter paciência de selecionar a opção "raw", para que todo disco seja varrido à procura de arquivos.

Recuperar partições FAT/FAT32/NTFS não é nada de outro mundo. Geralmente é possível recuperar 99% dos arquivos. Porém, é muito importante destacar que você NUNCA DEVE SE DESESPERAR, por mais crítico que possa parecer, se você entrar em pânico pode se preciptar e em uma tentativa de recuperação colocar tudo à perder. Afirmo isso com segurança pois sempre tive problemas (fui responsável pela TI de grandes empresas nacionais) e nunca deixei 1 usuário sequer com problemas de arquvos perdidos. Claro que perdi muitas noites de sono, mas sempre encontrei uma saída. RAID e partições ext* são coisas que dão frio na espinha até hoje...

Primeiro passo é você tirar uma cópia íntegra do disco. Se você não souber como fazer, peça para um amigo que tenha conhecimentos em Linux por exemplo, e ele irá fazer um backup com o "dd" ou melhor ainda com o "dd_rescue". Com o backup feito você sempre poderá recuperar o estado inicial se achar que fez alguma "cagada". Agora se o easy recovery não encontrar nada, você pode partir para mais soluções... em http://www2.opensourceforensics.org/tools/unix você pode encontrar diveras ferramentas que podem ajudá-lo. Agora tem uma ferramenta que nunca me deixou na mão: testdisk. Por mais que o nome não tenha nada a ver com seus resultados, é a ferramenta mais top que já me ajudou na recuperação de dados. Ela varre seu disco inteiro à procura de alguns "cabeçalhos/headers" de arquivos, ou seja, ela consegue identificar fotos, documentos, etc no meio de uma montoeira de bytes...

Pra finalizar gostaria de deixar claro para todos: você NUNCA perde os dados de seu HD inteiro. 99% dos problemas são mínimos mas que podem ser devastadores. Tenha calma sempre. Procure sempre realizar backup de seus dados mais importantes. E saiba que sempre existe uma solução, porém nem sempre ela será barata/valerá a pena.

Abraços e boa sorte com a recuperação de seus dados!

Link para o comentário
Compartilhar em outros sites

Companheiros, li o post acima e fiquei com uma dúvida.

Acontece que, as vezes, ao fazer meu procedimento manual de backup, tudo ocorre normalmente. Fecho todas as páginas etc.

Porém, ao pedir que o Windows "desconecte o dispositivo com segurança", me vem a mensagem dizendo que o dispositivo AINDA ESTÁ EM USO, mesmo fechando tudo e não estando mais em uso.

Gostaria de saber como resolver isso e se, desligando todo o computador (ou reiniciando) eu posso desconectar o HD externo.

Obrigado!

Link para o comentário
Compartilhar em outros sites

Companheiros, li o post acima e fiquei com uma dúvida.

Acontece que, as vezes, ao fazer meu procedimento manual de backup, tudo ocorre normalmente. Fecho todas as páginas etc.

Porém, ao pedir que o Windows "desconecte o dispositivo com segurança", me vem a mensagem dizendo que o dispositivo AINDA ESTÁ EM USO, mesmo fechando tudo e não estando mais em uso.

Gostaria de saber como resolver isso e se, desligando todo o computador (ou reiniciando) eu posso desconectar o HD externo.

Obrigado!

Eirasmoon: veja se por acaso você não deixou nenhuma janela aberta com o conteúdo do seu HD, ou se por acaso você ainda não está com nenhum programa aberto com algum arquivo que está gravado no HD externo. Se você tiver certeza que não está usando o HD externo no momento, pode desligá-lo. As vezes o windows é problemático mesmo...

O ponto crucial é ter certeza que você não está acessando o HD externo nem para leitura muito menos para gravação quando remover o cabo!

Abraços.

Link para o comentário
Compartilhar em outros sites

Azaiats: Olá... eu tenho toda certeza. Tanto é que algumas vezes eu faço "logoff" no usuário e entro com o outro... e tento tirar pelo outro usuário e o problema continua!

Mas se eu desligar o computador, posso retirar o HD com segurança? Tenho medo que possa ocorrer esses problemas comigo... e eu sou muito cuidado com o HD.

É da mesa do computador direto pra gaveta com bastante roupa por cima... e só uma vez por mês! rs

Link para o comentário
Compartilhar em outros sites

Eiras: se você tem certeza que não está gravando nada no HD na hora que retira o cabo, fica tranquilo... windows é complicado mesmo... acho que nunca nenhum sistema operacional vai ser 100% estável, muito menos quando ele tenta passar uma cara de "bonitinho".

Digamos que na pior das hipóteses, o dia que você tiver algum problema (e não te desejo isso), você já leu o suficiente para ter condições de restaurar seus dados!

Um abraço.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Boa Tarde. No meu caso infelizmente foi acidental. O meu HD externo caiu no chão, de uma altura pequena porém significativa para que ele não funcionasse mais. Quando coneto ele no computador, ele nem reconhece o tamanho do HD, aparece 0 bytes usados e 0 bytes totais. Alguém poderia me ajudar? Eu li sobre abrir o HD e mexer em uma pecinha que poderia estar solta, porém tenho medo de piorar a situação. Existe algum programa efetivo que vá resolver o meu problema? POR FAVOR ME AJUDEM!!!!!!!! Também tinha todos os meus arquivos da minha vida toda ali dentro. E eu burramente não tinha feito um back up...(_(:(

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Bom eu tive um problema bem parecido, so que o meu no caso foi devido a uma "queda acidental", culpa da minha velha, enfim, era um HD Fujitsu de 20GB IDE com uma case IDE-USB da Leadership, NO MEU caso eu tentei de tudo, tudo mesmo, e olha q ja recuperei pendrives que haviam dado "PT", ai eu nao vi jeito, como o HD nem aparecia no gerenciador de dispositivos eu troquei a case, e nao era a coitada, fiquei com a inicial, abri o hd [desligado, OBVIO] e constatei q uma perna do sistema antishock havia se desprendido do lugar devido, recoloquei ela no lugar e o hd voltou, so que eu condenei o HD a uma sobrevida quando o abri, mas recuperei meus dados, enfim dito e feito, meu hd nao transfere mais nas velocidades desejaveis, econta com alguns badblocks... e agora to com um Hitachi de 80GB com problema parecido, so que eu ja abri ele e nada feito... ele nao roda de jeito nenhum... enfim, alguem tem algum palpite?

Lucas, realmente temos que tomar estes cuidados, ocorreu exatamente igual comigo, após uma queda assidental já havia rodado vários programas pelo cd do Hirens sem sucesso, daí vi seu comentário e decidi abrir a case, ocorre que o hd havia se desprendido com a queda, no meu caso voltou a funcionar normalmente.

As vezes achamos que nossa experiência é insignificante mas, como neste caso, o relato fez toda a diferença. Obrigado!

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...
PessoALL,

(...) Agora se o easy recovery não encontrar nada, você pode partir para mais soluções... em http://www2.opensourceforensics.org/tools/unix você pode encontrar diveras ferramentas que podem ajudá-lo. Agora tem uma ferramenta que nunca me deixou na mão: testdisk. Por mais que o nome não tenha nada a ver com seus resultados, é a ferramenta mais top que já me ajudou na recuperação de dados. Ela varre seu disco inteiro à procura de alguns "cabeçalhos/headers" de arquivos, ou seja, ela consegue identificar fotos, documentos, etc no meio de uma montoeira de bytes...

(...)

Buenas Azaiats,

O site da cgsecurity não está funcionando, sabes de algum servidor confiável que tenha ele??

Grato,

Luiz

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...
Tenta isso, me salvou.

"Receita de bolo:

Para quem tiver um problema parecido, entre no MS-DOS (ou CMD) e digite:

chkdsk f: /f

Lembrando que “f:” é a unidade que estava o meu HD externo.. Ajuste para a sua unidade.."

Fonte: (http://luizsouza.com.br/2009/10/12/problema-de-leitura-em-hd-externo-usb-resolvido/comment-page-2/#comment-589)

Tenta isso, me salvou.

"Receita de bolo:

Para quem tiver um problema parecido, entre no MS-DOS (ou CMD) e digite:

chkdsk f: /f

Lembrando que “f:” é a unidade que estava o meu HD externo.. Ajuste para a sua unidade.."

Fonte: (http://luizsouza.com.br/2009/10/12/p...2/#comment-589)

Funcionou perfeitamente... otima dica...

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Bom eu tive um problema bem parecido, so que o meu no caso foi devido a uma "queda acidental", culpa da minha velha, enfim, era um HD Fujitsu de 20GB IDE com uma case IDE-USB da Leadership, NO MEU caso eu tentei de tudo, tudo mesmo, e olha q ja recuperei pendrives que haviam dado "PT", ai eu nao vi jeito, como o HD nem aparecia no gerenciador de dispositivos eu troquei a case, e nao era a coitada, fiquei com a inicial, abri o hd [desligado, OBVIO] e constatei q uma perna do sistema antishock havia se desprendido do lugar devido, recoloquei ela no lugar e o hd voltou, so que eu condenei o HD a uma sobrevida quando o abri, mas recuperei meus dados, enfim dito e feito, meu hd nao transfere mais nas velocidades desejaveis, econta com alguns badblocks... e agora to com um Hitachi de 80GB com problema parecido, so que eu ja abri ele e nada feito... ele nao roda de jeito nenhum... enfim, alguem tem algum palpite?

Bom Dia Lukas... eu tive o mesmo problema que o seu...meu HD caiu no chão e parou de funcionar...vi que você falou q abriu ele e tudo mais...você poderia me dar uma mãozinha? Eu nao entendo nada...tenho medo de mexer e piorar...tenho muita informação dentro dele. To mt triste em perder tudo...sao mais de 8 anos de informações, fotos etc... Se puder me ajudar entra em contato comigo, também sou do rio jenniferdealbuquerque@gmail.com Obrigada

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!