×
Ir ao conteúdo
  • Cadastre-se

M4a78-EM e Athlon 64 X2 7850


fredfredburger

Posts recomendados

Ola!

bom, sou relativamente novo por aqui e esse é o meu primeiro tópico!

tenho acompanhado os tópicos desse fórum ha algum tempo, desde que resolvi monter um pc, uns 4 meses atrás... agora que ele está quase pronto é que eu fui reparar em algumas coisas que parecem relevantes... enfim, as configurações são as seguintes:

Placa Mãe: Asus M4A78-EM

proc.: Athlon 64 X2 7850 black edition 2.8Ghz

memória: 4GB (2x2gb) Ram OCZ Fatality 1066mhz (kit dual channel)

vga: xfx ATI Radeon HD 4850 512mb

HD: Seagate Barracuda 320GB

windows xp pro 32 bits, o padrão..

muito bem... ao utilizar o CPU-z, everest e sandra eu pude reparar duas coisas:

- as memórias estão trabalhando a 800mhz (desculpem não poder postar imagens dos programas agora, estou no trabalho e vou postar isso hj a noite)

Na parte das memórias tem varias coisas estranhas, na aba do CPU-Z para memórias, no FSB:RAM está como 1:2 e o channels # está como dual, estou na dúvida se está mesmo trabalhando em dual channel. As memórias estão instaladas nos dois slots amarelos (1 e 2).

E quanto ao clock, no software Sandra a frequencia das memórias está aparecendo como 800mhz mesmo, agora estou também na dúvida se me venderam gato por lebre =/ vou tirar fotos das memórias hj também e posto mais tarde..

- o processador não está reconhecendo como "Athlon 64 X2" e sim como "AMD Athlon 7850 Dual Core 2.8ghz"

o que me deixa com dúvidas aqui é que antes de eu fuçar (¬¬) no setup para verificar a frequencia das memórias e colocar para 533, tanto o windows como o CPU-z estavam reconhecendo como athlon 64 X2 7850 Dual Core 2.8Ghz.. e depois mudou somente para AMD Athlon 7850...

o que eu fiz foi voltar o setup para reconhecer automaticamente as frequencias e não mudou nada... também dei um "load user setup" pelo proprio setup e também atualizei a bios para a última versão, não mudou muita coisa..

acham que isso é frescura uma vez que nem o clock nem o cache parecem ter sido afetados por essa mudança?

vale a pena setar la na bios a frequencia das memórias para 533 ou é melhor mesmo deixar em auto com elas trabalhando em 800mhz?

UP

então agora estou anexando as imagens..

pesquisando um pouco no manual da placa eu pude ver que essa placa dá suporte pra memórias ddr2 dual channel 1066mhz somente para processadores socket AM2+ e AM3, acho que o problema todo está relacionado..

só não sei como resolve-lo :P acho que a placa não está reconhecendo o processador como socket am2+ e por isso não está deixando eu configurar as memórias como 1066... será que alguem aí sabe como resolver isso?

post-587838-13884952439663_thumb.jpg

post-587838-13884952440811_thumb.jpg

post-587838-13884952440517_thumb.jpg

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.