×
×
Ir ao conteúdo
  • Cadastre-se

O problema do AM2+ e AM3 e as 1066


skyzytuz

Posts recomendados

Acho que já é bem conhecido o problema do chipset AMD que não suporta dois pentes de 1066 no mesmo canal, obrigando essas memorias a rodar a a 800. Bem, o que eu queria é discutir a melhor solução, pois procurei e não cheguei a uma conclusão.

Tenho uma Asus M3a78-em e um par de OCZ Gold de 1066 e CL 5-6-6-18 (OCZ2G10664GK). Mas por conta da tal limitação, elas entram como 800, e a BIOS ainda coloca a tensão como 1.8V (sendo que essa memória é 2.1V). A tensão eu mudo manualmente na BIOS, sem problema, mas qualquer tentativa de mudar de 800 pra 1066 (ou seja, mudar de 400 para 533) deixa o sistema instável.

Daí eu pergunto: O que seria melhor?

1) Deixar a 800 mesmo para usar o mesmo canal e aproveitar o dual channel

2) Colocar cada pente em um banco diferente (ou seja, abrir mão do dual channel)

3) Deixar a 800 mesmo e ainda tentar baixar as latências para 4-5-5-12 por exemplo (Quanto essa OCZ Gold suportaria?)

Enfim, o que daria um desempenho melhor?

Link para o comentário
Compartilhar em outros sites

Acho que você quis dizer 2 pares de pentes!!!! um par é para suportar perfeitamente.

Eu já vi bastante gente reclamando usando essa linha de placas e memórias OCZ, dificilmente elas sobem a 1066MHz, muitos postarão aqui que usam normalmente, mas eu também abri mão da frequencia 1066MHz e consigo até melhor resutado pondo minhas platinuns para operar a 980MHz em 4-4-4-12.

Repito, não tem problema em operar no mesmo canal, mas uma coisa eu notei, fica instavel aparti de certa atualização de bios, principalmente as que foram escritas para AM3.

Link para o comentário
Compartilhar em outros sites

Acho que você quis dizer 2 pares de pentes!!!! um par é para suportar perfeitamente.

Não, é um par mesmo... Não fica estável de jeito nenhum se eu forçar 533 na BIOS.

E na próprio manual da placa mãe, diz, preto no branco: "Due to AMD CPU limitation, DDR2 1066 is supported by AM2+ CPU for one DIMM per channel only.". Ou seja, só dá pra usar UM pente por canal, não importa qual canal, portanto não importam quantos pares...

E não é problemas nas OCZ, mas do chipset ou da CPU.

Só que fica a sensação de ter jogado dinheiro fora, pois se é pra rodar a 800 e em stock, pagando quase R$100 a menos eu pegava logo um par de Kingston Value RAM que dava na mesma... Aliás, até melhor, pois mesmo a Kingston Value RAM 800 tem latências 5-5-5-15, sendo que essa OCZ é 5-6-6-18 ou seja: Estou rodando com latências de 1066 (mais altas) porém como se fosse 800 e ainda pagando mais caro! O pior dos mundos! :mad:

Portanto, quero saber se dá pra tirar alguma coisa desse investimento! Será que, rodandoa a 800, eu consigo pelo menos baixar as latências? Ou é melhor rodar a 1066 colocando em canais diferentes (mas aí perdendo o dual channel)?

Que programa posso usar pra testar a velocidade de escrita e leitura e checar o que fica mais rápido?

Link para o comentário
Compartilhar em outros sites

Ok, agradeço a boa-vontade, mas eu já tinha visto esse tópico... Só não chegou-se a uma conclusão, e ainda ficou-se com a noção (errada) de que o problema só ocorre se colocar 2 pares (4 pentes) e que com apenas 1 par (2 pentes) não ocorreria...

Como eu disse desde o princípio, NÃO é o caso... 2 pentes no mesmo canal já dá problema.

Portanto, a dúvida persiste. :confused:

Link para o comentário
Compartilhar em outros sites

Ok, agradeço a boa-vontade, mas eu já tinha visto esse tópico... Só não chegou-se a uma conclusão, e ainda ficou-se com a noção (errada) de que o problema só ocorre se colocar 2 pares (4 pentes) e que com apenas 1 par (2 pentes) não ocorreria...

Como eu disse desde o princípio, NÃO é o caso... 2 pentes no mesmo canal já dá problema.

Portanto, a dúvida persiste. :confused:

Eu percebi. 2º a arquitetura dos processadores k10 o uso de dualchannel a 1066MHz é posssível.

Você já tentou em outras versões de Bios?

Link para o comentário
Compartilhar em outros sites

Colega.

Para os Phenons o ganho com ganged e uganged são desconsideráveis, pode usar a 1066Mhz sem problemas, tava no manual, se pesquisou viu que era ridículo os ganhos entre DDR2 800Mhz e DDR3 1333MHz.

Sua memória não é 2.1V. sua memória é 1.9V em 800Mhz, ela suporta trabalhar em 2.1V garantidamente pelo fabricante em 1066Mhz.

Coloca as latências em 4-4-4-12 com 2.1V que acho que vai legal.

De qualquer forma pode baixar as latências dela.

Outra opção é fazer overclock e deixar suas memos no máximo que elas atingiram com estabilidade. observe que o colega conseguiu atingir 980Mhz com latências 4-4-4-12, daí é ficou bala, acho que até melhor que 1066 com 5-5-5-18.

É por aí. Suas memos tem muito qualidade. Sá não eram as ideais pro seu combo.

Link para o comentário
Compartilhar em outros sites

Sua memória não é 2.1V. sua memória é 1.9V em 800Mhz, ela suporta trabalhar em 2.1V garantidamente pelo fabricante em 1066Mhz.

Bem, fui no site da OCZ e a informação é a seguinte:

OCZ2G10664GK

Model Dual Channel Kit

Product Line OCZ Gold

CAS Latency CL5

Form Factor DIMM 240-pin

Latency Timings 5-6-6-18

Memory Specification Compliance PC2-8500

Memory Speed 1066 MHz

RAM Features Gold layered XTC heatspreader OCZ EVP (Extended Voltage Protection)

Registered or Buffered Unbuffered

Supply Voltage 2.1 V

Coloca as latências em 4-4-4-12 com 2.1V que acho que vai legal.
Bom, eu rodei dia inteiro com as latências originais e rodando jogos pesados, com um leve over para 860Mhz e 2.1V, com estabilidade total.

Daí fui experimentar baixar as latências, comecei com 5-5-5-15, e funcionou bem durante uma meia hora, quando ao jogar deu uma zica estranhíssima no vídeo, coisa que nunca vi, mas que tb não dá pra dizer que é relacionado à memória ou se foi uma baita coincidência.

Daí voltei pras latências originais, mantendo o over, e após várias horas não aconteceu mais. Vou tentar baixar de novo, não é possível que tenha dado zica com 5-5-5-15 a 860Mhz, pois pra mim ainda estaria longe do limite. (Considerando que você mencionou 4-4-4-12 a 980Mhz)

É por aí. Suas memos tem muito qualidade. Sá não eram as ideais pro seu combo.
Pois é. Acho que nesse caso, investi à toa... Pouparia grana ficando nas Kingston 800Mhz mesmo, uns R$100,00 a menos e na prática o desempenho e estabilidade não iriam mudar quase nada... Considerando que eu já usava Kingston Value RAM 667 a 750 com estabilidade total, e nada a reclamar.

Bom, fui testar deixar em 4-4-4-15... A máquina nem ligou :(

Lembrando que estão em 2.1v.

Vou desencanar e deixar as latências originais, mas... esperava bem mais dessa OCZ...:cry:

Link para o comentário
Compartilhar em outros sites

Pois é colega, fico triste por você.

Sempre falo que investir em memos é a ultima coisa que se deve fazer, se quer jogar, 1º invista em VGA, depois em VGA de novo, depois em VGA novamente, aí sim em processador, depois mobo, memória é se der.

Com toda a certeza!

Que diga um colega meu, pagou R$800 num Intel Quad-Core mas pegou uma Geforce 7300... A máquina ficou um lixo pra jogos... Enquanto que o meu X2 4000+ de R$200,00 (na época) com uma X1950Pro, que saiu bem mais barato, dava uma verdadeira surra no conjunto dele. Quando eu troquei por uma HD4850 então, nem se fala!

Aliás, só troquei de cpu e mobo pois pintou um bom negócio, aí valeu a pena. Minha única extravagância foi investir numa memória melhor... no fim, só pra comprovar que isso é bobagem! :D

Link para o comentário
Compartilhar em outros sites

Bom, no fim tive que deixar com as latência originais 5-6-6-18 e rodando a 860.

No meu caso, não valeu a pena de jeito nenhum, pois isso eu tenho certeza que conseguiria com Kingston 800 Value RAM, e que custaria uns R$100 menos...:(

meu camarada, tá meio fraco a coisa ai,

Verificou as voltagens?

Dica: solta os comandos, deixa só o "CL" em 5 e tanta subir mais.

Qual é sua configuração mesmo?

Link para o comentário
Compartilhar em outros sites

meu camarada, tá meio fraco a coisa ai,

Verificou as voltagens?

Dica: solta os comandos, deixa só o "CL" em 5 e tanta subir mais.

Qual é sua configuração mesmo?

ASUS M3A78-EM, Phenom II X3 720, Radeon HD4850, fonte Coolermaster RS-430 PCAR (400W reais pelo teste do clube)

A tensão das memos esta em 2.1V (mais que isso acho que não recomendável...)

A CPU (2,8Ghz em stock) está rodando na boa com 16 x 215 = 3,44Ghz, com 1,45V (leve overvolt de 100mV), nunca passou de 55 graus em stress máximo.

As voltagens da fonte não oscilam quase nada, e nem a fonte esquenta muito. E pelo calculador de potência, minha máquina em 90% consome 320W, em idle, 121W

Só as memórias decepcionaram... Achei que uma memória taxada para 1066, ainda mais da OCZ, ia muito mais longe que isso :(... Acho que vou trocar na loja, pois já vi Kingston Hyper-x 1066 5-5-5-12 (ou seja, latencia menor que essa OCZ) até mais barata...

Solta os comandos?? ^_^ boiei nessa :lol:

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!