×
Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Olá companheiros...

Estou com um problema em meu microfone ... ele apresenta um chiado, aparentemente ele captura a voz .. porém .. ele a detecta e a reproduz como chiado que não aparece se ele não detecta som ... resumindo .. você fala no microfone ... ele chia em diversos tons ...

- Não apresenta chiado constante...

- Só chia quando ele reconhece algum som...

- Jack conectado corretamente " Rosa " ...

- Drive reinstalado... diversas vezes ... o mais novo e o mais antigo .. mesmo problema ...

- Já aconteceu de ele funcionar corretamente .. porém o problema sempre volta ao reiniciar ...

- Som controlado por um programa de equalização - SoundMAX BlackHank.

- Com o programa ele apresenta o chiado .. sem o programa ele nem funciona.

- O som do fone funciona corretamente de qualquer modo... com chiado ou sem ...

- Driver reconhecido pelo windows - SoundMAX integrated digital HD audio.

- O microfone não funciona em nenhuma aplicação... apresenta só o chiado.

- Micro novo ...

- Fone novo ...

Hardware...

Placa mãe - P5Q Deluxe 5 Canais de Audio ...

Fone - SteelSeries 3H - Fone com microfone embutido ( HeadSet )

Windows Vista x64 Bits

já tentei diversas coisas ... como reinstalação de drivers... reconectei o fone diversas vezes ... reconfigurei o equalizador ... de todas formas ... já tirei efeitos ... já tentei usar sem o equalizador .. já fiz quase tudo ..

Alguém por favor me de uma ajuda ou alguma ideia do que fazer ...

... fico grato ...

Abraço !!

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Você já testou em outro pc?

Pode ser que a própria entrada esteja com problema.

Não é a entrada ... por que ele já funcionou ... na entrada normal ...

A entrada detecta o som ... o chiado só aparece quando é captado algum som no microfone ...

No caso ... eu falo .. o chiado aparece ... extremamente alto no lugar da voz .

Link para o comentário
Compartilhar em outros sites

Não é a entrada ... por que ele já funcionou ... na entrada normal ...

A entrada detecta o som ... o chiado só aparece quando é captado algum som no microfone ...

No caso ... eu falo .. o chiado aparece ... extremamente alto no lugar da voz.

Isso não impede de ser a entrada. Ela pode estar amplificando exageradamente o som, sugiro testar em outro pc para ter certeza.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.