×
Ir ao conteúdo
  • Cadastre-se

Nao consigo instalar o Xp. Nao copia arquivos


Posts recomendados

A maquina é de um colega . Zerada que estava com o UBUNTU. Ele queria o XP. Sem problemas. Instalei numa boa e quando foi atualizar o MSN LIve ,o pc travou. Tentei recuperação e nada. Fiz restauração e começou a travar. Decidi instalar novamente o XP.

Agora ele nao instala. Começa a copiar arquivos e de repente nao consegue mais. não é o CD pois ja usei 5 Cds diferentes repetidamente e nunca dá problema no mesmo arquivo.

A placa é ECS G31M-T, 4 GB de Ram, Hd Samsung 500GB .

Alguma sugestao ?

Tenho que entregar esas maquina amanha !

Link para o comentário
Compartilhar em outros sites

Antes da instalação do software, verificou na BIOS se o HD ( de 500 Gb ) está como primário ? E depois tem que ver se ele aparece como Disco bootável, depois do CD/dvd

Link para o comentário
Compartilhar em outros sites

Pior que ele está como slave secundario. mas eu nao tenho como alterar isso porque está lacrado. E em que isso iria influenciar ?

Eu cheguei a instalar mas depois travou. j apareceram essas telas azuis ...

IRQL-NOT_LESS_OR_EQUAL

PAGE_FAULT_IN_NONPAGED_AREA

PFN_LIST_CORRUPT

Tentei o vista 32 .. tela azul MEMORY _Management

Link para o comentário
Compartilhar em outros sites

como assim ? só se o CD/DVD é o master. Tem um HD só ? Mas acredito que seu problema é que a partição do Linux está instalada onde o XP instala. A solução é voce conseguir um CD Ubuntu e usar o Gparted ( programa particionador do linux) para remover todas as partiçoes. A´i é só colocar o CD do Windows e criar as partições normalmente e instalar

Link para o comentário
Compartilhar em outros sites

como assim ? só se o CD/DVD é o master. Tem um HD só ? Mas acredito que seu problema é que a partição do Linux está instalada onde o XP instala. A solução é voce conseguir um CD Ubuntu e usar o Gparted ( programa particionador do linux) para remover todas as partiçoes. A´i é só colocar o CD do Windows e criar as partições normalmente e instalar

Eu exclui todas as partiçoes . So tem um HD de 500GB ele está como slave secundario e o ATAPI CDROM como master primario.

Se fosse partição eu nao teria instalado o XP antes. Tentei com o vista agorinha e tambem nao consegui. tela azul MEMORY_MANAGEMENT.

Será que poderia ser algo com versao 32bits ? Memorias ? Desde das 2 ahoras com esse problema !!!:wacko:

Link para o comentário
Compartilhar em outros sites

Se é um PC novo na garantia, é melhor deixar para a assistencia abrir. O que acontece às vezes é que quando um PC é transportado, uma memória mal encaixada sai do slot e começa a dar problema. Como voce não pode abrir para verificar, é melhor não insistir pois já configurou como problema de hardware

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.