Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Bom eu sou nova aqui, e estou "desesperada" por ajuda, bom meu pc esta com um problema muito chato. Bom quando estou jogando qqr jogo nele, ele simplesmente congela, e so funciona reiniciando. Já coloquei placa de video, minha memoria é fraca 256mb só, Não sei o que eu faço, quando meu colega instalou a placa de video pra mim (isso a menos de 1 semana), o jogo funcionou bem durante 4 dias ai o pc voltou a congelar, quando eu comecei a jogar não dava esse problema, ele começou a uns 3 meses, não sei o que faço, se alguem tiver alguma sugestão, eu to aceitando..:unsure:

Obrigada!

Link para o post
Compartilhar em outros sites
Bom eu sou nova aqui, e estou "desesperada" por ajuda, bom meu pc esta com um problema muito chato. Bom quando estou jogando qqr jogo nele, ele simplesmente congela, e so funciona reiniciando. Já coloquei placa de video, minha memoria é fraca 256mb só, Não sei o que eu faço, quando meu colega instalou a placa de video pra mim (isso a menos de 1 semana), o jogo funcionou bem durante 4 dias ai o pc voltou a congelar, quando eu comecei a jogar não dava esse problema, ele começou a uns 3 meses, não sei o que faço, se alguem tiver alguma sugestão, eu to aceitando..:unsure:

Obrigada!

Jessica ! poste a configuração completa do pc.,

pra gente ter uma ideia melhor do problema.

- qual o modelo e marca da placa de video, que foi instalada ?

- execute uma limpeza de disco e uma desfragmentação de HD ,

veja se melhora .

- agora 256mbs. de RAM é muito pouco, com certeza você. vai precisar

colocar mais, hoje em dia pelo menos 1Gbs..

- uma dica , quando você for jogar desligue todos os prg. MSN, Emule tudo,

só fique com o jogo .

boa sorte !

Link para o post
Compartilhar em outros sites

Danny boy

Bom eu ja limpei ele por dentro, pelo menos a cada 2 semanas eu limpo, ta tudo em ordem, vou ver se providencio a memoria rápido!.. =/

Magrão

Espero estar passando as informações que pediu..

Placa mãe MSI MS-7222

IBM-PC for XP

Intel Celeron D326

CPU 2.53GHZ

256mb de Ram

HD 80gb e outro de 160gb

Placa de video NVIDIA GeForce4 MX 440

Temperatura 44.5°C

Esse HD de 160 eu instalei essa semana junto com a

placa de video pra ver se resolvia esse problema mais

foi em vão pois o problema voltou =S

Obrigada desde já por tentarem me ajudar =D

Link para o post
Compartilhar em outros sites

Olá, olha pelo menos 1 Gb de ram como os colegas do forum falaram e a placa de video também é fraquinha ja para hoje em dia, o bom seria colcoar uma 8600 GT pelo menos pra rodar todos os jogos hoje em uma boa resolução, não sei qual os jogos que você joga ai em seu pc mais uma VGA mais forte seria bom.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!