Ir ao conteúdo
  • Cadastre-se

Ajuda com o mplab!!!


Posts recomendados

Olá ,meu nome é wellington e sou novo aqui no forum e percebi q tem um pessoal q manja aqui. Estou com problemas com o mplab...Para instalar o programa ocorreu tudo bem(versao do mplab 8.40),mas na hora de rodar ele não vai, da um erro:

Project manager's initialization failed:At least the MPASM toolsuite plugin or ASM30 toolsuite plugin must be installed.(MPLAB ID may need to be reinstalled)

E já instalei e reinstalei umas 3 vezes ,baixei o software novamente do site da mosaico-eng e nd.Não sei o que pode ser.Ah e o meu pc é dividido em contas, e quando estou na conta do meu irmão o mplab roda normal e na minha não e as duas sao de administrador.

Se alguem puder me ajudar ficaria muito grato!!!!

Obrigado pla ateção.

Link para o post
Compartilhar em outros sites

O erro acusa que o assembler, a ferramente que gera o codigo de máquina a partir do assembly não está instalada.

Tente baixar o software direto do fabricante que é a microchip:

http://www.microchip.com/stellent/idcplg?IdcService=SS_GET_PAGE&nodeId=1406&dDocName=en019469∂=SW007002

desinstale a original e instale essa, e veja o que acontece!

abs.

Link para o post
Compartilhar em outros sites

Valeu felipe...

Fiz o q você falou e não deu certo,mas mesmo assim obrigado pela sua ajuda.

Estava pesquisando na internet e achei um forum (inglês) onde o cara tava com o mesmo problema q o meu,eu não manjo muito a lingua inglesa ,mas deu pra perceber q o problema do cara foi resolvido,parece q tem um problema com algum tipo de permissão.

Eu não consegui entender o q eles fizeram,se alguem puder me dar uma luz , ficaria muito grato.

Obrigado pela atenção!!!!

o link é esse:

http://www.microchip.com/forums/tm.aspx?m=461655

Link para o post
Compartilhar em outros sites

valeu mulder_fox!!!!

Baixei o arquivo ,extrai todos os arquivos e na hora q eu tento executar pisca uma tela preta, como a do prompt de comando, e já apaga,nem da para ler o q esta escrito nela.Não sei o que pode ser...Valeu pela ajuda ai pessoal ,mas se vocês tiverem mais alguma informação ficaria muito grato.

Link para o post
Compartilhar em outros sites

E obrigatorio ser a versão 8.40?

não pode ser uma inferior não, eu particularmente uso a 6.60 até a 8.0 e elas me servem muito bem!

http://www.microchip.com/stellent/idcplg?IdcService=SS_GET_PAGE&nodeId=1406&dDocName=en023073

aqui poderas baixar versões anteriores!

abs.

Link para o post
Compartilhar em outros sites
valeu mulder_fox!!!!

Baixei o arquivo ,extrai todos os arquivos e na hora q eu tento executar pisca uma tela preta, como a do prompt de comando, e já apaga,nem da para ler o q esta escrito nela.Não sei o que pode ser...Valeu pela ajuda ai pessoal ,mas se vocês tiverem mais alguma informação ficaria muito grato.

Experimenta executar ele no Prompot de comando.

Link para o post
Compartilhar em outros sites
  • Membro VIP

+xutes

durante a instalação ele deve ter perguntado se queria instalar o mpasm (iéca!) e você clicou em não

durante a instalação ele deve ter perguntado se era pra TODOS os usuários ou só pra 1 e o egoísmo falou + alto.

abç

Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!