Ir ao conteúdo
  • Cadastre-se

Placa ECS P4M800Pro-M


ArthurFerreira

Posts recomendados

Boa noite, bom dia, boa tarde...enfim...

eu tenho uma placa ECS P4M800Pro-M antiiiiga que eu comprei no meu PC que é da Positivo(sim...infelizmente, nunca mais cometo essa burrada)

ele tava com 512 de ram e eu comprei uma placa de 1Gb pra ela(DDR2 533 as duas)...

fui usar as duas juntas...e so aparece 1Gb sendo usado...

e o pior, na BIOS diz que ta ok...no everest diz que as duas estão nos devidos slots...

sendo que essa placa suporta 2Gb(1Gb cada pente)

como eu nunca vi isso resolvi perguntar...

alguem sabe o que é e como resolver?

Link para o comentário
Compartilhar em outros sites

Tenta uma atualização de bios, e esse novo pente é 533 também?

sim é...as 2 são 533...

agora...eu nunca fiz uma tualização da BIOS...comofas? xD

e...tipo...não sei se é possivel, mas uma memoria é KINGSTON e a outra é MARKVISION tem problema?

@EDIT:

agora depois dessa minha genial compra, o msn da erro direto, o WOW fecha do nada...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olha, pode ocorrer sim problemas de compatibilidade quanto se usa memórias de marcas diferentes. Com relação a bios, neste tópico tem tudo que você precisa saber para uma atualização de Bios: http://forum.clubedohardware.com.br/atualizando-bios-topico/676816

Pode ser que resolva seu problema.

Link para o comentário
Compartilhar em outros sites

Olha, pode ocorrer sim problemas de compatibilidade quanto se usa memórias de marcas diferentes. Com relação a bios, neste tópico tem tudo que você precisa saber para uma atualização de Bios: http://forum.clubedohardware.com.br/atualizando-bios-topico/676816

Pode ser que resolva seu problema.

cara o grande problema é a memoria só reconhecer o pente de 1Gb como se fosse 512...mas vou atualizar agora e ver no que dá...

@edit

eu não tenho um drive de disquete...e agora? o.o

Link para o comentário
Compartilhar em outros sites

  • mês depois...
cara o grande problema é a memoria só reconhecer o pente de 1Gb como se fosse 512...mas vou atualizar agora e ver no que dá...

@edit

eu não tenho um drive de disquete...e agora? o.o

Tenho essa MOBO e é só baixar o pacote da BIOS dessa placa pelo site da ECS e abri-lo, ali voce encontra além do programa da BIOS (070626S.ROM) o AFUDOS para DOS e o AFUWIN para o Windows é só abrir o AFUWIN, já fiz isso até no WIN7 e atualizar a BIOS, tem um tutorial aqui mesmo no forum Clube do Hardware (tutorial-atualizando-bios/764664), depois que eu atualizei, eu coloquei 2 pentes de memória 1GB cada da KINGSTON mas tem que ser do antigo, os novos não são compatíveis, comprei um novo e não aceitou, tive que fazer rolo com ele e comprar um usado, também aceita HD SATA e Core 2 Duo mas tem que ser os core específicados do site da ECS!

Abraço.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.