Ir ao conteúdo
  • Cadastre-se
Marcelotronic

Defeito fonte Huntkey

Posts recomendados

Dae rapasiada, depois de 2 anos de uso algumas quedas de luz minha fonte Huntkey lw6550sg não guenta dar partida nos hds, o pc liga entra na tela de setup inclusive percebi que a linha dos 12v estava com 11,98V com o pc só no setup, isso aconteceu depois de uma queda de luz durante uma chuva, então queria saber se vocês tem o esquema elétrico dela e qual bloco do circuito eu começo a procurar o defeito, não tenho experiencia com fontes de pc só conserto radio e tvs pros amigos e me viro em casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa parcero beleza...

Bom sou novato na eletrônica,mas ja consertei mais de 10 fontes at e atx....olha começa fazendo uma boa inspeção para ver se tem algum componente visivelmente danificado..

Começa pelo primario,veja se esta tudo ok com os capacitores,diodos retificadores,resistores de partida....va partindo para a medição dos transistores,depois vá para os diodos duplos e o mosfet...depois vá para os capacitores de saida,pois q logicamente e responsavel pela estabilização das tensões...

qualquer coisa posta ai..

flow!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então hoje e amanhã vou poder fazer os testes mas por acaso ninguem teria esquema eletrico de fontes huntkey para me arrumar? E um dos defeitos a fonte esta apitando bem baixinho os leds estão mais fracos mas o pc liga só não arranca os hds.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Marcelotronic, já vi um defeito semelhante a este e era a chavinha seletora de tensão que estava para 220V e a fonte estava ligada no 110V, verifique isso ai!

Se não for este o defeito, (chavinha), seus capacitores de filtro de entrada da fonte podem estar esgotados, troque-os...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um teste nos capacitores de filtro de entrada e saida de energia, e troque todos os capacitores que estiverem estufados!!! Dê uma olhada geral na fonte e veja se tambem não há transistores em curto. Mais sinceramente, dependendo dos Watts dessa fonte e pela marca huntkey, logo percebe-se ser mais uma do mundo das infinitas marcas, modelos e produtos Xing-Ling :D:D:D:D:D

então veja bem o quanto voce vai gastar pois pode ser que compense comprar uma fonte nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Faça um teste nos capacitores de filtro de entrada e saida de energia, e troque todos os capacitores que estiverem estufados!!! Dê uma olhada geral na fonte e veja se também não há transistores em curto. Mais sinceramente, dependendo dos Watts dessa fonte e pela marca huntkey, logo percebe-se ser mais uma do mundo das infinitas marcas, modelos e produtos Xing-Ling :D:D:D:D:D

então veja bem o quanto voce vai gastar pois pode ser que compense comprar uma fonte nova.

Foi o que eu fiz, eu pensei po compro uma fonte nova no caso uma ocz 600w conserto a outra e vendo, mas ai eu me ferrei porque troquei a fonte coloquei no pc e continua o problema, é possivel ter dado problema na fonte e na placa mãe junto?

Ja troquei as memorias, soltei os hds, troquei de processador só não tenho placa de video e mobo para testar, no post ele faz a leitura dos hds mas logo depois reinicia antes de entrar no windows, me ajudem comprei fonte nova e nada?

Compartilhar este post


Link para o post
Compartilhar em outros sites
depois de 2 anos de uso algumas quedas de luz minha fonte Huntkey lw6550sg não guenta dar partida nos hds, o pc liga entra na tela de setup inclusive percebi que a linha dos 12v estava com 11,98V

estar certa a tensão! quando ligada sem nada fica uns 12,10V mas em uso deve ficar no minino 11,90V assim isso é tolerado.

não da partida nos hds.....

troco a fonte mas mesmo assim ele não da partida ou o problema era porque ele não dava partida as vezes?

eu ja resolvi muito esses tipo de problema e são varias as possibildades do defeito desde de clear CMOS até a resoldagem do conetor ou ou flat dos Hds.

Compartilhar este post


Link para o post
Compartilhar em outros sites
estar certa a tensão! quando ligada sem nada fica uns 12,10V mas em uso deve ficar no minino 11,90V assim isso é tolerado.

não da partida nos hds.....

troco a fonte mas mesmo assim ele não da partida ou o problema era porque ele não dava partida as vezes?

eu ja resolvi muito esses tipo de problema e são varias as possibildades do defeito desde de clear CMOS até a resoldagem do conetor ou ou flat dos Hds.

Desculpem fazer varios posts cada um com um defeito diferente e não todos de uma vez, é que conforme vocês vão dando dicas eu vou lembrando das coisas.

Vamos lá referente ele não acessas os hds isso agora acontece direto depois do problema.

Eu fiz assim coloquei boot inicial como sendo o gravador soltei todos os hds coloquei um cd de xp que roda no cd e nem o gravador ele tentou acessar mas lembrando que no setup todos são vistos quando conectados.

Referente a tensão minha fonte antiga apitando ta gerando mais tensão na linha dos 12V que a fonte nova, a fonte nova no setup ta gerando apenas 11,73V vou ligar na loja e ver se eles trocam porque nessas condições não da para aceitar não né pessoal?

Hoje a noite vou testar a placa de video em outro pc, depois vou pegar outra mobo e testar com minhas peças pra ver no que vai dar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

To para conhecer ainda um Setup que indique exatamente uma tensão correta!

ja vi varios Setup acusando 11,40V e no teste com carga era 11,95 a 12V(não sei o porque a frabrica eles não melhoram os sensores dessas placas mães. :muro:

ja vi defeito ondes os drives se desligavam por causa de um cooler que tava dando problema(ligando e desligando) e também um em o conector de da mobo tava cortando tensão (o jeito foi colocar no segundo conector^_^).

outros que por terem ficados parados por um tempo nunca mais deram tal defeito(estatica.... não, é primeira coisa que fiz :tantan:)

ja concertei varios onde o conetor de 4 pinos que liga no motor do motor do HD estarem com folga não encostando direito nos contatos por ter arrebentado a solda que segura o conector.(também passei uma borrachinha nos contatos;) )

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
To para conhecer ainda um Setup que indique exatamente uma tensão correta!

ja vi varios Setup acusando 11,40V e no teste com carga era 11,95 a 12V(não sei o porque eles não melhoram os sensores dessas mobo. :muro:

ja vi defeito ondes os drives se desligavam por causa de um cooler que tava dando problema(ligando e desligando) e também um em o conector de da mobo tava cortando tensão (o jeito foi colocar no segundo conector^_^).

outros que por terem ficados parados por um tempo nunca mais deram tal defeito(estatica.... não, é primeira coisa que fiz :tantan:)

ja concertei varios onde o conetor de 4 pinos que liga no motor do do HD estarem com folga não encostando direito nos contatos por ter arrebentado a solda que segura o conector.(também passei uma a borrachina nos contatos;) )

Falou

Tenho um multimetro bom em casa vou medir com ele o esquema da borracha ja fiz em todas as placas vou fazer com que os conectores se conectem com mais pressão para diminuir mau contato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera seu tivesse um no-break em casa eu teria ganho mais alguns meses de vida no pc antes de queimar?

Digamos que a eletricidade fique piscando indo e voltando rapidamente como o no-break trabalha nessas condições?

Na hora que a eletricidade volta ele chaveia na hora para tomada ou ele usa a cabeça e espera alguns minutos para chaviar da bateria p/ a tomada?

Estou pensando em comprar um p/ o pc da assinatura só que a placa mãe agora é p5g43t m pro e fonte ocz 600w qual no-break eu devo comprar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!