Ir ao conteúdo
  • Cadastre-se

RuÍdos vindos do movimento do mouse no monitor


Ir à solução Resolvido por PauloB,

Posts recomendados

Boas a todos do Clube.

Pesquisei, vi algo parecido mas não idêntico aqui no fórum. Então posto o seguinte tópico e peço ajuda aos companheiros.

O Problema:

Sempre que faço qualquer movimento com o mouse e o ponteiro passa por qualquer tipo de menus ou links (caso esteja navegando), etc. É emitido um som como uma interferência elétrica; algo se enérgizando.

Esse ruído não aumenta ou diminue caso eu aumente ou diminua o volume das caixas de som.

Notei que colocando uma caixa de som bem perto do ouvido, consegue-se ouvir o mesmo ruído, na verdade um chiado (como um rádio transmissor), de forma constante e quando há movimento no mouse ou digitação no teclado ruído (chiado) aumenta. Também ouve-se o movimento dos coolers trabalhando intermitentes, cortando o chiado.

Algo que já foi visto:

Já troquei a fonte (nada mudou); Já troquei o HD (nada mudou); Já refiz o aterramento (o problema persiste); Testei tudo fora do gabinete (continua o problema); Também fiz teste com outras memórias e nada. Não existe na placa mãe algum componente tipo capacitores ou outro que de forma visível esteja danificado (estufado ou coisa parecida).

Bom, não acredito que o monitor possa causar isso mas...sempre existe a possibilidade. Então de que forma seria? O que seria?

Desconfio da placa mãe, mas o que? O que poderia estar causando essa interferência elétrica?

DADOS DA MÀQUINA:

mobo Gigabayte GA945GZM-S2 REV.6.6 FSB:1066 775

CPU CELERON D-420

HD; DRIVE DVD R/W; RAM 2GB; FONTE LINK 450W.

Agradeço a colaboração de todos, espero que: encontrando uma solução a mesma ajude a outras pessoas que tenham o mesmo problema.

Link para o comentário
Compartilhar em outros sites

Olá Toni! Obrigado por sua colaboração.

Sim, já limpei o CMOS ou seja, a configuração do SETUP. Seria isso? No caso retirei apenas o jumper do CMOS esperei 5 minutos e recoloquei, refiz a configuração do SETUP mas o problema persiste.

Obrigado Toni mais uma vez, também estou desconfiando da placa mãe mas o que seria?

Link para o comentário
Compartilhar em outros sites

Se seu vídeo for onboard, pode ser algum tipo de problema com o chipset dele na placa mãe. Nesse caso, tente arrumar uma VGA offboard para testar e veja se o problema persiste.

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Obrigado a você também Rafael.

Sim, o vídeo é onboard. Farei o teste que você sujere Rafael e postarei o resultado.

Agora, por conhecidência..., hoje eu desliguei totalmente o monitor e liguei a máquina. O ruído (o chiado) continua. Será que mesmo sendo o vídeo onboard mas com o monitor desligado (inclusive sem os cabos) o ruído aconteceria? Acredito que não.

Complementando: - mesmo com o monitor desligado escuta-se o ruído. Escuta-se todo processo elétrico que acontece na placa, inclusive o som do cooler (ou dos coolers) cortando o chiado. A rotação do cooler corta o chiado.

Não sei se estou sendo explicito o suficiente, se estou conseguindo passar o que está acontecendo. Espero que sim, para que os amigos possam me ajudar.

Mais uma vez obrigado a todos e a você Rafael.

Link para o comentário
Compartilhar em outros sites

Está muito estranho mesmo. Realmente, pode ser alguma coisa dando interferência ou algo que entrou em curto na MB.

Mas de qualquer forma, faça o teste que sugeri.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Seguinte,,não sei se aplica a seu caso,,,mas aqui em minha casa eu tenho interferência de rádio e sempre acontece estes chiados que você menciona,,,sempre que aproximo o mouse para as caixas de som eu ouço as estações,,,acontece que minha net é discada e coloquei um filtro de linha na minha linha telefônica mas mesmo assim há interferência,,,

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Olá Dimas

Obrigado por seu comentário tenho certeza que vai ajudar a alguém que tenha um problema idêntico ao teu.

No meu caso é diferente. Não capto sinais de rádio o som que é emitido é que parece com uma rádio sintonizando, entende?

Eu uso banda larga e já possuo um filtro de linha.

Talvez você tenha uma caixa de som que também seja rádio ou use uma placa de captura em seu computador e esteja causando essa interferêcia é bom verificar ok.

Boa sorte.

Mais uma vez obrigado.

Link para o comentário
Compartilhar em outros sites

Se seu vídeo for onboard, pode ser algum tipo de problema com o chipset dele na placa mãe. Nesse caso, tente arrumar uma VGA offboard para testar e veja se o problema persiste.

Oi Rafael

Fiz o teste que você indicou e infelizmente o problema continuou.

Aguardo nova sugestão.

Obrigado.

Link para o comentário
Compartilhar em outros sites

Olá Dimas

Obrigado por seu comentário tenho certeza que vai ajudar a alguém que tenha um problema idêntico ao teu.

No meu caso é diferente. Não capto sinais de rádio o som que é emitido é que parece com uma rádio sintonizando, entende?

Eu uso banda larga e já possuo um filtro de linha.

Talvez você tenha uma caixa de som que também seja rádio ou use uma placa de captura em seu computador e esteja causando essa interferêcia é bom verificar ok.

Boa sorte.

Mais uma vez obrigado.

Vanclecio,,,quem esta pedindo ajuda é você,,e eu estou apenas tentando ajudar você,,,,não tenho nenhum placa de captura e nem nenhum tipo de rádio em meu computador,,,,o que eu pego é interferência de rádio,,,mas aqui onde moro é comum isto acontecer sem precisar de nenhum tipo de placa de captura,,,,desculpe se não percebeu que estou apenas tentando te ajudar,,,,

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Vanclecio,,,quem esta pedindo ajuda é você,,e eu estou apenas tentando ajudar você,,,,não tenho nenhum placa de captura e nem nenhum tipo de rádio em meu computador,,,,o que eu pego é interferência de rádio,,,mas aqui onde moro é comum isto acontecer sem precisar de nenhum tipo de placa de captura,,,,desculpe se não percebeu que estou apenas tentando te ajudar,,,,

Sim, percebi. E mais uma vez amigo, obrigado por sua atenção.

E, claro que sua ajuda é bem vinda e fico-lhe muito grato por isso.

Vou tentar explicar melhor: - A máquina não capta sinais de rádio, entende ? Ela emite um som quando movimento o mouse sobre qualquer parte das imagens na tela do monitor e fica mais forte sobre menus e links ou quando tem alguma imagem intermitente.

O outro fato é: - Colocando-se o ouvido próximo das caixas de som, percebe-se que o som é continu-o, e é o som de todo processo elétrico que acontece no computador.

É justamente esse som que tem uma peculiaridade que todo equipamento eletroeletrônico tem quando está trabalhando. O som é um chiado parecido com um rádio amador sintonizando (sons graves e agudos).

Bom... é isso. Aguardo seu contato e mais uma vez, Obrigado por sua atenção e a de todos aqui do Clube.

------------------------------------------------------------

"Desu é o senhor do tempo, e só o tempo traz a cura, o conhecimento, a sabedoria e tudo o que realmente precisamos. Dê tempo ao tempo."

Link para o comentário
Compartilhar em outros sites

  • 4 meses depois...
Boas a todos do Clube.

Pesquisei, vi algo parecido mas não idêntico aqui no fórum. Então posto o seguinte tópico e peço ajuda aos companheiros.

O Problema:

Sempre que faço qualquer movimento com o mouse e o ponteiro passa por qualquer tipo de menus ou links (caso esteja navegando), etc. É emitido um som como uma interferência elétrica; algo se enérgizando.

Esse ruído não aumenta ou diminue caso eu aumente ou diminua o volume das caixas de som.

Notei que colocando uma caixa de som bem perto do ouvido, consegue-se ouvir o mesmo ruído, na verdade um chiado (como um rádio transmissor), de forma constante e quando há movimento no mouse ou digitação no teclado ruído (chiado) aumenta. Também ouve-se o movimento dos coolers trabalhando intermitentes, cortando o chiado.

Algo que já foi visto:

Já troquei a fonte (nada mudou); Já troquei o HD (nada mudou); Já refiz o aterramento (o problema persiste); Testei tudo fora do gabinete (continua o problema); Também fiz teste com outras memórias e nada. Não existe na placa mãe algum componente tipo capacitores ou outro que de forma visível esteja danificado (estufado ou coisa parecida).

Bom, não acredito que o monitor possa causar isso mas...sempre existe a possibilidade. Então de que forma seria? O que seria?

Desconfio da placa mãe, mas o que? O que poderia estar causando essa interferência elétrica?

DADOS DA MÀQUINA:

mobo Gigabayte GA945GZM-S2 REV.6.6 FSB:1066 775

CPU CELERON D-420

HD; DRIVE DVD R/W; RAM 2GB; FONTE LINK 450W.

Agradeço a colaboração de todos, espero que: encontrando uma solução a mesma ajude a outras pessoas que tenham o mesmo problema.

Eu também tenho o mesmo problema.

Depois que troquei a fonte, o barulho comecou. O ruido parace ser o mesmo...

Sempre que eu mexo no mouse, faz esse barulho...

Meu mouse é USB, um SteelSeries Cataclism.

Se eu ligo o computador, inicio o Windows 7, e nem toco no mouse, nao escuto nada. É só mover ele, que aparece.

Pode ser alguma interferencia da fonte nas entradas USB? Tenho 6 entradas USB e acontece isso em todas elas.

Tentei usar um mouse diferente, um genius, e acontece o mesmo.

O barulho nao é muito forte, mas sim, incomoda bastante escutar ele.

Outra coisa...

Quando estou jogando, o barulho desaparece. Se coloco o ponteiro do mouse sobre a barra de tarefeas do windows, o barulho aparece. Volto o ponteiro para o jogo, desaparece...

já li que pode ser problema no HD, na fonte, na placa de video...

Enfim.. alguem tinha algum problema parecido?

Obrigado pela ajuda!!

Link para o comentário
Compartilhar em outros sites

Se não me engano este problema ocorre por causa da placa de som onboard.

Com a troca de drivers reduz este problema.

Obrigado Dwatashi pela resposta.

Esqueci de mencionar que eu nao uso caixas de som no meu pc... e o ruido é externo. E eu escuto ele quando chego bem perto na parte de trás do pc, na fonte.

Pelo que eu consegui perceber, é um barulho bem parecido com uma interferencia, como energia fluindo...

Mesmo assim, você acha que o driver pode estar causando isso?

Um abraço!

Link para o comentário
Compartilhar em outros sites

Boas a todos do Clube.

Pesquisei, vi algo parecido mas não idêntico aqui no fórum. Então posto o seguinte tópico e peço ajuda aos companheiros.

O Problema:

Sempre que faço qualquer movimento com o mouse e o ponteiro passa por qualquer tipo de menus ou links (caso esteja navegando), etc. É emitido um som como uma interferência elétrica; algo se enérgizando.

Esse ruído não aumenta ou diminue caso eu aumente ou diminua o volume das caixas de som.

Notei que colocando uma caixa de som bem perto do ouvido, consegue-se ouvir o mesmo ruído, na verdade um chiado (como um rádio transmissor), de forma constante e quando há movimento no mouse ou digitação no teclado ruído (chiado) aumenta. Também ouve-se o movimento dos coolers trabalhando intermitentes, cortando o chiado.

Algo que já foi visto:

Já troquei a fonte (nada mudou); Já troquei o HD (nada mudou); Já refiz o aterramento (o problema persiste); Testei tudo fora do gabinete (continua o problema); Também fiz teste com outras memórias e nada. Não existe na placa mãe algum componente tipo capacitores ou outro que de forma visível esteja danificado (estufado ou coisa parecida).

Bom, não acredito que o monitor possa causar isso mas...sempre existe a possibilidade. Então de que forma seria? O que seria?

No seu caso poderia ser tambem os altofalantes integrados no monitor, ou ainda mais simples, as caixinhas de som que estão com os capacitores ruins... ai voce acaba ouvindo um chiado de 60 Hz da rede nos altofalantes

Obrigado Dwatashi pela resposta.

Esqueci de mencionar que eu nao uso caixas de som no meu pc... e o ruido é externo.

Pelo que eu consegui perceber, é um barulho bem parecido com uma interferencia, como energia fluindo...

E bem perto da fonte...

Mesmo assim, você acha que o driver pode estar causando isso?

Um abraço!

voce usa estabilizdor? tem uns modelos que emitem um ruido vindo do trasformador... o unico componente que eu imagino que possa causar ruidos em uma fonte seriam as bobinas de ferrite, caso elas estejam rachadas é possivel elas fazarem barulho, ja que elas poderiam vibrar com a passagem da corrente eletrica...

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

No seu caso poderia ser tambem os altofalantes integrados no monitor, ou ainda mais simples, as caixinhas de som que estão com os capacitores ruins... ai voce acaba ouvindo um chiado de 60 Hz da rede nos altofalantes

voce usa estabilizdor? tem uns modelos que emitem um ruido vindo do trasformador... o unico componente que eu imagino que possa causar ruidos em uma fonte seriam as bobinas de ferrite, caso elas estejam rachadas é possivel elas fazarem barulho, ja que elas poderiam vibrar com a passagem da corrente eletrica...

Na verdade nao uso estabilizador ainda... faz uma semana que comprei o pc e levei na loja porque a placa de video tava esquentando muito. Depois que trouxe de volta o pc, notei esse barulho...

voce acha que com um estabilizador resolvo esse problema?

Obrigado pela ajuda!

Link para o comentário
Compartilhar em outros sites

Já tentou da um clear cmos, retire a bateria da placa mãe espere 30 segundos e coloque em seu devido lugar, se não resolver provavelmente dever problema na sua placa mãe.

Depois posta o resultado se o seu problema foi resolvido.

Olá Toni. Já fiz esse procedimento porém não resolveu o problema.

Obrigado pela ajuda.

No seu caso poderia ser tambem os altofalantes integrados no monitor, ou ainda mais simples, as caixinhas de som que estão com os capacitores ruins... ai voce acaba ouvindo um chiado de 60 Hz da rede nos altofalantes

voce usa estabilizdor? tem uns modelos que emitem um ruido vindo do trasformador... o unico componente que eu imagino que possa causar ruidos em uma fonte seriam as bobinas de ferrite, caso elas estejam rachadas é possivel elas fazarem barulho, ja que elas poderiam vibrar com a passagem da corrente eletrica...

Tá aí algo convincente F4b10, o transformador causar este problema. Quanto as bobinas, se forem as da fonte eu troquei a fonte e o problema persistiu.

No seu caso poderia ser tambem os altofalantes integrados no monitor, ou ainda mais simples, as caixinhas de som que estão com os capacitores ruins... ai voce acaba ouvindo um chiado de 60 Hz da rede nos altofalantes

voce usa estabilizdor? tem uns modelos que emitem um ruido vindo do trasformador... o unico componente que eu imagino que possa causar ruidos em uma fonte seriam as bobinas de ferrite, caso elas estejam rachadas é possivel elas fazarem barulho, ja que elas poderiam vibrar com a passagem da corrente eletrica...

No meu caso os auto falantes não são integrados a máquina e por sinal são novos, testei-os em outra máquina e não teve problema.

Bom gente, eu não consegui descobrir qual era o problema mas montei o equipamento em outro gabinete e o tal barulho (chiado) desapareceu. Não tenho a menor ideia do que causava tal problema e nem saberia explicar o fim do mesmo.

De qualquer forma, agradeço a todos aqui do fórum e dou por encerrado o tópico a não ser que a direção queira deixa-lo em aberto para que o mesmo seja mais debatido por outros companheiros.

Agradeço mais uma vez a todos e um forte abraço.

Link para o comentário
Compartilhar em outros sites

Na verdade nao uso estabilizador ainda... faz uma semana que comprei o pc e levei na loja porque a placa de video tava esquentando muito. Depois que trouxe de volta o pc, notei esse barulho...

voce acha que com um estabilizador resolvo esse problema?

Obrigado pela ajuda!

Eu citei o estabilizador como uma das possiveis fonte do problema, ele não tem muita utilidade em um PC atual e ainda pode causar danos a fonte...

http://www.hardware.com.br/tutoriais/filtros-estabilizadores-nobreaks/pagina3.html

Se o ruido não vem das caixinhas de som, e sim da fonte, isso pode indicar problemas na Fonte. que como eu havia dito pote estar com alguma ferrite rachada...

Caso o problema seja nas caixinhas de som e as mesmas sejam alimentadas via porta USB é possivel que a fonte não esteja filtrando a tensão de saida, (Comum em fontes baratas) com a caixinha recebendo ruido eletrico na alimentação, e consequentemente chiando

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...

Mandei turbinar meu PC há um ano, e desde então estava com esse problema. Com o silêncio da madrugada, principalmente, ver meus filmes (ah!, tá bom, vai!, NOVELAS!), era bem desagradável, mas... os ruídos aqui descritos são... OS MEUS!!!

 

Agora precisei trocar o mouse,e... ficou DESESPERADOR! Comprei desses pequenos, baratinhos, ps2!, e acabei me vendo obrigada a buscar uma... EXPLICAÇÃO! (pelo menos!), e achei essa pergunta neste fórum!!!

 

Assim, só quero dividir com vocês: ESTOU MUITO FELIZ!!!!!!

Depois de tantos "mexes", TROQUEI AS CAIXAS DE SOM, E...

... OS RUÍDOS PARARAM!!! C O M P L E T A M E N T E !

 

Tanto na entrada traseira quanto na entrada frontal... AI, QUE SILÊÊÊÊÊNCIIIIOOOO MARAVILHOOOOSOOOOO!!!! A gente conecta o fone de ouvido, tira o volume todo e... NÃO OUVE NADA!!!!

 

AI!, ESTOU TÃO FELIZ!!!!! TÃO FELIZ!!!!!  TÃO FELIZ!!!!! 

 

 

 

 

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Desenterrando tópico.... Tive esse problema e pesquisando não encontrei nada, várias teorias e nada funcional, apenas gambiarras! Ai decidi fuçar, nos sistemas win 8, 8.1 e 10 desinstale o driver de áudio, geralmente é o realtek que da esses pepinos, o sistema ira reconhecer sua placa on ou off automaticamente, em win 7, vista ou xp desinstale o driver de áudio da placa-mãe e instale novamente, pelo que entendi ele desatualiza sozinho, portanto irá acontecer novamente!!!

 

espero ter ajudado! :thumbsup:

Link para o comentário
Compartilhar em outros sites

  • mês depois...
  • 4 meses depois...
  • Solução

E aí galera,

 

Eu estava com um problema semelhante, quase condenando placa-mãe/processador, e em nenhum site do brasil encontrei a resposta, mas nos sites dos gringos resolvi o problema de chiado e de interferência no PC.

Meus sintomas eram ruído agudo vindo do processador, interferência ao gravar instrumentos musicais no pc, barulho alto do processador ao mexer o mouse.

 

A solução foi muito fácil e definitiva:

1. Execute: "regedit"
2 .Localize: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
3. Mude os atributos de  1 para 0.
4. Daí entre no painel de controle - energia - e nas configurações dos modos selecione gerenciamento de energia do processador. Vai aparecer uma opção para desabilitar o modo ocioso do processador (ou algo parecido) e o barulho agudo que vem do processador vai desaparecer imediatamente como se fosse mágica.

E olha que a resposta do gringo era de 2011 e tá valendo até agora. :-)

 

Com certeza, o modo de economia de energia do processador não estava gerenciando bem a energia e fazia barulho e interferência dos infernos. Tudo dominado agora!

 

Abs!!!

  • Curtir 6
  • Amei 4
Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
 

E aí galera,

 

Eu estava com um problema semelhante, quase condenando placa-mãe/processador, e em nenhum site do brasil encontrei a resposta, mas nos sites dos gringos resolvi o problema de chiado e de interferência no PC.

Meus sintomas eram ruído agudo vindo do processador, interferência ao gravar instrumentos musicais no pc, barulho alto do processador ao mexer o mouse.

 

A solução foi muito fácil e definitiva:

1. Execute: "regedit"
2 .Localize: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
3. Mude os atributos de  1 para 0.
4. Daí entre no painel de controle - energia - e nas configurações dos modos selecione gerenciamento de energia do processador. Vai aparecer uma opção para desabilitar o modo ocioso do processador (ou algo parecido) e o barulho agudo que vem do processador vai desaparecer imediatamente como se fosse mágica.

E olha que a resposta do gringo era de 2011 e tá valendo até agora. :-)

 

Com certeza, o modo de economia de energia do processador não estava gerenciando bem a energia e fazia barulho e interferência dos infernos. Tudo dominado agora!

 

Abs!!!

 

Valeu @PauloB  por essa ajuda, já tinha feito tudo quanto foi coisa e não acabava o chiado, fiz essa dica aí e foi batata, comprei até uma placa de som off-board achando que poderia ser interferência da placa-mãe, chegou e instalei no pc mas nada, continuava o chiado, fiquei até chateado porque gastei 370 reais na placa ( Asus Xonar GDX ), aí resolvi garimpar novamente na internet como acabar com esse chiado chato e não é que achei sua dica, fiz e o chiado desapareceu, muito obrigado mesmo, até reativei minha conta aqui no Clube do Hardware exclusivamente para te parabenizar, não poderia deixar passar em branco, pois resolveu o meu problema de vez, Valeu Brother.

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!