Ir ao conteúdo
  • Cadastre-se

RuÍdos vindos do movimento do mouse no monitor


Ir à solução Resolvido por PauloB,

Posts recomendados

@andersonro

Em 05/01/2020 às 20:54, andersonro disse:

 

Muito bom, mas no meu caso dei azar, aqui melhorou até onde passei utilizar o modo de economia de energia, ai quando selecionei para desabilitar o modo ocioso do processador fez foi aumentar mais os ruídos.

 

Muito curioso isso tudo ainda em 2020, gostaria de saber o real motivo, estou usando o windows 10, eu não sei dizer quando esse ruído começou pois eu uso esse PC na minha loja, peguei ele pra formatar no meu quarto e aqui o ambiente é mais calmo e deu pra notar os ruídos.

 

Enfim, quando eu rolo a janela com o mouse dá algum ruído, caiu muito com a mudança nas configurações de modo de energia, mas solucionar definitivamente não...

 

 

Aconteceu o mesmo comigo, melhorou quando coloquei na economia de energia, quando desabilitei o modo ocioso o barulho aumentou.

Mesmo assim a caixa de som ainda faz o chiado quando começo a fazer algo q exige mais do computador

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

 

Em 10/04/2017 às 08:14, PauloB disse:

@Hero , fiquei tão feliz quando a dica funcionou comigo, e fico igualmente feliz por também ter funcionado pra ti. :thumbsup: Resumindo, o Windows nos trolou! 

Paulo me ajuda aí mano eu entro nas opções  de energia e não vejo a opção de gerenciamento de energia do processador  e nem nada do tipo que va pra essa opção ele so 3 opções de energia equilibrado e alto desempenho me ajuda por favor 

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
  • 5 semanas depois...

Meu problema começou quando troquei de fonte, começou a sair ruido na caixa de som sempre que começava a fazer algo mais "pesado" no computador (abrir um jogo, varias abas no navagador ...) ou quando tinha qualquer movimento no mouse.

Troquei a fonte por uma mais confiavel e o problema dos ruidos quando utilizava mais do computador se foi, mas ainda ouvia um ruido (apesar de baixo) vindo sempre que mexia o mouse, era quase imperceptível durante o dia quando tava ouvindo musica ou algo do gênero, mas a noite se tornava mt irritante, o problema se resolveu de vez quando troquei de mouse.

Atualmente utilizo um mouse H'maston e ele possui um núcleo de ferrite próximo da porta USB, agr ja não tenho mais problemas com ruídos saindo da caixa de som ao utilizar o pc.

Em 06/10/2020 às 12:50, Sidney_Oliveira disse:

No meu caso, o problema se "resolveu" ligando a porta USB da caixa de som em outra fonte USB (carregador de celular), externa ao PC. Mas ainda estou procurando pra ver se existe uma solução melhor.

Pra mim isso também serviu como solução temporária, só me serviu pra descobrir que a caixa de som estava funcionando perfeitamente.

Como disse na resposta anterior meu problema se resolveu quando troquei de fonte, mas mesmo assim ainda tinha ruido quando mexia no mouse, só resolvi de vez mesmo quando troquei o mouse um novo, esse novo tinha um núcleo de ferrite proximo ao USB.

Não sei se só um mouse qualquer resolveria o problema ou se precisava ter o núcleo de ferrite,

Link para o comentário
Compartilhar em outros sites

  • 5 meses depois...

PauloB -  Muito obrigado, pela postagem e ajuda.

Após trocar a placa-mãe, processador e memórias, começou estes ruídos nos movimentos do mouse, que parecem vindos da tela.

Executei os procedimentos que o Paulo passou abaixo, e BINGO.

Valeu, grande abraço a todos.

 

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

Pessoal, venho aqui depois de muito tempo informar que a solução de desabilitar o modo ocioso do processador não resolve o problema completamente, essa alteração faz com que o processador esquente uma pouco mais que o normal, e em alguns casos até se ouve com mais frequencia o cooler trabalhar com mais força.

 

Uma solução que utilizei e no meu caso e funcionou, foi no setup desabalitar a opção C-STATE do processador, isso resolveu definitivamente o problema com ruídos.

 

Segue link de onde encontrei a solução: https://forums.tomshardware.com/threads/cpu-noise-caused-by-idle-processor-setting-core-temperatures-advice-please.2597528/

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Me surpreendo como isso ainda ocorre hoje... Utilizei a dica do Paulo lá atrás, deixando a cpu em 100% ao desabilitar o modo ocioso e tudo mais, mas não resolveu... Então habilitei novamente. 

Em 26/05/2021 às 09:39, Alyson Lemos disse:

Pessoal, venho aqui depois de muito tempo informar que a solução de desabilitar o modo ocioso do processador não resolve o problema completamente, essa alteração faz com que o processador esquente uma pouco mais que o normal, e em alguns casos até se ouve com mais frequencia o cooler trabalhar com mais força.

 

Uma solução que utilizei e no meu caso e funcionou, foi no setup desabalitar a opção C-STATE do processador, isso resolveu definitivamente o problema com ruídos.

 

Segue link de onde encontrei a solução: https://forums.tomshardware.com/threads/cpu-noise-caused-by-idle-processor-setting-core-temperatures-advice-please.2597528/

Também tentei sua recomendação de desabilitar o C-State, Alyson. Por um momento achei que tivesse dado certo, porém continua o mesmo zumbido quando faço o rolamento das páginas pelo navegador. Agora já não sei mais o que fazer kkkkkk Caso alguém tenha mais dicas, serão bem vindas. 

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Em 14/03/2017 às 21:48, PauloB disse:

E aí galera,

 

Eu estava com um problema semelhante, quase condenando placa-mãe/processador, e em nenhum site do brasil encontrei a resposta, mas nos sites dos gringos resolvi o problema de chiado e de interferência no PC.

Meus sintomas eram ruído agudo vindo do processador, interferência ao gravar instrumentos musicais no PC, barulho alto do processador ao mexer o mouse.

 

A solução foi muito fácil e definitiva:

1. Execute: "regedit"
2 .Localize: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
3. Mude os atributos de  1 para 0.
4. Daí entre no painel de controle - energia - e nas configurações dos modos selecione gerenciamento de energia do processador. Vai aparecer uma opção para desabilitar o modo ocioso do processador (ou algo parecido) e o barulho agudo que vem do processador vai desaparecer imediatamente como se fosse mágica.

E olha que a resposta do gringo era de 2011 e tá valendo até agora. 🙂

 

Com certeza, o modo de economia de energia do processador não estava gerenciando bem a energia e fazia barulho e interferência dos infernos. Tudo dominado agora!

 

Abs!!!

@PauloB aqui resolveu, porém aciona a ventoinha do processador e fica em alta rotação, então não teve como deixar ativado. e agora?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!