Ir ao conteúdo
  • Cadastre-se
Meiraneto

Problemas com fontes de alimentação

Posts recomendados

Amigos,

Esse tópico foi criado para que os usuários possam postar problemas com as fontes de PCs em geral. Esperamos que o acervo de informações possa ser pesquisado, evitando postagens repetitivas.

Somente serão aceitas postagens onde seja certo o problema da fonte ou pelo menos, que seja ela a mais indicada como responsável.

Não serão permitidas postagens solicitando sugestões, indicações ou até mesmo para sanar dúvidas entre marcas e/ou modelos.

Para postagens solicitando sugestões, indicações ou até mesmo para sanar dúvidas entre marcas e/ou modelos, fonte X configuração, continuam valendo os tópicos em destaque.

Fonte x Configuração!

Guia de Fontes para PC!

Tópicos que não informem marca e/ou modelo da fonte, além de outros detalhes que descrevam o problema em questão, serão sumariamente apagados.

Para manter uma boa organização do tópico, sugerimos que a resposta traga uma citação que mostre a quem interessa a postagem.

Obrigado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai pessoal beleza?sou novato aqui no forum e preciso de ajuda de vocês se for possivel.estava usando uma fonte satellite de 400 w reais aqui tocando uma pyramid gold series de 800w,tava tudo tranquilo mas fui invetntar de colocar uma bateria em serie no conjunto e minha fonte queimou,agora qd ligo ela a ventoinha da uma giradinha e para e qd retiro o cabo de força apos alguns segundos ela da uma girada de novo.troquei todos os capacitores do secundario e nada,pois li em outro forum que poderia ser elgum deles mas nao é,conferi os retificadores do secundario e os diodos pequenos tb e nada,sera q alguem pode me indicar qual componente mais provavel de ser o problema?sera q foi o ci?a fonte é essa aqui ó http://www.clubedoha...45K8/1741.desde ja agradeço a atenção!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

por favor preciso de ajuda

minha corsair tx950w com somente um mes uso vem apresentando um problema.

é o seguinte antes ja avia aberto um topico suspeitando que ela estaria queimando hd, mas ai testei o hd em outra fonte ai ligou de boa.

Acontece uma coisa muito sinistra\ ligo o pc normal, ai depois de um tempo, o hd para de responder travando o sistema, ai quando religo, o hd ja n é mas reconhecido ele nem liga, coloco ele em outra fonte generica vagabunda ai ele liga, coloco ele de volta na corsair, nem sinal vida.

e agora ta acontecendo outro problema, quando vou ligar o pc... a fonte vai ligando..."a ventoinha roda" mas rapidamente desliga sozinha, só volta a ligar se eu tirar ela da tomada e demorar alguns minutos. Eu testei com a fonte generica liga tudo normal,tudo indica que a fonte corsair é o problema, agora preciso saber o que pode ser.

por favor! me ajudem o q Pode ser isso?

eu cheguei sim a usar o nobreak de 1000va durante 2 semanas, sera que isso pode ter levado a danificar a fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

é cara,por algum motivo,ate interno mesmo,a proteção da fonte esta entrando em ação,e pode ser q a fonte generica q você esta usando não tenha essa proteção e por isso continua funcionando.seria legal se conseguisse uma fonte boa,de marca confiavel para fazer o teste.ah so uma coisa,se caso você for correr atras da garantia da fonte acho melhor voce não tocar no assunto desse nobreak,pois se ela estiver com problema pode ser que eles o acusem de ter estragado ela.abraço

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigao, dando uma pesquisada aqui na net... vi outras pessoas com problema parecido na corsair tx950w. me parece que tx950w tem um problema de incompatibildade com algumas placas maes.

sera isso verdade, ja ouvi falar sobre isso?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

nunca tinha ouvido falar sobre isso não,esquisito né?sua maquina é forte,então seria legal se você conseguisse alguem q tivesse uma maquina parecida pra fazer uns testes...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, recebi o PC de um cliente e constatei que a fonte estava queimada apos alguns testes, além de que o cliente havia reclamado de forte cheiro de queimado antes do ocorrido. Troquei a fonte e o PC funcionou perfeitamente, após entreguar o PC, o cliente me ligou e disse ter sentido cheiro de queimado novamente, ou seja, outra fonte queimou...

O que pode estar causando o problema com as fontes ???

Desde já, grato,

Anaell

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, recebi o PC de um cliente e constatei que a fonte estava queimada apos alguns testes, além de que o cliente havia reclamado de forte cheiro de queimado antes do ocorrido. Troquei a fonte e o PC funcionou perfeitamente, após entreguar o PC, o cliente me ligou e disse ter sentido cheiro de queimado novamente, ou seja, outra fonte queimou...

O que pode estar causando o problema com as fontes ???

Desde já, grato,

Anaell

Seu cliente está ligando essa fonte num estabilizador por acaso? se estiver a causa da queima pode estar aí.Outra possibilidade é que a qualidade da fonte trocada seja muito ruim, subdimensionada ou estava com defeito mesmo.Por isso, para que fique mais fácil de identificar o defeito seria necessário ter mais informações a respeito disso, exemplo:marca da fonte, configuração do computador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, recebi o PC de um cliente e constatei que a fonte estava queimada apos alguns testes, além de que o cliente havia reclamado de forte cheiro de queimado antes do ocorrido. Troquei a fonte e o PC funcionou perfeitamente, após entreguar o PC, o cliente me ligou e disse ter sentido cheiro de queimado novamente, ou seja, outra fonte queimou...

O que pode estar causando o problema com as fontes ???

Desde já, grato,

Anaell

Ai depende..

Uma fonte decente queimar já é coisa a se pesquisar, não é normal e sim, o uso do estabilizador pode ter ajudado a mesma a ter partido desse para o outro mundo...

Duas fontes decentes queimar, na mesma situação, em uma mesma config, é completamente anormal e merece estudo mais profundo.. Absolutamente anormal.. Certamente não estão queimando por culpa delas mesmo.. Há que analisar o cenário.. Onde estão ligadas (a energia ai) e como está a config que delas toma energia..

Já duas fontes genéricas queimadas em um mesmo equipamento em curto espaço de tempo pode ser um acontecimento completamente normal. A qualidade das mesmas não permite inferir nada diferente disso dai..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal do CdH!

Estou com um problema na minha fonte, quando eu dou o comando para desligar o computador, ele executa o desligamento do computador normalmente, porém a minha fonte não desliga. Só com o fato de ligar o cabo dela à rede de alimentação com o conector de 24 pinos solto, ela liga sozinha, fazendo os cooler do gabiente ligarem, mas o do processador e placa de vídeo não ligam, a mesma coisa acontece se ela estiver ligada tudo certinho, ligo a fonte na rede e as luzes do gabinete e os coolers já começam a rodar, e o computador realmente só inicia se eu apertar o power, gostaria de saber se existe alguma solução ou algum material para que eu possa tentar diagnosticar o problema, trabalho com eletrônica, mas não entendo nada de fontes chaveadas!

Se alguem puder ajudar agradeço desde já.

A marca e o modelo da fonte são: Fonte Maxpower Titan 750 AMPR de 750W bi-volt.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá gente.

Estou com um dúvida. Eu comprei a fonte OCZ550 Fatality. Todos dizem que é uma ótima fonte. Eu comprei ela ontem e quis testar ela. Entretanto ainda não comprei a placa mãe, sendo assim apenas conectei o cabo dela na energia. E quando tentei ligar, simplesmente, ela não funcionou. A ventoinha ficou parada e nem se quer se moveu. Entretanto, eu pesquisei, e ví que muita gente diz que para a ventoinha funcionar, é preciso conectar a fonte a placa mãe. Eu não sei se isso é vdd, por isso antes de trocar estou recorrendo a vocês. E se for verdade que é preciso ligar a fonte em uma placa mãe, eu queria um jeito de testar sem ela, alguém poderia me dá uma luz?

obs: eu não testei as saídas de energia, porque não tenho nada para testar elas. :D

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá gente.

Estou com um dúvida. Eu comprei a fonte OCZ550 Fatality. Todos dizem que é uma ótima fonte. Eu comprei ela ontem e quis testar ela.

Você não anda muito bem de pesquisa:

http://forum.clubedohardware.com.br/showpost.php?p=5018623&postcount=17627

http://forum.clubedohardware.com.br/showpost.php?p=5001396&postcount=17430

http://forum.clubedohardware.com.br/resolvido-fonte-akasa/945526?p=5100720

Entretanto ainda não comprei a placa mãe, sendo assim apenas conectei o cabo dela na energia. E quando tentei ligar, simplesmente, ela não funcionou. A ventoinha ficou parada e nem se quer se moveu. Entretanto, eu pesquisei, e ví que muita gente diz que para a ventoinha funcionar, é preciso conectar a fonte a placa mãe. Eu não sei se isso é vdd, por isso antes de trocar estou recorrendo a vocês. E se for verdade que é preciso ligar a fonte em uma placa mãe, eu queria um jeito de testar sem ela, alguém poderia me dá uma luz?

obs: eu não testei as saídas de energia, porque não tenho nada para testar elas. :D

Para a fonte ligar sem a placa-mãe, precisa criar uma ponte (fazer um curto) entre os pinos terra (preto) e Power On (verde)

images?q=tbn:ANd9GcQdGMd0xj1HmLe3e_dlRQH0-noSBYApgvpQBQKH29aZ16_KTxYe

conector_atx_24pinos.png

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obg pela respsota rápida.

Mas fiquei triste com os outros tópicos aqui no forum sobre a fonte. Mas será que ela vai aguentar uma GTX550, e irei usar o coreI5? "/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aguenta sim. Consumo de 270W máximo segundo testes de consumo do site Hardware Canucks. A fonte fornece 500W de maneira segura e decente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

...tenho uma c3 tech DSA-5060V (bomba, mas so após + de 2 anos q hj descobri isso...) ela vinha me servindo bem, mas acho q ela está sendo a raiz do meu problema agora...analizem, será q estou certo?:

Comprei uma HD6870 e no inicio quando eu começava um jogo pesado o pc as vezes reiniciava do nada...agora toda vez q inicio um jogo o pc reinicia (não entra em tela azul, simples mente reinicia).

Instalei um joguinho leve e rodou sem problemas, com isso acho q descartei tb problema d placa de video

O pc funciona bem para todas as outra atividades.

será q realmente essa fonte não está aquentando o tranco, visto o histórico ruim??...caso não seja o caso me indiquen outra possibilidade...valeu

_______________________________________________________

INTEL C2D E74OO 2.8GHz + GYGABITE EP43-DS3L + HD500GB SEGATE ST3500418AS + HD350 MAXTOR 6L300S0 + 2x2GB MARKVISION DDR800 + RADEON HD6870 1GB + LG DVD-RW + C3TECH DSA-5060V

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

será q realmente essa fonte não está aquentando o tranco, visto o histórico ruim??...caso não seja o caso me indiquen outra possibilidade...valeu

_______________________________________________________

INTEL C2D E74OO 2.8GHz + GYGABITE EP43-DS3L + HD500GB SEGATE ST3500418AS + HD350 MAXTOR 6L300S0 + 2x2GB MARKVISION DDR800 + RADEON HD6870 1GB + LG DVD-RW + C3TECH DSA-5060V

Dê uma olhada na temperatura do processador e da placa de vídeo durante o jogo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

po eu nunca olhei não mas o meu gabinete fica aberto com um ventilador ligado em cima dele toda a vez q eu vou jogar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
po eu nunca olhei não mas o meu gabinete fica aberto com um ventilador ligado em cima dele toda a vez q eu vou jogar

Baixe o HWmonitor e veja.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Baixe o HWmonitor e veja.

po cara...eu usei esse programa...e nun tem quase diferença:

1ªimagem...pc parado

post-889154-13884959842971_thumb.png

2ª...pc rodando jogo

post-889154-13884959843579_thumb.png

o jogo em questão é batman arkhan asylum...tinha rodado 3seg ao voltar para deixar o jogo rodar mais um pouco...reiniciou...¬¬

me diz algo por favor...to quase dando uma marretada nessa fonte...(_(

valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

será q realmente essa fonte não está aquentando o tranco, visto o histórico ruim??...caso não seja o caso me indiquen outra possibilidade...valeu

_______________________________________________________

Só não deu para entender muito bem aquela leitura de 67 graus de CPU como máximo de quando dizes justamente que o PC estava a vazio.. Não me parece correta a interpretação e sim deves tê-la tirado logo após dar um pau no PC..

Esqueça do jogo e faça a coisa como se deve fazer..

Bote a mão em alguns estressadores, burners, que são SW de stress ou CPU ou GPU.

Alguns ai: S&M, Orthos, SuperPi, OCCT, etc.. para estressar CPU

FurMark para estressar GPU.

Ai podes estressar as coisas separadamente, com o monitor de temperatura ligado (ache um modo que ele lhe mostre a temperatura, o tempo todo, na tela ou na barra inferior, o Speed Fan faz isso)

Ponha a rodar, o S&M por exemplo, nessa tela dai, selecionando para que faça o stress somente de CPU e com 97% de ocupação..

BurnerSM.jpg

Monitore as temperaturas e observe se é a CPU quem está bagunçando, por temperatura ai..

O próprio S&M tem um monitor gráfico das temperaturas, olhe no mesmo..

Talvez você tenha que colocar os ajustes de alarme de temperatura todos no máximo para o próprio programa não parar a execução..

Fa,ca o mesmo com a GPU, com o Furmark, monitorando através dele mesmo as temperaturas da GPU..

Se nada for detectado, rode stress de CPU e de GPU juntos..

O stress de CPU e GPU fazem com que a demanda da fonte seja máxima..

A lógica do teste é inicialmente você ter certeza de que nem por CPU nem por GPU seu PC é resetado em função de alta temperatura..

Se isso for verdade e se seu PC se resetar, se as temperaturas ficarem dentro do razoável, bem provável que possa ser problema de alimentação..

Ai você passa a desconfiar da fonte, antes não..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
A lógica do teste é inicialmente você ter certeza de que nem por CPU nem por GPU seu PC é resetado em função de alta temperatura..

Se isso for verdade e se seu PC se resetar, se as temperaturas ficarem dentro do razoável, bem provável que possa ser problema de alimentação..

Ai você passa a desconfiar da fonte, antes não..

¬¬...mais preocupações

1)fiz o teste da CPU com o s&m por 30mim

temp 2: 57º-58º

core 0: 54º-55º

core 1: 53º-54º

...as outras temperaturas entre 34º e 41º

2)fiz o furmark durante 7 mim(1024x768, msaa 8x, dinamic background, burn in)...e cliquei em ''burn in test'':

fps 11 e 83º...e temperatura subindo a cada minuto!!!

abortei e realizei testes no furmark com outras config... melhorarm os fps, mas a temp sempre subindo perto dos 80º-86ºC

3)ainda não realizei teste com S&M e Furmark juntos pra ver se o pc reinicia

OBS: não sei o q significa o "temp 2" do S&M... mas acho aceitavel as temperaturas tendo em vista q o CPU estava com carga de praticamente 100%.

OBS²: acho q a pl.video nun está muito boa...85ºC!!!... tenho certeza q é muito para os padroes da hd6870...será q é normal??

OBS³: em momento algum o pc reiniciou...apenas alta temperatura no teste furmark

Me dê suas opiniões...

valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara,as fontes apos um tempo de uso começam a ficar mais "fracas" por conta dos capacitores,e pelo jeito seu problema é fonte mesmo,pois o pc so reinicia quando a placa de video é mais exigida e ela puxa bastante...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Me dê suas opiniões...

valeu

Ao meu ver ainda não fechaste essa etapa do teste, teria de testar CPU + GPU em estress.. Para ter certeza de que seu PC não reseta... Se ele não resetar com essse carregamento, esqueça de duvidar da fonte e também de CPU ou GPU (temperatura elevada)

Tudo ai está parecendo indicar que sua fonte não tem problema nenhum, e que as temperaturas também não são a causa de seu PC reiniciar..

O uso dele em determinados jogos parece estar provocando o problema;

- Pode ser que esses jogos usem de recursos que seu driver de placa de vídeo não suporte, ou que esse driver esteja bugado.. Atualize, desinstale esse atual driver de Placa de vídeo e coloque um mais atualizado..

- Memórias é o próximo passo a tentar testar.. O correto ai é baixares uma imagem de CD do Memtest86, e gravá-lo em um CD..

Dar boot com esse CD e testar por longas 5 a 6 horas a memória toda. Como esse CD bootavel tem seu próprio sistema ele nada pede ao Windows nem deixa o Windows ocupar memória, só assim ele pode testar o máximo possível de memória. É a melhor opção.. O programa não é bonito mas é extremamente eficaz no teste..

É esperado que você rode essas cinco horas de teste e não ache nenhum problema de memória. Um erro condena a memória..

Teste e volte para considerações

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
- Memórias é o próximo passo a tentar testar.. O correto ai é baixares uma imagem de CD do Memtest86, e gravá-lo em um CD..

Dar boot com esse CD e testar por longas 5 a 6 horas a memória toda. Como esse CD bootavel tem seu próprio sistema ele nada pede ao Windows nem deixa o Windows ocupar memória, só assim ele pode testar o máximo possível de memória. É a melhor opção.. O programa não é bonito mas é extremamente eficaz no teste..

É esperado que você rode essas cinco horas de teste e não ache nenhum problema de memória. Um erro condena a memória..

Teste e volte para considerações

...terminei os testes de stress cpu + gpu... e como previsto nada de reiniciar. Deixei com carga maxima por 10 mim e o pc aguentou. Aparentemente CPU, GPU e Fonte estão boas, porque (corrija se estiver errado) esse ultimo teste "puxa" mais carga da fonte e ela aguentou o esforço...nun é??

-Após isso parti para a "caça aos drivers". Desinstalei-os e coloquei a versão 11.6 da AMD e nada...¬¬ (hj a noite testarei o driver original do cd d instalação... só pro desencargo d consciencia)

-pelo visto me restam as memorias... vou comprar o CD, gravar o memtest e roda-lo. Mas antes de passar esse mentest vou testar os pentes de memoria separados no pc funcionando...seila vai q cola...xD

Um detalhe q não sei se influencia relativo as memorias:

Juntamente com a compra da pl.de video, eu adquiri tb outro pente de memoria identico ao q eu já possuia totalizando assim 4gb(2x2 ddr800) em dual chan. em um win7 32x... e antes da compra da pl.video e da memoria o pc era uma maravilha, com uma 9600GT 1GB(R.I.P.) e 2GB d memoria!!!

Isso influencia algo?? pergunto pois o pc reconhece apenas 3gb e uns quebrados.

E se não me engano com um DualChannel as memorias deveriam constar, no meu caso, como 2gb 800mhz(já em clock real) em DC e não 4gb a 400mhz(real) em DC (segundo o CPUID)????...Há algo errado??

... sei q o topico é fonte mais acho q pode ser relevante. Obrigado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou uma pequena dúvida??? Minha fonte de 400w real da c3 tech deu problema na alimentação de 110v e agora só funciona em 220v, onde moro a tensão é de 220v e então a saída é ligar diretamente na tomada da parede, o q vocês me aconselham?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!