Ir ao conteúdo
  • Cadastre-se

Áudio HDMI some após um tempo


Posts recomendados

Olá pessoal,

Tenho um notebook STI IS1412, com saída HDMI, e quando quero assistir um filme, ou algo que esteja em tela cheia na minha TV Samsung LED 32', o áudio simplesmente some após uns 10 minutos. Pra voltar a funcionar somente reiniciando o notebook. Já fiz de tudo, vasculhei fórum em português e inglês, e nada.

Drivers estão atualizados, codecs também. Uso Windows 7 Ultimate 32bits.

Por favor me ajudem, muito obrigado desde já.

Abraços.

Link para o post
Compartilhar em outros sites

Olá amigo, estou passando pela mesmissima situação.

Conecto o cabo HDMI no notebook STI IS 1412 e TV Sony Bravia funciona por alguns minutos e logo o audio desaparece.

Ainda não encontrei a solução, mesmo tendo atualizado o driver de audio do notebook STI IS 1412 não solucionou.

Estou procurando algum driver de HDMI, se houver!

Caso tenha solucionado o problema, mantenha-nos informados.

Obirgado!

  • Amei 1
Link para o post
Compartilhar em outros sites
Olá amigo, estou passando pela mesmissima situação.

Conecto o cabo HDMI no notebook STI IS 1412 e TV Sony Bravia funciona por alguns minutos e logo o audio desaparece.

Ainda não encontrei a solução, mesmo tendo atualizado o driver de audio do notebook STI IS 1412 não solucionou.

Estou procurando algum driver de HDMI, se houver!

Caso tenha solucionado o problema, mantenha-nos informados.

Obirgado!

Pois é então, sem resolução até agora :( .

Link para o post
Compartilhar em outros sites
  • 8 meses depois...
Conseguiram alguma solução?

Não tô querendo apelar pela saída de fone de ouvido... :(

Grato pela atenção.

A solução que encontrei é instalar o VLC e configurar somente para rodar com HDMI, e abrir o VLC através do GameBooster. Foi a única solução que deu certo!

Agora não me pergunte como cheguei a isso :P .

Abraços

Link para o post
Compartilhar em outros sites
  • 8 meses depois...

Eu sei que faz tempo, mas como eu so tive esse problema semana passada, pode ser que alguem no futuro precise... então:

Som por HDMI do notebook para TV Samsung

O problema apareceu após formatar a máquina e reinstalar o W7... assisto muita coisa pela tv, a partir do notebook, e após formatá-lo me deparo com a seguinte situação: o som simplesmente é interrompido bruscamente, mas as barrinhas verdes de frequência no mixador de volume (perto do relógio) continuem se movendo, sinal que o som está ativo, que só volta jogando-o novamente p/ o notebook (o som sai das caixinhas dele) ou reiniciando a máquina. Mas depois de algum tempo, ou rapidamente, o som volta a sumir bruscamente. Tentei atualizar os drivers, mas diz que já estão atualizados, trocar os cabos HDMI, desativar e ativar novamente o dispositivo Samsung, mas só consigo mesmo reiniciando a máquina - tive que fazer isso 5x p/ assistir um filme, que tormento! Se alguém puder ajudar fico muito agradecido.

Semp Toshiba IS 1412

SOLUÇÃO

Realmente um problema difícil de identificar Vinícius.

Se puder tentar enviar som para seu notebook de outro dispositivo com saída HDMI, para ver o que ocorre, já ajudará a isolar mais o problema.

Se mesmo utilizando outros dispositivos via HDMI o problema persistir, recomendo que tente efetuar procedimento de inicialização limpa do Windows, para evitar que programas e serviços de terceiros que inicializam com o sistema interfiram no som.

Para inicialização limpa, acesse "Iniciar", "Todos os Programas", "Acessórios", "Executar" (teclas de atalho Windows+R) e digite "msconfig". Na guia "Serviços", assinale a opção "Ocultar todos serviços Microsoft" e clique em "Desativar Tudo". Na guia "Inicialização de Programas", clique em "Desativar Tudo". Clique em "Aplicar", "OK" e reinicie o Windows.

OBS: Este procedimento desabilita todos serviços e programas de terceiros, bem como logon por fingerprint, antivírus dentre outros. Você pode posteriormente, se o problema for solucionado desta forma, habilitar os programas e serviços que serão inicializados com o Windows, seletivamente, ao invés de manter todos desativados. Efetue este procedimento para não ficar sem proteção antivírus por exemplo. Se o problema voltar após ativação da inicialização de um serviço ou programa em especifico, o problema está exatamente na inicialização deste software e é recomendável removê-lo.

Aguardo novidades e mais informações sobre seu progresso.

Abraços e até breve Vinícius.

SEGUE O LINK onde achei esta solução, e no meu caso resolveu! e to assistindo filmes com o VLC.

http://answers.microsoft.com/pt-br/windows/forum/windows_7-pictures/som-por-hdmi-do-notebook-para-tv-Samsung/6e4bc01e-8d75-4474-a94c-187210196723?msgId=b664a93a-4569-432e-80ba-f09d9db0277b

Link para o post
Compartilhar em outros sites
  • mês depois...
  • mês depois...
  • 6 meses depois...

TOSHIBA is 1412 AUDIO HDMI

 

Entre no suporte da TOSHIBA PT_BR  e instale as 2 pastas que estão junto com os demais drivers 

 

Elas estão com a descrição OUTROS faça o download delas e depois é instalar e pronto o AUDIO HDMI volta 

a funcionar normalmente.

 

Até mais.

Link para o post
Compartilhar em outros sites
  • 4 meses depois...
  • 3 semanas depois...

Felipe,

 

aquela solução do VLC não funcionou tb??? Eu estou seriamente pensando em trocar de notebook. E sabe o pior: eu basicamente só uso ele para ver filmes e seriados!!!!! =O

 

[]s!

 

Galera, desculpe não posso ajudar mais. Mas a minha solução foi: vender ele e comprar outro notebook. kk

 

Boa Sorte, espero que achem alguma solução.

Link para o post
Compartilhar em outros sites

Felipe,

 

aquela solução do VLC não funcionou tb??? Eu estou seriamente pensando em trocar de notebook. E sabe o pior: eu basicamente só uso ele para ver filmes e seriados!!!!! =O

 

[]s!

 

Cara, já faz bastante tempo que eu vendi ele, mas lembro que a solução mais viável que achei para ele que funcionava, é a que citei aqui:

 

A solução que encontrei é instalar o VLC e configurar somente para rodar com HDMI, e abrir o VLC através do GameBooster. Foi a única solução que deu certo!

Agora não me pergunte como cheguei a isso :P .

Abraços

Link para o post
Compartilhar em outros sites

Galera, meu caso consegui resolver dessa maneira:

 

Exclua os drivers do dispositivo HDMI que voce tem instalados no note, Conecte um cabo de rede a smart TV, ou acesse o modem via wi fi, plugue o cabo HDMI ao Note e reinicie ambos, no note, va lá onde adiciona dispositivos e impressoras, no caso do windows 8 o sistema instalou um icone da minha tv ( Sony Bravia ) automaticamente, exclua aquele drive genérico do monitor, que estiver aparecendo, caso não aconteca, tente instalar manualmente o drive para a sua marca de TV, o drive HDMI intalará sozinho, aqui ta funfando de boa \o/ ...

Link para o post
Compartilhar em outros sites

Higor, no meu caso, não é smart TV, é apenas uma LCD normal! =/

 

Vou tentar a sugestão do VLC/GameBooster depois eu posto aqui o resultado.

 

O interessante do meu problema é que não é sempre que acontece, é só de vez em quando. Mas já notei que se eu entrar na internet, normalmente, ele dá erro. Parece q se ocorrer algum "distúrbio" o som some. Muito ***** isso. Nunca mais compro Semp Toshiba.

 

Galera, meu caso consegui resolver dessa maneira:

 

Exclua os drivers do dispositivo HDMI que voce tem instalados no note, Conecte um cabo de rede a smart TV, ou acesse o modem via wi fi, plugue o cabo HDMI ao Note e reinicie ambos, no note, va lá onde adiciona dispositivos e impressoras, no caso do windows 8 o sistema instalou um icone da minha tv ( Sony Bravia ) automaticamente, exclua aquele drive genérico do monitor, que estiver aparecendo, caso não aconteca, tente instalar manualmente o drive para a sua marca de TV, o drive HDMI intalará sozinho, aqui ta funfando de boa \o/ ...

Link para o post
Compartilhar em outros sites

Higor, no meu caso, não é smart TV, é apenas uma LCD normal! =/

 

Vou tentar a sugestão do VLC/GameBooster depois eu posto aqui o resultado.

 

O interessante do meu problema é que não é sempre que acontece, é só de vez em quando. Mas já notei que se eu entrar na internet, normalmente, ele dá erro. Parece q se ocorrer algum "distúrbio" o som some. Muito ***** isso. Nunca mais compro Semp Toshiba.

dimarcinho, tente apenas ir em dispositivos e impressoras e tente substituir aquele drive de monitor genérico por um compatível com seu monitor, acredito que o problema esteja no drive do monitor e não no drive de HDMI

Link para o post
Compartilhar em outros sites

Galera, dando um update:

 

Antigamente, meu som sumia de vez em quando apenas. Normalmente, quando eu entrava na internet ele não durava nada, às vezes era só ligar o wi-fi que os som sumia.

 

Bom, segui a sugestão do nosso amigo valtfelipe e instaltei o Game Booster 3.5 (eu acho), instalei o VLC. Ativei o booster e consegui assistir ao filme sem problemas pelo VLC (mesmo com a internet)

 

No entanto, isto não é muito conclusivo, pois algumas raras vezes ele conseguia ficar na internet com som. Eu disse raras vezes. Assim sendo, vou ver se vou fazendo mais uns testes, mas aparentemente funcionou.

 

Caso dê xabu novamente, eu aviso por aqui!

 

[]s a todos!

Link para o post
Compartilhar em outros sites
  • 1 ano depois...

Fala, David,

olha, fiquei anos com esse laptop (eu ainda o uso) e nunca consegui descobrir o problema. É algo realmente dele.

 

Uma vez fui utilizá-lo na casa de um amigo meu, em outro Estado, em outra TV, com outro cabo HDMI e o mesmo problema persistiu.

 

No fim das contas, me irritei e comprei outro. Uso ele apenas em emergências.

 

[]s!

 

15 horas atrás, DavidWestter disse:

Alguém já conseguiu encontrar uma solução? Estou passando pelo mesmo problema e já estou quase desistindo! :X

 

Link para o post
Compartilhar em outros sites
  • 1 ano depois...

Pessoal, ressuscitando o tópico apenas para falar que encontrei uma solução, depois de muito penar.

 

Basta atualizar o software. Baixei Driver Booster 4 da Iobit e atualizei todos os programas, tive que pagar por uma versão pro (mas caso queira existem serial key's pela net). Atualizando tudo dá certo.

 

Assisti vários vídeos e filmes...tudo está perfeito. Instalei também o K-Litle Codec Pack, pois ainda jogo Warcraft 3 e queria ver os vídeos do jogo (hehehehe...isso, eu ainda jogo). Não sei se o K-Litle teve algo a ver, massss...

 

Avisem se der certo (se alguém ainda tiver o note, hehehe).

 

Abraços!

  • Curtir 2
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!