Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Seguinte galera, estou com um problema bem peculiar. Meu PC tem o costume de da tela azul. Sim isso mesmo. Antes era somente quando um programa p2p era iniciado, mas depois, passou a se torna normal isso, ate me acostumei.

Mas então, deixei meu PC ligado, e foi fazer outra coisa, quando voltei, tela azul. Então, o reiniciei, mas ai veio a surpresa: Ele não ligava. Pensei ser a fonte, então usei um macetinho que meu professor de eletroeletrônica me ensinou, e a testei, estava funcionando. Pensei então ser a memória RAM, mas fiquei na esperança de meu PC voltar a funcionar, que as vezes acontece disso, o PC não funciona e de uma hora para outra ele volta a funcionar.

No outro dia a tarde, quando voltei do curso técnico, ele ligou, mas estava dando Disk Boot Failure. Entrei na bios dele, alterei a ordem de boot dele, mas percebi não estava identificando nenhum do dois HD's, (80gb e 500gb). Mudei a conexão deles no PC, e ele passou identificar o de 80 e o erro foi: Error: no such device [código].

Então pensei em restaurar pelo CD do Windows. O coloquei, mas não consegui por nenhum dos métodos disponíveis, mas identificava a instalação do Windows no HD, e mostrava meu HD de 500 gb com todas as partições!

Queria saber se é possível resolver esse problema, e se uma simples formatação resolveria.

Link para o post
Compartilhar em outros sites

Prezado,

Já desconfiou de sua placa-mãe ou de seu processador? Eu acho que os erros se parecem mais nesses dois componentes do que em outro lugar.

Faça os testes neles e nos diga os resultados

Abraços.

Link para o post
Compartilhar em outros sites

mesmo assunto bem dize acontece comigo

foi formata meu notebook com o XP mas chega uma hora que ele dá

" o programa de instalação não encontrou uma unidade de disc rigido instalado no computador.

Certifique-se de que as unidades de disco rigido estão ligado e conectados no computador e que todas consfigurações de hardware estão corretas.

so que eu consigo mexe nele normal o hd esta funcionando, o que poderia se ?

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Galera, desculpa pela falta de resposta.

Então, após eu colocar o DVD do Windows e verificar que meus dados ainda estavam lá, o PC voltou a ligar normalmente...

Mas após a volta do carnaval, o mesmo aconteceu, tela azul e grub rescue voltou a me atormentar. Mas agora a instalação do Windows só identifica o HD 80. Não tenho nenhum PC para testar, mas acho que consigo testar esse fim de semana. Fiz o teste da memória RAM, só que deixei fazendo o teste e fui fazer outras coisas, então o PC reiniciou e não acusou nada, então acho que esta tudo OK.

Então é isso. Qualquer dica, só deixar aqui :D

-

Iniciei com o Live CD do Ubuntu. Os HD's estão lá, todos eles, menos mal.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!