Ir ao conteúdo
  • Cadastre-se

Posts recomendados

a maquina da assinatura + uma radeon 9600pro 400/500mhz + winxp esta fazendo 8900 pontos no 3dmark2001Se.

é pouco não é?

ta certo que essa placa veio com as memos de 4ns, e que esta funcionando a agp4.

eu já instalei o catalyst 4.1, 4.5 e o omega baseado no 4.5. nada mudou nos testes.

alguma sugestao???

valeu galera..

Link para o post
Compartilhar em outros sites
  • Membro VIP

Caro

A melhor coisa a fazer para melhorar desempenho é aliviar os processos e serviços do wuindows. Dá uma checada no tópico "Como melhorar desem..." na seção de benchs se não me engano. Nenhum driver de uma mesma época dará resultados muito superior, apenas alguns pontos a mais ou a menos.

T+

Link para o post
Compartilhar em outros sites

Usa se for nVidia os driver Starstorm 56.72 B

esse "B" significa "benchmark", ou seja, é um driver Xiter, ele diminui bastante a qualidade da imagem, fazendo com que a pontuação aumente...

Mas não é aconselhável usalo para jogos, porque fica muito feio a imagem... :-BEER

no site do Guru3D, tem pra download esses drivers...

falou!

Link para o post
Compartilhar em outros sites
Não posso te ajudar. Não domino o assunto. Ok?

então não deveria ter escrito...

tenta reinstalar novamente os drivers se nada resolver... acho que de 4x pra 8x não tem quase nenhuma diferença.. não chega nem a 5%

Link para o post
Compartilhar em outros sites

voltei galera...

bem.. dei aquela rapa nos servicos do windows, limpei o registro e desfragmentei, desativei todos os programas e rodei o 3dmark2001se com 1024 x 768 x 32..resultado...um pouco melhor que antes...9019 pontos.

o que vocês acham ???

lembrando que essa placa esta com 500mhz de clock de memo (4ns) ao invés de 600 e que o agp so funciona a 4x.

valeu galera pela forca....

Link para o post
Compartilhar em outros sites

minha placa não suporta nem agp8... imagina memoria dual..rs.. coitada dela..rs.

acho que vou ficar com essa pontuacao mesmo... nos jogos por enquanto não tenho o que reclamar, estou jogando max payne 2 com tudo no talo e ta firmeza...

valeu pela ajuda pessoal....

Link para o post
Compartilhar em outros sites
Postado Originalmente por hdsc@20 maio 2004, 22:00

Não posso te ajudar. Não domino o assunto. Ok?

Se não pode ajudar pra que postou então??? :stupid:

Quanto a otimizar o sistema... tente colocar as meomrias em modo sincrono (1:1 266mhz) tente tambem diminuir os timings... habilite o fast writes... teste varias versões de drivers... para MX440 por exemplo.. o 43.45 e o que mais da pontuação... pra TI4200 e o 44.03... voce tera que baixar verios e testar um por um pra ver qual da mais pontos... Instale os driver de chipset mais atualizados... Drivers do AGP tambem... o Bus Mastering... isso deve dar uma boa melhora!!!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!