Ir ao conteúdo
  • Cadastre-se
Pedro_PUC

[Resolvido] Computador não liga e fica apitando

Posts recomendados

Oi, eu sei que ja tem um topico chamado 'Computador não liga', mas achei muito bagunçado para um caso específico como o meu.

Bom, cheguei de viagem ontem e liguei o computador, funcionou até reiniciar sozinho umas três vezes. Na terceira ele ficou apitando e parando, infinitamente...

Tentei novamente, nada. Na outra tentativa ele ligou e ficou muito lento no Windows.

Como ja estava com raiva, fiz backup em outro PC e formatei a HD. Mas de nada adiantou. Ou ele apitava, ou quando entrava no boot do cd do WinXP ele dava algum problema...

Limpei os contatos eletronicos. Testei com 1 só pente de memória (tenho 2), cada um uma vez. Troquei de slot as memórias também. Troquei placa de Vídeo. Resetei a BIOS. Tirei e coloquei a bateria. Nada disso adiantou.

PS.: O computador até liga, acende as luzes, cooler e ventoinha funcionam mas não chega a inicializar.

Alguem tem alguma outra sugestão?

Provavel que minha placa-mãe tenha ido pro espaço?

Obrigado pela ajuda!

Pedro Queiroz Galvão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse tipo de erro pode ser reporta aos seguintes hardwares: memória ram danificada, capacitor estourado, superaquecimento ou dano do processador e ainda algum dos módulos de memória cache. Verifique todos os capacitores da placa e veja se há algum inchado ou vazando. Adquira um módulo de memória novo. Tente desabilitar o Cache L2.

Ainda restam duas possibilidades, sua fonte estar mandando carga menor ou ainda sua placa de vídeo(caso seja aceleradora) estar com processador pifado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, a fonte e a placa de vídeo eu ja testei outras que estão funcionando com certeza.

Superaquecimento tambem não é, chequei a temperatura e tava OK. E o cooler ta funcionando...

E como verifico se um capacitor está vazando ou inchado?! Eu nem sei identificar um capacitor hehe, mas obrigado mesmo assim. =)

Compartilhar este post


Link para o post
Compartilhar em outros sites
E como verifico se um capacitor está vazando ou inchado?! Eu nem sei identificar um capacitor hehe, mas obrigado mesmo assim. =)

Esses capacitores que costumam vazar são os eletrolíticos. Sua forma é cilindrica e são razoavelmente grandes em relação aos outros componentes. É so olhar que você vai achá-los.

Mas, pelos bips contínuos, deve ser memória RAM. Ainda mais se fica lento no Win.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pedro_PUC

Beep Contínuo............................................................... Fonte

Beep curtos repetitivos................................................... Fonte

1 beep longo e 1 curto ................................................... Placa de sistema

1 beep longo e 2 curtos.................................................. Interface de vídeo

1 beep longo e 3 curtos.................................................. Interface de vídeo

3 beeps curtos .............................................................. Interface de vídeo

1 beep longo e 1 curto ................................................... Interface de vídeo

1 beep curto e nada na tela ............................................ Monitor ou cabo

Beeps longos e repetidos................................................ Memória RAM não foi detectada, pode estar defeituosa ou mal encaixada

Existem outros tipos de defeitos sinalizados por BEEPS.

um abraço

:joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que meu problema é memória intao.

O beep aqui é "piiiiiiii piiiiiii piiiiiii, ..." dexei ele tocar 7 vezes até me irritar e desligar o PC. Acho que é beep longo e repetido (a duração é de uns 2 secs mais ou menos).

O estranho é que eu tenho 2 pentes de 256mb (Samsung, teóricamente são bons). E um deles não tem um ano de vida. Muito estranho queimar os dois de uma só vez não?! Ainda mais não sendo usado...

Vou testar um por um em cada slot da placa, mas fica a pergunta: será que não é problema da placa-mãe? porque ela tem uns problemas elétricos combinados com a instabilidade de energia da casa, tanto que já queimou 2 entradas USB (isso é meio comum nas Abit kx7-333) e sempre tomo choque quando encosto na torre..

De qualquer forma muito obrigado pela ajuda. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
será que não é problema da placa-mãe? porque ela tem uns problemas elétricos combinados com a instabilidade de energia da casa, tanto que já queimou 2 entradas USB (isso é meio comum nas Abit kx7-333) e sempre tomo choque quando encosto na torre..

Pedro_PUC

O problema dos choques é FALTA DE ATERRAMENTO. leia no links abaixo sobre o assunto.

https://www.clubedohardware.com.br/artigos/457

um abraço

:joia: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pelos links sobre aterramento, vou tentar arrumar as coisas aqui.

Agora estou com outro problema em relação a BEEPS, quando ligo ele da um meio longo e é atropelado por 2 curtos, sem pausa entre eles. Tipo "beeeebibi" e não aparece nada no monitor também...

E tem outro detalhe, que quando eu vou desligar o PC, não preciso ficar segurando o botão de desliga, ele desliga direto como se não tivesse inicializando.

Já recoloquei a placa de vídeo e vi o monitor mas não deu certo... o que pode ser?

Obrigado, abraço! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo , tire as memos e passe uma borracha nos contatos dela e depois pegue um pincel e limpe bem os slots da placa-mãe ... pode ser poeira que está causando um mau contato .... já resolvi problemas idênticos desta forma .... valeu ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aconteceu isso uma vez comigo, e descobri que eram as memorias, use a dica do edumarlle retire as memórias e limpe os contatos dela com uma borracha, se não der certo tente troca-las :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Se perceber, as vezes os apitos não são dados, isso com certeza, é capacitor estourado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

javaweb-popup.jpg

CURSO ONLINE DE PROGRAMAÇÃO
FULL STACK

Entre para o mercado que paga mais de R$ 12.000 por mês e não tem crise!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!