Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest glbramalho

[Resolvido] Layout do teclado

Recommended Posts

Guest glbramalho

Meu windows 98 se não esta permitindo  configurar o layout do teclado para portugues ABNT2 (notem a falta de acentos). Simplesmente qualquer mudanca que faco no "Painel de Controle - Teclado - Idioma" e' descartada e volta sempre para a configuração "inglês - Estados unidos 101", mesmo apos confirmar as mudancas pelo botal APLICAR ou OK. já' fiz a reinstalacao do driver de teclado, mas não resolveu. já' testei outros teclados na minha maquina e o meu teclado em outras maquinas - o problema não e' o teclado! Procuro uma solucao via registro do windows, pois não quero recorrer ao ultimo caso que e' a reinstalacao do proprio windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Espero Ajudar-lhe:

Você está escolhendo as opções:

Iniciar/Configurações/Painel de Controle/Teclado...

Propriedades do Teclado/Idioma/Adicionar/ (Portugues/Brasil)

Então clica em Propriedades: (Portugues/Brasil - ABNT2)

Clica no Botão Definir como Padrão.

Escolhe-se o Idioma em Inglês e clica-se no botão Excluir.

Reinicie o Micro....

Se não funcionar te dou a dica pelo Registro.

Espero te ajudado:

Ass: Janesley

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest glbramalho

Olá Ley,

Esqueci de comentar que também já tentei isso. Nada resolveu até agora. Se não houver como fazer essa alteração pelo registry, então o jeito vai ser reinstalar o windows...

Mas, obrigado pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×