Ir ao conteúdo
  • Cadastre-se

glaucicas

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Edson Luiz Branco Muito obrigada. Vou checar o conteúdo.
  2. O Excel 2011 que tinha usado tambem era Mac. E o problema é que para mim quando uso o Somase NÃO dá zero. Por exemplo, a soma dos valores negativos dá -902,03. Mas quando lanço um valor positivo de 902,03, ao invés de contabilizar ZERO, ele mostrar um valor de . Fiz alguns testes, e quando jogo um valor positivo de até 817,00 a fórmula SOMASE contabiliza corretamente, mas de 817,00 para cima ele começa a errar o cáculo. Por exemplo, quanto jogo o valor positivo de 900,00 ao invés de retornar -2,03 a fórmula retorna . E tenho certeza que os valores foram lançados corretos, porque quando uso a fómula SOMA, os valores retornados estão corretos. Não sei se é um bug fo SOMASE do EXCEL MAC
  3. @ssporch você também usou o Excel 2016 Mac? Tenho outras funções na planilha que dependem que o valor esteja correto, ou seja zerado, para confirmar que não há mais dívidas em aberto naquele mês, por isso, formatar a célula para duas casas decimais apenas mascara o valor na visualização. adicionado 2 minutos depois @fessenden as linhas e colunas estão na pergunta original tanto com o total usando a fórmula Soma quanto com o total usando a fórmula Somase. Você precisaria de algo diferente? Para mim é muito importante que o valor esteja correto porque a tabela é bem grande e tenho um menu que retorna as dívidas que ainda estão abertas.
  4. Eu sei que parece impossível, mas a fórmula Somase não está fazendo o cálculo correto e não sei se é um bug ou algo que estou fazendo de errado. Uso o excel 2016 para MAC (com o 2011 ocorria o mesmo) e possuo uma planilha com valores a pagar e o lançamento do pagamento, então há valores negativos e um valor positivo (geralmente o valor total da dívida). Uso o Somase porque preciso do critério da data, mas a soma nunca está correta quando o valor do pagamento está próximo ou igual o valor da dívida, mas quando uso a função Soma para os mesmos valores, o valor fica correto. =SOMA(D1:D17) =SOMASE(C1:C17;43359;D1:D17)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×