Ir ao conteúdo
  • Cadastre-se

Gabriel Marchiori

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Narak13 ERA ISSO! Não tinha mexido nas configurações do próprio monitor ainda. O black equalizer estava no máximo (20). Muito obrigado, cara!!
  2. @Steeveantonichen Aqui não aparece esta opção com o cabo DVI.
  3. Não. São duas conexões DVI e uma mini HDMI. https://www.pny.com/File Library/Support/PNY Products/Resource Center/Graphics Cards/Portuguese/Product Brochure/PNY-Graphics-Card-GTX-750-1GB-BR-print.pdf
  4. Salve galera, primeiro post aqui. Não encontrei nada parecido nas buscas que fiz sobre esse mistério, então vamos la: Comprei um monitor Benq XL2411 (http://www.benq.com.br/product/gaminggears/xl2411/) de segunda mão e o cara que me vendeu não o entregou com o cabo DVI. Adquiri o cabo DVI na Santa Ifigênia aqui em sp e eis aqui o motivo do post. Quando conectado no cabo dvi percebo que minha imagem fica "esbranquiçada" e até um pouco distorcida, a ponto de incomodar bastante na hora da game play. Para ilustrar isso, fiz as seguintes fotos do meu celular: - A primeira com um cabo HDMI normal; - A segunda (esbranquiçada) com o cabo DVI que adquiri na santa. (Vou colocar também fotos do cabo porque não tenho muitas informações dele, para caso alguém q entenda do cabo em questão saber qual é esse tal cabo). Observações relevantes: Não foi alterado nenhuma configuração de vídeo no jogo ou no computador entre as duas imagens, apenas a troca dos cabos foi feita. Utilizo o digital vibrance no painel de controle da nvidia em 95% Não é só no jogo que a tela fica esbranquiçada, logo na área de trabalho quando ligo o pc com esse cabo DVI já é possível perceber esse aspecto estranho mais claro e distorcido ou em qualquer outro programa que abro no pc da mesma forma. Ambas fotos foram tiradas com a mesma câmera do meu celular. Não entendo muito do assunto, então vai desculpando qualquer falha ou falta de informação. Alguém já viu algo parecido acontecer? Será mesmo o cabo ou seria apenas alguma configuração que tenho que alterar ao colocar o cabo DVI com a resolução em 144hz? Cabo DVI: Configuração do pc: Asrock h110m hg4 I3 - 6100 Gtx 750 PNY Corsair vengeance 2400mhz ddr4 Grato desde já!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×