Ir ao conteúdo
  • Cadastre-se

annabanana

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Tentei modificar onde está dando erro, mas não adiantou tentei várias possibilidades.
  2. algoritmo "semnome" // Função : // Autor : // Data : 25/09/2018 // Seção de Declarações var matriz: vetor [1..2,1..2] de real //contadores x,y: inteiro inicio // Seção de Comandos //Contador das Linhas para x de 1 ate 2 faca //contador das colunas para y de 1 ate 2 faca escreva("Digite o valor da Linha ",x, " Coluna ", y,":") leia(matriz[x,y]) fimpara escreval ("xxxxxxxxxxxxxxxxxx") fimpara //Mostrar valores da matriz escreval ("valores da matriz") escreval ("| ", matriz[1,1]," ",matriz[1,2],"|") escreval ("| ", matriz[2,1]," ",matriz[2,2],"|") //calcula o valor da determinante determinante <-(matriz[1,1]*matriz[2,2]-matriz[1,2]*matriz[2,1]) escreval("O valor da determinante é:",determinante) fimalgoritmo Está dando erro na hora de achar a determinante, mas não consegui identificar. determinante <-(matriz[1,1]*matriz[2,2]-matriz[1,2]*matriz[2,1])
  3. A questão está completa, (6- Faça o pseudocódigo para escrever a tabuada do números de 2 a 9), por isso tive dificuldade de entender.
  4. Preciso resolver esse exercício, mas estou com dúvida se estou fazendo da forma correta. algoritmo "tabuada para faca" // Função : // Autor : // Data : 25/09/2018 // Seção de Declarações var n,cont,prod:inteiro inicio // Seção de Comandos escreva("digite o valor de n") leia(n) escreval("tabuada de ",n) para cont de 2 ate 9 passo 1 faca prod<-cont*n escreval(n,"X",cont,"=",prod) cont<-cont+1 fimpara fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×