Ir ao conteúdo
  • Cadastre-se

Diego Michel77

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa noite, comprei a dois dias as peças para fazer um upgrade no meu computador, sendo elas: placa-mãe ASUS B450-F ROG STRIX AMD Ryzen 2600 Memoria DDR4 2400mhz 8gb Kingston Hyperx Ja tinha: Fonte Corsair TX750 GTX 660 TI Montei tudo certinho quando fui ligar, apareceu na placa-mãe um LED aceso de cor laranja, no manual está relacionado a problemas com DRAM, e na placa-mãe tem 4 leds, com as descrições iguais do manual > 1ºled BOOT(YELLOW GREEN) 2ºled VGA (WHITE) 3ºled DRAM (YELLOW) 4ºled CPU (RED). Ja tentei mudar a memoria de slots, tirei os cabos de enegia recoloquei, tentei ligar só placa+cpu+ram sem placa de video, nada disso funcionou. porém a memoria segundo o vendedor foi testada antes do envio, e o led que aparece para mim é definitivamente LARANJA (pelo manual deveria ser Amarelo não?), procurei em alguns forum gringos e la alguns problema foram relacionados a ENERGIA e não somente a memoria. O computador funciona todos as fan e coolers, porém não da vídeo, nem entra na bios, não faz nada. Alguém pode me ajudar? Obrigado

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×