Ir ao conteúdo
  • Cadastre-se

Alexandre77777

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Tava mexendo na BIOS da minha placa-mãe (ASrock), e queria melhorar meu PC pra rodar jogos, la eu vi que tinha varias opções: "Primary grapichs adapter" e posso escolher entre 'onboard' e 'PCI express' Embaixo ainda tem "onboard" e posso escolher entre 'Enabled, Disabled e Auto' "Share Memory" posso escolher de 32mb a 2048mb ( tenho duas memorias de 4096 AMD ) E por ultimo, a opção "AMD turbo Core Technology" que posso escolher 'Enabled' ou 'Disabled' OBS: em msconfig tem a opção " bloqueio de PCI" devo marca-la ?
  2. Coloquei um novo link, https://m.kabum.com.br/produto/53639/headset-fortrek-spider-tarantula-shs702-preto-vermelho-54221
  3. Muito obrigado pelas sugestões, mas, no momento, só posso escolher entre esses dois
  4. 1- https://onlibox.com/collections/frontpage/products/haedset-gamer-mega 2- https://m.kabum.com.br/produto/53639/headset-fortrek-spider-tarantula-shs702-preto-vermelho-54221
  5. Sim tinha testado em outra maquina e tinha ido, mas consegui arrumar, peguei um monitor do meu amigo e ele era do mesmo tamanho que o meu, coloquei ele, dai eu tirei e coloquei o meu devolta e foi, o problema sumiu, valeu galera.
  6. Ja fiz, mas vou tentar novamente adicionado 1 minuto depois @BCP Pior que eu isava antes tranquilamente, e fiz ele funcionar, só que ele só funciona sem o adaptador de video, ai quando instalo o driver novamente, volta o problema
  7. Bom, meu computador inicia normalmente, mostra o windows (10) carregando, mas na hora dê por a senha pra entrar, da o erro "fora de escala 64.0khz/ 80 Hz". Ja tentei desinstalar os drivers de video, quando eu coloco outro monitor ( um bem menor e ruinzinho ) ele funciona, e no pc do meu pai, o meu monitor funciona; ja troquei cabo VGA ( OBS: quando eu mexo no cabo, o numero muda, "63.1 Khz / 80 Hz", "64.1 khz / 80 Hz". Ja tentei abaixar a resolução, não deu também ( nos 2 monitores a resolução 1366x768 é a recomendada), e não tem como eu mudar a frequencia, porque só tem 1 opção ( 64 khz ). Me ajudem por favor adicionado 3 minutos depois Agora ta dando o erro até no modo de segurança

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×