Ir ao conteúdo
  • Cadastre-se

fabio vieira12

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Arthur GR você conseguiu resolver o seu problema estou com o mesmo tinha uma 1050 ti e troquei por uma 1070 ti e coloquei uma fonte 500w de evga e nao estou com fps alto para minha placa em jogos no cs go fica entre 120 a 155 com tudo no ultra ou tudo no minimo tanto faz tenho 8g de ram e ja desinstalei os drivers e atualizei mesmo assim nao adianto em nada alguem pode me ajuda@Foxwalt
  2. conseguiu resolver o problema @Felipe Albino Gonsales porque estou com o mesmo
  3. Sou novo nesse forum, o motivo que me trouxe aqui é bem curioso, tenho um pc, cujo as configurações dele são intel core i7-6700 fonte evga 500w Placa de video 1070 ti msi gaming 8 gb memoria RAM hypex 8gb monitor 144hz da benq sistema operacional windows 10 pro x64 bits. antes eu tinha uma 1050 ti e ontem quando troquei minha 1050ti pela 1070 ti eu limpei os drivers antigos e coloquei novos drivers da 1070ti mais quando eu abro o cs ou pubg e o fortnite eu boto no ultra roda a 115 mais quando boto as config tudo no baixo roda o mesmo fps ate menor eu fiz o teste jogando rainbow six usando o msi afterburner queria saber qual eo problema porque essa config esta tudo no low porque o fps esta so 139 fps ja vi varios video amostrando essa placa rodando no low a 280 fps a 350 porque esta baixo assim a minha

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×