Ir ao conteúdo
  • Cadastre-se

Souza Alexandre

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. como você varia , pra fala verdade não estou conseguindo responde este enunciado , você montaria pra eu ver , onde esta meu erro, isso é claro ser você poder, ficou no aguardo e desde ja agradeço as dica , boa noite
  2. Esta resposta que montei, o que acharam? algoritmo "FCdH" var nome :caracter nota1,nota2,media,quantidade :real inicio // algoritmo que calcula a quantidade de alunos quantidade:= 0 enquanto nome <>"0" faca //informa os nomes do alunos escreva("digite o nome do aluno:") leia (nome) //pede as notas ao usuario e amrmazena nas variveis escreva ("digite a primeira nota:") leia(nota1) escreva("digite a segunda nota:") leia (nota2) //calcula a media entre as duas notas media <- (nota1 + nota2) / 2 escreva("a media do aluno é:",media) //verifica a média informa se aluno foi aprovado ou reprovado se media>=6 entao escreva("o aluno foi aprovado:") senao escreva("o aluno foi reprovado:") quantidade := quantidade +1 escreva("quantidade de aluno:",quantidade) fimse fimenquanto fimalgoritmo
  3. mais obrigado assim mesmo ajudou ,bastante ,porém precisou apresenta um trabalho com este iniciado e programa ultiliza visualg, porém ainda precisou fazer algumas mudanças no algoritmo pois ainda esta dando muito erros..Mais quero agradece a todos que responderam minha pergunta
  4. Estou aprendendo a programar , porém não consigo fazer ainda uma programação referente ao iniciado , alguém poder mim ajudada por favor ou dica de como fazer. Escreva um algoritmo que leia 250 valores representando a média final dos alunos de Lógica de Programação e o nome do respectivo aluno, neste trimestre. Ao final o algoritmo deve imprimir o nome do aluno que teve a maior nota e o nome do aluno que teve a menor nota.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×