Ir ao conteúdo
  • Cadastre-se

Kauan Maia da Silva

Membros Plenos
  • Total de itens

    24
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá eu programo em Python, minha televisão modelo: UN40ES6100 Samsung já foi descontinuada e também não tem mais o Youtube, eu queria criar programas para rodar nela ou instalar um software alternativo, não queria comprar TV Box, essas coisas, eu queria instalar meus programas na tv, tem alguma forma de eu fazer isso? Apps como SSIPTV que não tinha mais na loja da samsung é possível instalar!
  2. Olá, junto com meus amigos eu queria criar um programa em Python que registrasse as pessoas que pegassem os livros da biblioteca, simplesmente alguém pegava o livro e um responsável digitava o nome da pessoa e o livro que ela pegou, o programa automáticamente gravava os dados, o problema é que ao fechar o programa as variáveis resetam, como eu faço para armazenar esse dados, que quando fechar o programa, na próxima vez que executa-lo, os dados irão voltar!
  3. Alguém conhece alguns jogos bem famosos que rodem nessas configurações: 1º PC: Processor: Intel(R) Celeron(R) CPU E1500 @ 2.20GHz (2 CPUs), ~2.2GHz Memory: 1024MB RAM DirectX Version: DirectX 11 Card name: Intel(R) G33/G31 Express Chipset Family (Microsoft Corporation - WDDM 1.0) Display Memory: 251 MB 2º PC: Processor: Intel(R) Celeron(R) CPU 430 @ 1.80GHz, ~1.8GHz Memory: 512MB RAM Card name: Intel(R) 82945G Express Chipset Family (Microsoft Corporation - WDDM 1.0) Display Memory: 64 MB Preciso de jogos para o 1º PC E preciso de jogos para o 2º PC
  4. São 5 computadores adicionado 1 minuto depois @Fausto Silva 27 Mas eu falei o valor para cada
  5. Na minha escola nós temos computadores com 512 MB de Ram e 1Ghz de processador(Intel Celeron), sem placa de vídeo. Queria fazer im campeonato de jogos, jogos leves tipo: CS 1.6, NFS Underground, etc. Os computadores travam as vezes. Para eu conseguir um bom desempenho nesses jogos para o campeonato. O que vocês me recomendariam comprar para esses computadores, eu queria algo de no máximo 100 reais, mas se não tiver pode ser de no máximo 200 reais. O que eu compraria? Memória ram? SSD? Processador?
  6. Alguém conhece um bom firmware alternativo para o roteador Dlink DI-524?
  7. Eu acabei de conseguir, infelizmente com os formulários do google não dá, eu consegui com os formulários do wufoo
  8. Eu consegui utilizando estruturas condicionais aninhadas: Algoritmo "Desconto para comercio" Var // Seção de Declarações das variáveis descricaoproduto:caractere precounitario,quantidade:real valordesconto,valorpagar:real valorpagardesconto:real precototal:real Inicio // Seção de Comandos, procedimento, funções, operadores, etc... escreva("Descrição Do Produto..............: ") leia(descricaoproduto) escreva("Preço Unitario..................R$: ") leia(precounitario) escreva("Quantidade........................: ") leia(quantidade) precototal<-quantidade*precounitario //preço por unidade //OS DESCONTOS //15% menor R$150 Se (precototal >= 0) e (precototal < 150) entao valordesconto<-(precototal*15/100) senao Se (precototal >= 150) e (precototal < 500) entao valordesconto<-(precototal*18/100) senao Se (precototal >= 500) e (precototal < 800) entao valordesconto<-(precototal*23/100) senao Se (precototal >= 800) e (precototal < 1000) entao valordesconto<-(precototal*27/100) senao Se (precototal >= 1000) entao valordesconto<-(precototal*30/100) FimSe FimSe FimSe FimSe FimSe valorpagar<-precototal-valordesconto escreval("Preço Total do Produto..........R$: ",precototal) escreval("Valor do Desconto...............R$: ",valordesconto) escreval("Valor a Pagar...................R$: ",valorpagar) escreval("********FIM DO ALGORITMO*******") fimalgoritmo adicionado 5 minutos depois @rafaeddd Caso esteja com dúvidas, esse vídeo esclarece tudo :
  9. @rafaeddd Ah sim adicionado 3 minutos depois O desconto está dando errado, pois eu digitei 100 e o desconto não ficou 15%, ficou com 30

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×