Ir ao conteúdo
  • Cadastre-se

Carlos Cruz13

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Então, limpei os slots de memória e as memórias em si, também testei uma de cada vez em slots diferentes. Mesmo assim permanece desligando.
  2. Limpou com o que o seu? Só limpou as memórias mesmo? Agora não tô conseguindo nem ligar ele, ele liga mas não dá imagem.
  3. Olá, boa noite! Tenho um Pc gamer que já tem uns 4 anos e meio, e nunca precisei trocar nenhuma peça, o máximo que troquei foi o gabinete por questões de estética mesmo. Enfim, há uns tempos atrás (2messs), a performance do Pc estava duvidosa, baixo desempenho em alguns games que sempre tive uma boa performance, como The Witcher 3 por exemplo. Uma simples formatada e limpeza dos componentes já resolveu, Pc voltou a rodar os games tranquilamente e sem problemas. Porém, há uns 3 dias atrás, ele começou a desligar sozinho após uns 10 - 20 minutos ligado, seja se eu esteja jogando ou simplesmente navegando na internet, ele desliga e trava. Não consigo reiniciar ele pelo botão de Power do gabinete, só consigo desligando diretamente pelo botão da fonte. Já tentei de tudo, só não formatei novamente porque tem umas duas semanas que formatei o PC, mas já tentei: Limpar slots de memórias, limpar memórias com borracha escolar, limpar componentes, reiniciar BIOS, etc. Nada resolve, o problema persiste. Daí queria uma opinião de terceiros antes de levar em algum técnico. Grato desde já. SETUP:. CPU : FX 8320 GPU : R9 270x RAM: Kingston 2x 4gb DDR3 Fonte : ocz fatality 750w PS: PC bem refrigerado e nunca tive problemas com temperaturas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×