Ir ao conteúdo
  • Cadastre-se

Rockairos

Membros Plenos
  • Total de itens

    42
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. O problema é conseguir isso, não tenho outra gpu pra testar
  2. ***** viu mano, mas ainda tá na garantia então acho que vou mandar pra lá, comprei o PC todo já montado há 5 meses na terabyte, o ***** é que em um ticket que mandei quando esse problema começou os caras falaram que eu que vou ter que pagar o frete pros correios levarem pra lá e do lugar que eu moro pra lá vai ser papo de uns 400 reais...
  3. Negativo, o PC vai direto na tomada, e ele é a única coisa conectada nessa tomada, mas como eu disse ali no post o único probleminha é realmente a não presença de vídeo porque como eu disse eu consegui mexer nele mesmo sem ver
  4. essa aqui é a config Placa-mãe biostar A320mh +6 16gb de RAM 2666mhz crucial ballistix Ryzen 5 2600 Rx 580 8gb gigabyte Fonte VS 600 corsair Ssd patriot burst 120gb Hd 1Tb
  5. E aí glr, é o seguinte tá acontecendo algo muito bizarro com meu PC, há pouco menos de uma semana eu tava usando ele normal vendo vídeos quando de repente a tela ficou totalmente verde não dava pra ver nada, um verde puro mesmo, não apenas esverdeado, mas o áudio do vídeo continuou rolando, só que o verde não sumia, então eu reiniciei o PC e ele parou de dar imagem, e ficou assim por uns dois dias no terceiro eu tentei ligar ele como não quer nada e ele deu imagem, aí eu fui usando mas começou algo diferente ao invés dessa tela verde aparece e ficar ela estava dando uns flashs aparecia e cobria tudo por uns 2-5 segundos e voltava ao normal, e quando eu desligasse ou reiniciasse o PC ele as vezes dava imagem e as vezes não, aí eu tava nessa situação até agora, então eu estava usando assim há alguns minutos atrás vendo vídeos aqui quando de repente a imagem simplesmente sumiu do jeito que ficava no começo, ligando o PC normal e aparecendo "sem sinal" no monitor porém novamente o áudio continuou rolando, como eu estava no Google Chrome eu experimentei apertar ctrl w que fecha a aba atual e então o áudio do vídeo parou, aí eu tentei reiniciar várias vezes para ver se ele dava imagem e nada, então eu reiniciei e deixei um tempo ligado que seria o tempo do PC ligar e chegar na tela de colocar a senha, então mesmo sem ver nada eu digitei a senha no teclado e dei enter aí uns segundos dps ouvi um daqueles barulhos que o Windows faz então eu apertei o botão iniciar e digitei "Spotify" porque tenho ele instalado no PC aí dei enter e usei o fn play do teclado, e adivinha, começou a tocar músicas, ou seja, QUE ***** TÁ ACONTECENDO MANO, basicamente ele tá funcionando tudo mas não tá dando imagem, e não é o monitor nem o cabo hdmi porque comprei um cabo hdmi novo e testei e Tb testei na TV daqui e nada, ou seja é algo no PC mesmo, provavelmente é a placa de vídeo mas ela liga os Leds e os fans normalmente aqui, e não tem como eu tentar ligar no on board porque meu processador é um ryzen 5 2600, alguém sabe me dizer que desgraça tá acontecendo aqui???
  6. @WOZ Dods sim @Math.Pi tirei a bateria por uns 35min com o cabo de força desconectado do PC e dps coloquei a bateria de novo, e nada
  7. Sim exatamente o mesmo problema, pc liga normal e a tela fica "sem sinal" já tentei usar outro monitor Tb foi a mesma situação adicionado 31 minutos depois Mas se eu fizer isso aí e resolver, vou ter que fazer algo dps pra usar direito? porque não manjo disso não
  8. Aí amigo, testei com outra placa de vídeo aqui e continuou a mesma coisa, mas a placa que eu usei aqui é uma bem antiga mas ainda funciona é essa aqui: Zotac GeForce ® 210 Synergy Edition | ZOTAC Não sei se pode ter dado a mesma coisa por ela ser algo obsoleto, mas meu amigo usa ela diariamente e trouxe aqui para eu testar então pelo menos funcionando ela está essa da imagem
  9. Ah não.. Nem ***** cara, o PC tem menos de 7 meses, comprei tudo novo pela terabyte como é quero bagulho para do nada sem motivo nenhum desse jeito, é ***** que eu não tenho outra placa pra testar... Aff, Tb já retirei as duas memórias RAM passei borracha nas duas, tentei ligar apenas com uma delas nos dois slots, e Tb já retirei a placa de vídeo e Tb passei borracha nela, (quando eu ligo o PC os Leds da placa de vídeo e os fans dela funcionam normalmente)
  10. Oi glr, tô precisando de ajuda, hj eu estava usando meu PC normalmente, estava assistindo um vídeo quando de repente a tela ficou totalmente verde, porém o áudio do vídeo continuou rolando, mas eu apertei alt f4 várias vezes e não acontecia nada então eu reiniciei o PC e aí ele parou de dar vídeo ele fica lá ligado mas o monitor fica "sem sinal" e não tem como eu confirmar se é a placa de vídeo porque meu processador é um ryzen 5 2600 e eu não tenho outra placa para testar, alguém sabe me dizer o que aconteceu para ocorrer isso totalmente do nada e se o problema é definitivamente a placa de vídeo Setup: placa-mãe A320mh 16gb de RAM Ryzen 5 2600 Rx 580 8gb gigabyte Fonte VS 600 corsair Já tentei colocar outro cabo hdmi que acabei de comprar mas continuou a mesma coisa, Tb já retirei as duas memórias RAM passei borracha nas duas, tentei ligar apenas com uma delas nos dois slots, e Tb já retirei a placa de vídeo e Tb passei borracha nela, (quando eu ligo o PC os Leds da placa de vídeo e os fans dela funcionam normalmente)
  11. galera é impressão minha ou tem algo de errado aqui? fui dar uma olhada no consumo de ram, e vi isso ai, como ta em 55% de ram se tem 16gb, e mesmo eu não sendo um mestre da matemática, vendo aqueles processos ali no gerenciador não tem como aquele quantidade dar 55% de 16 '-', alguem pode me ajudar? placa-mãe BIOSTAR A320MH
  12. e ai glr eu pretendo compra um pc com essa config aqui o: e queria saber se essa placa-mãe ta valendo, porque eu não entendo nada sobre placa-mãe mas fiquei sabendo que uma coisa que se deve levar em consideração é o audio dela, eu pretendo jogar Battle royales onde reconhecer a direção de onde os tiros e os passos estão vindo é algo muito importante, e fiquei sabendo que não importa a qualidade do headset, se a placa-mãe tiver um audio ruim ele vai ser irrelevante, por isso queria dicas sobre isso e sobre alguma outra coisa que eu deva avaliar na placa-mãe, tambem não entendo nada de audio só sei que 7.1 é bom de resto mais nada, obrigado a todos que ajudarem. aproveitando que falei sobre audio queria tambem alguma recomendação de headset que tenha um audio muito bom pelo menor preço possivel, ouvi falar do cloud stinger, so que ele não é 7.1 mas como não entendo muito de audio, não sei se ele é bom ou não por não ter isso, alem de ser um pouco caro...
  13. obrigado a todos que responderam! vou optar pela XFX
  14. @RS Faria pois é mano, ou seja não tem nada mais a favor dela agr, apenas os comentarios sobre fritação que são contra e não a favor adicionado 1 minuto depois @TheKillerIsMe to pensando nela tb, segundo o site de comparação que o brother postou ali em cima sobre elas 4 a XFX se saiu melhor, não sei se o site é totalmente preciso mas parece ser
  15. @Shaman93 entendi, mas agr que a parte de temperatura foi esclarecida, vamos pra outra pergunta, essa promoção, vai acabar então se você fosse comprar todas com a mesma garantia qual escolheria?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!