Ir ao conteúdo
  • Cadastre-se

SneazyBr

Membros Plenos
  • Total de itens

    142
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Baixei algo uma vez , ai ok, tentei abrir, o windows defender bloqueou e apagou, beleza. Uns dias depois, o windows defender começou a detectar 3 virus no meu pc, os quais eu apagava, mas eles voltavam. Ok, resolvi tentar por outro programa, ai tentei pelo avast(escaneamento completo) e pelo malware bytes, mas eles nao detectaram absolutamente nada, e ai?
  2. Seguinte, primeiro de tudo, desculpem se estiver postando no local errado. Estou com um problema, eu tinha um i3 3250 antes, e estava sem placa de video, jogando minecraft no grafico integrado(intel hd graphics 2000), normal, java 8 update 202, ok Ate que, agora peguei um i5 2400, que tambem tem intel hd graphics 2000, mas com ele, eu nao consigo jogar mine porque fala que nao encontra o opengl na thread atual, ou algo relacionado ao opengl, fora isso, eu ja tentei tambem entrar no blender, da um erro falando que precisa de opengl 3.1 no minimo , e o cs roda com menos fps aqui doq no processador antigo. Ja verifiquei no site da intel para atualizar os drivers, mas fala que ta tudo atualizado, e ja tentei atualizar pelo driver booster(programa q realmente n gosto de usar, mas ele achou atualizaçao de driver de video q o site da intel nao achou) atualizei, e continuo com o mesmo problema, e ja tentei desinstalar e instalar o driver de video de novo. O minecraft so abre com no maximo o java 8 update 51, mas ai so a versao sem mods usa 4gb de ram, fica completamente inacessivel, antes eu tava jogando modpack com 200 e pkos mod e rodava de boa no java 8 update 202, agora nem o vanilla roda direito Alguem tem ideia doque pode ser ou como resolver? Pfv, to sem nada pra jogar sem placa de video kkk
  3. @Athom EVGA 600W 80 Plus bronze, esqueci as especificaçoes no post kkkk
  4. Tenho um i3 3250 que recentemente começou a aparentar ter alguns problemas, como toda vez q eu mexer em alguns cabos especificos na placa-mãe(tipo encaixar e desencaixar) o pc começa a reiniciar sem parar, ate que eu mexa nas memorias, troque elas de lugar, resete a bios e fique fazendo isso ate que em algum momento da certo. Ou tambem, eu verifico a temperatura do processador no coretemp, ele NA AREA DE TRABALHO, mesmo por longos periodos tipo 10,15 min, a temperatura fica oscilando de 24-40 graus sem parar, em menos de um segundo sai de 25 e vai pra 37 por exemplo. Enfim, sabendo q muito provavelmente o processador esta com problema, resolvi começar a olhar mais o processador, e pra galera que manja de overclock e tal, sabe me dizer se essas tensoes do processador estão boas? Eu nao quero , nem nunca fiz overclock, so quero saber se essa tensão é a tensão "padrão", tipo, n tem mais nem menos doque deveria. OBS: Ja testei outras memorias, e ja testei outra placa-mãe, de fato to com problema é no processador mesmo EDIT1: Esqueci as especificaçoes - B75M-D3H - i3 - 3250 - Sem placa de video(nesse instante) - 4X2 (8gb) de memoria ram ddr3 1333MHz - Fonte EVGA 600W 80 Plus Bronze - SSD Crucial BX500 + HD 500GB Hitachi + HD 160GB Samsung
  5. @Ricardo A. Cardoso Testei os 2 e nenhum deles deu defeito, ambos parecem normais adicionado 0 minutos depois @Ricardo A. Cardoso Ja chegou a olhar um diagrama de bloco da B75? O processador so é responsavel pelo controle da pci e das memorias
  6. Ola, entao, recentemente derrubei um parafuso em cima da minha placa de video, ela parou de dar video, queimou, ok, e por algum motivo, após esse acidente, minha placa-mãe parou de dar video no grafico integrado. fucei , fucei e fucei bastante , e consegui resolver, resetei a bios um monte de vezes, trocando e tirando memoria de lugar um monte tambem, ate que resolvi. Acabei tendo q desligar o pc, colocava 1 slot so, ai ligava, dps desligava, ai colocava o 2o, ligava,desligava, e ia fazendo isso ate colocar os 4(eu que desligava ela). E agora reparei, que qualquer coisinha que eu altero no pc, a placa-mãe para de ligar, e eu tenho que refazer esses procedimentos de resetar a bios algumas vezes, colocar slot por slot de memoria, ai as vzs liga mas da tela azul, e dps de um tempo fica estavel, ate que eu mexa em alguma coisa no pc novamente. Seja trocar a entrada SATA, trocar os cabos do F_PANEL(to trabalhando com casemod) , simplesmente tirar e colocar a placa de video , ou ate mesmo trocar so os conectores dos coolers ou desconectar e conectar novamente. Nao importa se eu faço isso com o pc ligado ou desligado(na fonte e no cabo de força) ele sempre da problema após aquele acidente. Minha duvida é : É possivel que aquele acidente tenha danificado algo na placa-mãe ou processador? se sim, noque exatamente? estou achando q pode ser o chipset... Config: -GTX 750 Ti(tenho uma agora, e a que queimou antes tambem era uma 750) -B75M-D3H Gigabyte -8GB de ram 4X2 -SSD 120GB + 2 HD 500GB -Fonte 600W evga 80 Plus
  7. @GuilhermeGB entao, isso que eu imaginei que seria, mas nao aparece nada de resoluçao acima da que eu tenho ali, nem mais monitor nada. se liga
  8. @GuilhermeGB tentei dar uma "fuçada" 2x e segui uns tutorial umas 3x e todas deu ruim, sumiu video da tela etc, tem mais nenhuma solução n?
  9. Desculpem se eu estiver postando no lugar errado, eu nao achei nada adequado a isso aqui kkk Seguinte, eu comprei uma GTX 750 Ti, e ela nao tem entrada vga(do meu monitor) ou seja, acabei tendo que comprar um adaptador para usar com ela, e particularmente n tenho nenhum problema em usar adaptador e ele é um adaptador novo. Poreemm, minha tela é 1366x768, e quando eu uso adaptador, da entrada dvi-i , uma que tem um risquinho no meio, 4 pontinhos em volta, e todos os buraquinhos do lado(n tenho certeza se é dvi-i mesmo mas creio q seja), e, no meu pc, eu posso colocar a resoluçao ate 2560x1600 na resoluçao de tela do windows, e ate em jogos, e meu monitor nao suporta essa resoluçao(aparece input not support na tela, ou fora de escala) Ok, eu deixo a tela em 1366x768, o problema é queee, muitos jogos(como the crew 2 por exemplo) eu tenho que ficar indo alterar a resoluçao de tela nas configuraçoes do jogo (nos arquivos)antes de abrir ele, ou as vezes eu faço isso e nao funciona e tal. Ai quando eu acerto mudar a resoluçao, acaba que eu nao posso dar alt+tab no meio do jogo, que buga tudo de novo, ai eu tenho q fechar e abrir dnv etc... Minha duvida é, tem como eu bloquear ou sei la, excluir essas resoluçoes de tela extra q meu monitor n suporta? Ja que em alguns jogos isso complica bastante, fora que outros ja chegam colocando resoluçoes tipo 1600x1024 sem eu pedir, ai buga tudo.
  10. Bom dia, eu tenho uma B75M-D3H, e ontem eu estava fazendo a incrivel burrice de mexer no computador enquanto ele estava ligado, fui inventar de trocar um fan de lugar(enquanto o pc tava com o youtube aberto), ate que deu ruim, e caiu um parafuso da fan na placa de video (parafuso comprido) e ai na hora tirei o parafuso, mas a tela ja tinha apagado. Ok. Tentei iniciar o pc mais umas 2 vezes, mas nao dava video, seguia funcionando(nao reiniciava nem nada) porém, sem video algum. Retirei a placa de video, tentei ligar no grafico integrado, o pc ficou reiniciando, e de vez em quando no meio dessas reinicializaçoes, quando o pc demorava uns segundos a mais para reiniciar, aparecia uma imagem semelhante a tela de seleçao de boot da placa-mãe, mas apresentando problemas, sem opções e tal, ai reiniciava dnv, e reiniciava , reiniciava, enfim... Tentei remover as memorias, deixei so 1 pente, ai o pc reiniciou mais umas 2 ou 3 vezes, ai ligou normalmente , mas, se eu sequer tentar usar 2 ou mais pentes, o pc volta a reiniciar, nao importa quantas vezes eu tente, realmente so funciona com 1 slot sendo usado. Ja testei todas as 4 memorias, em varias "combinaçoes" (slot 1 com 2, 1 com 3, 2 com 3, 3 com 4, etc etc) e nenhuma funciona, e fui resetando a bios enquanto isso inclusive, a cada troca de posiçao, eu resetava a bios, tentava ligar, nao dava, trocava a posiçao, resetava, tentava , etc... Mas definitivamente so funciona 1 slot, nao importa qual memoria eu use, e se vai ser o 1o,2o,3o ou 4o, slot, so funciona um deles por vez. Creio que minha placa de video estragou, e preciso usar o grafico integrado, mas fica complicado usar so com 2 gb ja que nao da para usar mais de 1 pente por vez. OBS: Ja tentei passar borracha nas memorias, verifiquei se tinha pino torto no socket, verifiquei se tinha alguma poeira nos slot de memoria ou nas trilhas, e ja tentei com memorias diferentes as quais n usava antes, e a bios ta atualizada. OBS2: Após o pc ter desligado a tela quando derrubei o parafuso, eu nem sequer encostei nas memorias, sempre usei as 4 normal, nunca sequer troquei a posiçao delas desde que coloquei a primeira vez, mas, depois que eu tirei a placa de video, tentei usar grafico integrado e tal, dps desses problemas, simplesmente começou a acontecer isso, e so ai que eu começei a mexer nas memorias(após sei la, uns 2 anos usando 4 pentes exatamente na mesma posiçao) No caso, so queria saber o que fazer na placa-mãe para pelo menos reconhecer as 4 memorias novamente, visto que provavelmente irei comprar uma placa de video nvoa mesmo(ja queria trocar essa mesmo) Configuraçoes do pc: -GA-B75M-D3H -i3 3250 -8gb de ram kingston 1333MHz (4x2) -750 ti (que estragou aparentente) -Fonte 600W EVGA 80 plus
  11. Resolvi sozinho, na bios tava com o clock setado em 29 n sei porque krls
  12. @grievous @grievous ja resolvi, troquei a pasta termica
  13. Ola, recentemente adquiri um i3 3250, e tanto no ark da intel, e tanto em alguns videos de teste desse processador que eu olhei, o pessoal tava jogando com o processador a 3500MH(3.5GHz), e no meu pc, tudo, independente do jogo, so fica a 2900MHz, mesmo em stress ou jogando com o processador a 100%, ele so fica a 2900MHz, é alguma configuração da bios ou algo do genero?
  14. @grievous na real essa placa nao tem thermal pads, assim como a minha 750 ti, comprei nova e também n tinha Bom, e para ajudar, aparentemente ou meu adaptador ou a entrada dvi dela estragou kkk, acha q tem algo a ver?
  15. @grievous valeu cara, abri ela e fui dar uma olhada na pasta termica , e tava realmente seca e dura kk

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!