×
Ir ao conteúdo
  • Cadastre-se

Paulo Agostinho

Membro Pleno
  • Posts

    20
  • Cadastrado em

  • Última visita

Reputação

2
  1. Ola pessoal, esse telefone está funcionando normal, mas tem um problema: na hora de conectar com um pc informa que o windows não reconhece o dispositivo, medindo os pinos no conector acusa curto entre o pino de dados negativo e o gnd, se desconecto o flat da placa do conector o curto desaparece recaindo o problema para a placa principal, por onde devo começar a pesquisa de defeitos? Outra coisa, só carrega a bateria em modo comum, não sobe o modo turbo power.
  2. Parece que está mais complicado qu eu imaginava, até agora ninguém soube me dizer sobre esse problema, tenho uma novidade que talvez ajude um pouco, eu peguei uma das linhas de 5v da fonte do pc que fornece uma corrente bem maior que os carregadores de celular e conectei um cabo de carregador, o resultado é que carregou bem, não como o carregamento turbo, mas pelo menos carregou mais rápido, o que não estava acontecendo, a dúvida sobre o porquê não carrega com o carregador normal continua
  3. Ola amigos, estou com esse caso aqui e gostaria da ajuda de vocês, um celular moto G6 play XT-1922 que não carrega na função turbo power e dá erro quando conecta no pc via usb, carrega bem lentamente mesmo, como se estivesse carregando pelo computador, troquei a placa do conector de carga por um original retirado de outro g6, também o flat que vai dessa placa para a placa-mãe, já usei outros carregadores motorola turbo e nada, alguém sabe me dizer se conhece esse problema? Agradeço a todos desde já
  4. @BCP Bom, por desencargo resolvi tirar o transistor chaveador da placa para teste, um mosfet, e para surpresa estáva com fuga, só não me pergunte como estava chaveando e entregando a tensão de saida nos 7,5 v por que eu não sei dizer, o fato é que efetuando a troca do mosfet em questão voltou a funcionar normal, sem o problema que gerou este tópico. Problema resolvido, obrigado BCP pelo suporte.
  5. No primário tem apenas o capacitor de filtro grande de 68mf x 400v, os demais são todos smd, tem um pequeno ruido ainda como de baixa frequencia mas apenas quando está na carga
  6. Ola BCP, sim, realmente a fonte estava com bastante ruido, troquei o capacitor de filtro e o de saida de CC, mas ainda faz um pequeno zumbido e com a tensão de 7,5 volts oscilando um pouco
  7. Ola pessoal, estou com problemas em um console ps2 slim 90006 que na hora de ligar acende normal o led verde, mas as vezes não aparece sinal de vídeo, conforme aperto o reset algumas vezes dá o sinal normal tanto de áudio como vídeo, parecendo que não tem nada errado, mas é só desligar que a hora que liga outra vez, dá problema e tem que ficar apertando o reset até dar vídeo, já revisei componentes dos setores de vídeo e da placa power mas não encontrei nada alterado, troquei o cabo de dados por um novo mas o defeito persiste, sou técnico em eletrônica mas com nenhuma experiência nesse tipo de aparelho, gostaria da ajuda de vcs, obrigado
  8. Obrigado por tentar ajudar amigo, mas não existe problema de configuração, está dando erro durante a configuração ok? Já configurei várias L355, essa está dando esse erro que como eu descrevi, não conheço
  9. Então amigo, é o que eu expliquei no tópico, a instalação ocorre normalmente até a parte de configuração da rede wifi usando o cabo usb temporáriamente, nesse ponto a impressora acusa o erro e pisca todas as luzes, não é problema de drivers, o comportamento é o mesmo quando tento configurar o rede sem fios por WPS direto do roteador, sem o uso do PC
  10. @Matheus Rodrigues Ola, sim, baixei os drivers e utilitários nessa página mesmo, está tudo correto, só esse detalhe que não encontro solução Mesmo porque não é uma questão de drivers, a comunicação via cabo usb está normal, é na configuração da impressora na rede sem fios que está dando o erro
  11. Ola, estou com esse problema que não conhecia até agora, a epson L355 chegou pra mim com problema de imprimir mas saia a folha em branco, fui direto no F1 e estava aberto mesmo, fiz a substituição e voltou a imprimir normal, todas as funções estão ok, mas durante os testes na hora que fui habilitar o wifi via wps do roteador as luzes do wifi piscaram normal porém depois de alguns segundos dá erro com todos as luzes piscando como todo erro fatal dessa impressora, já troquei a placa wifi e continua o mesmo. Tanto faz tentar conectar via programa com uma conecçãp usb temporária ou via wps, dá o mesmo erro. Agradeço desde já se alguém puder me ajudar.
  12. Pois é amigo, acho que infelizmente não vai ter jeito, o sinal para no chipset, chega até ele mas não continua depois, só outra placa, esse chip é impossivel de trocar com o equipamento que tenho. Por acaso alguém por ai sabe me dizer onde consigo uma em SP? É a pci principal com chipset MTK 1389MH V. 1.6 PHT660N
  13. Ola pessoal, fiz um teste com o celular e não tem audio mesmo, na pesquisa com o injetor de sinais no conectcr de 8 pinos cn1 da pci principal que manda o audio para a etapa de potencia o sinal chegou na saida normalente, então estamos com o problema entre a entrada auxiliar e o conector. Vou anexar o esquema pra melhorar ai a análise. adicionado 2 minutos depois Sim, as saidas de audio funcionam normal, apenas as rca auxiliar não tem sinal de audio, vou fazer esse teste no chaveador testei o ci e o audio passa por ele sim
  14. Ola pessoal, fiz um teste com o celular e não tem audio mesmo, na pesquisa com o injetor de sinais no conectcr de 8 pinos cn1 da pci principal que manda o audio para a etapa de potencia o sinal chegou na saida normalente, então estamos com o problema entre a entrada auxiliar e o conector. Vou anexar o esquema pra melhorar ai a análise. PHT_660N___HDMI.pdf

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!